Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Microsoft Windows 7
Частный клуб Алекса Экслера > Софт
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41
shizsa
15 ноября 2013, 13:50

Yamori написала: но теперь все документы docx превратились значками в белые листки


aik написал: А вы точно поменяли расширение файла, а не ассоциацию на открытие docx?


Yamori написала: Недопонимание у нас вышло, в общем.

Так какое всё же теперь расширение у "всех документов docx", которые превратились в белые листки?
shizsa
15 ноября 2013, 13:53

Игги написал: Пробовал устанавливать различные виды виртуальных машин -ничего не выходит.

А что именно не выходит?
Есть отдельная лицензия на XP?
aik
15 ноября 2013, 14:05

Игги написал: Одна важная для меня программа работает только в Виндовс ХР

А что за программа?


Игги написал: Смутное подозрение, что в этой версии "семёрки" виртуальные машины в принципе установить невозможно.

VirtualBox у меня работал.
Yamori
15 ноября 2013, 14:20

aik написал: Попробуйте "Открыть с помощью" word'a и поставить галочку "всегда открывать в данной программе".

А я вот так и думала, что там какое-то простое действие, до которого не могу никак додуматься самостоятельно! smile.gif
Это и было решение!
Просто мега облегчение наступило в работе.

Okeanolog, shizsa, aik, спасибо за участие! smile.gif
aik
15 ноября 2013, 14:44

Yamori написала: Это и было решение!

pdf'ы проверьте, открываются или нет. Если да, то действительно просто поменяли ассоциацию файлов.
Tyler
15 ноября 2013, 15:31

Игги написал: На компьютере установлена Виндовс 7 Домашняя Базовая (лицензионная). Одна важная для меня программа работает только в Виндовс ХР. Вариант установки второй ОС пока не рассматриваю, он не очень удобен. Пробовал устанавливать различные виды виртуальных машин -ничего не выходит. Смутное подозрение, что в этой версии "семёрки" виртуальные машины в принципе установить невозможно. Стоит ли мне пытаться дальше возиться с установкой виртуальных машин на то, что есть, или всё-таки заменить ОС на профессиональную версию?

На Home prеmium можно с помощью нехитрых манипуляций поставить XP mode, предназначенный для старших версий семерки. На Home basic, возможно, все также.
Ну и да, это не совсем попадает под "лицензионное использование", если это важно.
Yamori
15 ноября 2013, 16:23

aik написал: pdf'ы проверьте, открываются или нет. Если да, то действительно просто поменяли ассоциацию файлов.

Проверила. Все ок.
Спасибо!
Игги
15 ноября 2013, 16:45

shizsa написал:
А что именно не выходит?
Есть отдельная лицензия на XP?

Например, установил Оракл Виртуал Бокс. При запуске выходит экран с текстом "Не установлен загрузочный диск. Система остановлена" (в вольном переводе с английского). И всё.
Дистрибутив ХР (DVD) есть.
Игги
15 ноября 2013, 16:54

aik написал:
А что за программа?

СAD-программа для инженерной графики. Какая -говорить не буду, она "крякнутая". Но на любом компьютере с ХР работает идеально. Легальная версия стоит около 100 тыс. руб., так что есть "определённые трудности" с её приобретением. Причём вьювер и учебная версия этой же программы работают в "семёрке" нормально. Да и сама эта программа, если точнее, работает в "семёрке". Файлы открываются, создаются, все команды действуют. Но при попытке сохранения программа зависает.
Игги
15 ноября 2013, 17:00

Tyler написал:
На Home prеmium можно с помощью нехитрых манипуляций поставить XP mode, предназначенный для старших версий семерки. На Home basic, возможно, все также.
Ну и да, это не совсем попадает под "лицензионное использование", если это важно.

Ставил ХР Моdе. Тоже ничего не выходит, на официальном сайте прочитал, что на базовой "семёрке" его не поставить. С апгрейдом домашней базовой тоже не получается даже до премиума. Апгрейд до профессиональной версии пытался найти, интернет-магазины отписались, что такой продукт уже не поставляется. Такое впечатление, что производитель всячески пытается пропихивать Виндовс 8.
shizsa
15 ноября 2013, 17:09

Игги написал: При запуске выходит экран с текстом "Не установлен загрузочный диск. Система остановлена" ...Дистрибутив ХР (DVD) есть. 

Я правильно понимаю, что диск при этом вставлен, и в настройках машины под Settings > Storage / СD/DVD Drive выбран Host Drive?
shizsa
15 ноября 2013, 17:12

Игги написал: Но при попытке сохранения программа зависает.

Compatibility Mode пробовал?
aik
15 ноября 2013, 17:46

Игги написал:
Например, установил Оракл Виртуал Бокс. При запуске выходит экран с текстом "Не установлен загрузочный диск. Система остановлена"

А вы образ загрузочного диска с ХР туда подсовывали?


Игги написал: Файлы открываются, создаются, все команды действуют. Но при попытке сохранения программа зависает.

От имени администратора запускали?
Okeanolog
16 ноября 2013, 00:56

Игги написал: СAD-программа для инженерной графики

А вот это уже хуже. Под виртуалкой она может и не пойти. С другой стороны, не вижу причин, почему не работает под Вин7.
Напиши в личку, что там у тебя за CAD.
KosMos
16 ноября 2013, 03:54

Игги написал: Ставил ХР Моdе. Тоже ничего не выходит,

Попробуй vmware vmplayer.
Он бесплатный, и по идее на базовой домашней семерке должен работать (ибо целевая группа - домашние пользователи в том числе).
mrFatCat
16 ноября 2013, 16:46

Игги написал: Виндовс 7 Домашняя Базовая (лицензионная).

У меня такая же на ноутбуке.
VMware Workstation работает без проблем, там установлена W2k, в которой весь мой набор старых программ.
Единственный недостаток - нет общего буфера обмена для двух систем.
shizsa
16 ноября 2013, 19:17

Okeanolog написал: С другой стороны, не вижу причин, почему не работает под Вин7.

Вот я для ArcView 3.2 тоже особых причин не видел. Программа 32-битная, но... установщик у нее еще 16-битный оказался. Попробовал предложенное извращение - скопировать папку программы в семерку с установленной под ХР. Она даже запускалась и работала какое-то время. biggrin.gif
shizsa
16 ноября 2013, 19:22

mrFatCat написал: VMware Workstation - нет общего буфера обмена для двух систем

У VirtualBox есть, равно как и общие папки, если настроить.
Mx
16 ноября 2013, 22:05

mrFatCat написал: Единственный недостаток - нет общего буфера обмена для двух систем.

А VMWare tools установлены на гостевой системе (W2K)?
Okeanolog
17 ноября 2013, 00:14

shizsa написал: Она даже запускалась и работала какое-то время.

Скорее всего, переменные среды не соответствовали. Частая проблема в САПР.
shizsa
17 ноября 2013, 00:44

Okeanolog написал: Частая проблема в САПР

Угу, я уже предвкушаю 8 апреля 2014.
mrFatCat
17 ноября 2013, 01:27

Mx написал: VMWare tools установлены на гостевой системе (W2K)?

Полазил по настройкам: оказывается, это настраивается.
Вообще замечательно!

Кириллицу, правда, W7=>W2k переносит знаками вопроса, а наоборот W2k=>W7 без проблем.
Butters
18 ноября 2013, 10:17
После установки последних обновлений, гаджеты на рабочем столе стали некорректно отображаться, как это исправить?
Лунный Волк
18 ноября 2013, 10:41

Butters написал: После установки последних обновлений, гаджеты на рабочем столе стали некорректно отображаться, как это исправить?

У меня такое было (совсем исчезали) так, что не думаю, что это от последних обновлений. "Это не баг , а фича"(с). wink.gif
Восстанавливается само через несколько дней.

Вот и сегодня сижу без часов и календаря. 3d.gif
W colonel
18 ноября 2013, 11:52

Игги написал: СAD-программа для инженерной графики. Какая -говорить не буду, она "крякнутая". Но на любом компьютере с ХР работает идеально. Легальная версия
стоит около 100 тыс. руб., так что есть "определённые трудности" с её приобретением. Причём вьювер и учебная версия этой же программы работают в
"семёрке" нормально. Да и сама эта программа, если точнее, работает в "семёрке". Файлы открываются, создаются, все команды действуют. Но при
попытке сохранения программа зависает.

Скорее всего, как раз сама программа под 7 работает, а вот крякалака - остро заточена под ХР. В эмуляторе, кстати, тоже не факт что заработает
Evgeniy
18 ноября 2013, 18:41

Лунный Волк написал: Вот и сегодня сижу без часов и календаря.

Ну, не знаю.
Все обновления стоят. Вин 7 максимальная. И часы и погода постоянно на столе.
Только мышка начала несколько странно работать. Вместо одного клика иногда сразу два получаются.
Но, я думаю, что это "мышкин глюк", а не системы. smile4.gif
Butters
18 ноября 2013, 19:12

Лунный Волк написал:
У меня такое было (совсем исчезали) так, что не думаю, что это от последних обновлений. "Это не баг , а фича"(с). wink.gif
Восстанавливается само через несколько дней.

Вот и сегодня сижу без часов и календаря. 3d.gif

Вот что нашел по гаджетам http://windows.microsoft.com/ru-RU/windows/gadgets
Их лучше вообще отключить.
Лунный Волк
18 ноября 2013, 20:07

Butters написал: Их лучше вообще отключить.

Мелкомягкие во всем корпоративном блеске. 3d.gif
Evgeniy
19 ноября 2013, 06:17

Evgeniy написал: Ну, не знаю.
Все обновления стоят. Вин 7 максимальная. И часы и погода постоянно на столе.

Теперь и у меня исчезли часы. А погода превратилась в нечто неприличное. biggrin.gif
Дождался и я этих обновлений! mad.gif
Нутый Чoк
17 декабря 2013, 01:33

Evgeniy написал: А погода превратилась в нечто неприличное.

О, я сюда с такой же проблемой mad.gif
Mike123
17 декабря 2013, 09:04

Нутый Чoк написал: О, я сюда с такой же проблемой

Не волнуйтесь, все будет хорошо. Как майкрософт раздула ХР, которая сначала сносно работала на 128 мегах памяти, а нынче и 512 очень мало. Так и семерку превратит за пару лет в восьмерку tongue.gif.
матроскин
13 января 2014, 12:02

Mike123 :   

Нутый Чoк написал: О, я сюда с такой же проблемой

Не волнуйтесь, все будет хорошо. Как майкрософт раздула ХР, которая сначала сносно работала на 128 мегах памяти, а нынче и 512 очень мало. Так и семерку превратит за пару лет в восьмерку tongue.gif.

Поздравляю со Старым НГ и прошу совета у специалистов.
На диске стоит W-XP и с него же на другой диск была установлена W-7, впоследствии затертая.
Но теперь при установке ХР появляется меню загрузки с W-7 (по умолчанию) или предыдущей версии (куда надо перейти, чтобы загрузить ХР). Легкий геморой, особенно если прозеваешь и по умолчанию загрузка с W-7 зависает.
Устранить средствами ХР не удается.
Надо лезть в загрузочную запись диска и убирать там какие-то хвосты от W-7.
Заранее благодарю за подсказку.
Mike123
13 января 2014, 12:10

матроскин написал: Устранить средствами ХР не удается.

Это как? Если зайти в свойства системы/дополнительно/загрузка и восстановление, то что у тебя будет написано и какие галки стоять в верхней трети окошка?
матроскин
13 января 2014, 12:53

Mike123

матроскин написал: Устранить средствами ХР не удается.

Это как? Если зайти в свойства системы/дополнительно/загрузка и восстановление, то что у тебя будет написано и какие галки стоять в верхней трети окошка?

Это первое, что я сделал.
Там стоит только загрузка с ХР. В bootini тоже. И нет галочки у показывать загрузки.
Я даже пробовал перезагрузить загрузочную запись, которая осталась у меня в acronis. Не помогает.
Видимо загрузка семерки прописана в записи, которая выполняется, по-другому.
матроскин
13 января 2014, 13:05

Вот то, что у меня прописано в boot:
[boot loader]
timeout=0
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional RU" /EXECUTE /FASTDETECT
А вот то, что было раньше (теперь с расширением bak):
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional RU" /execute /fastdetect

Но разницы нет.
Где-то в сети я встречал обсуждение аналогичной проблемы. Но там с большим гемороем.
Mike123
13 января 2014, 14:15

матроскин написал: Видимо загрузка семерки прописана в записи, которая выполняется, по-другому.

Начиная с Висты, винды формируют скрытый раздел на диске, с которого и ведется загрузка. Посмотри при помощи оснастки "управление дисками", если ли на твоих дисках в начале область 100-350 Мбайт без буквы?
матроскин
13 января 2014, 16:02

Mike123

матроскин написал: Видимо загрузка семерки прописана в записи, которая выполняется, по-другому.

Начиная с Висты, винды формируют скрытый раздел на диске, с которого и ведется загрузка. Посмотри при помощи оснастки "управление дисками", если ли на твоих дисках в начале область 100-350 Мбайт без буквы?

Оснастка не показывает.
Но помню, что такую область мне показывал acronix в диске, на котором была w-7.
Кстати, в сети при обсуждении анологичной ситуации, но еще и с удалением второго диска, после которого вообще перестала загружаться система, предлагалось заменить MBR на какую-то другую программу. Если надо, попробую восстановить.
Mike123
13 января 2014, 16:24

матроскин написал: Кстати, в сети при обсуждении анологичной ситуации, но еще и с удалением второго диска, после которого вообще перестала загружаться система, предлагалось заменить MBR на какую-то другую программу.

А ты попробуй свой второй диск физически отключить. Тоже грузиться перестанет?
матроскин
13 января 2014, 16:46

Mike123 : А ты попробуй свой второй диск физически отключить. Тоже грузиться перестанет?

Пробовал.
Ничего не меняется. Кстати, щас работаю с отключенным.
Вроде бы из общих соображений получается, что второй диск здесь вообще не причем.
А вся лабуда записана на первом.
Mike123
13 января 2014, 16:54

матроскин написал: А вся лабуда записана на первом.

Ну, попробуй тогда действительно восстановить MBR с инсталяционного диска с XP. Но я ни за что не отвечаю smile.gif. Я икспишку уже лет 7 не ставил.
матроскин
13 января 2014, 18:25

Mike123

матроскин написал: А вся лабуда записана на первом.

Ну, попробуй тогда действительно восстановить MBR с инсталяционного диска с XP. Но я ни за что не отвечаю smile.gif. Я икспишку уже лет 7 не ставил.

Да я понимаю, что для тебя это уже почти как каменный век.
Но у меня никак не получилось установить что-то более продвинутое, о чем и писал в наших сетях в разделе подключения по wi-fi.
Поэтому и вернулся к ХР.
Я вижу отличае от указанного выше случая в том, что там в меню W-7 наверно была установлена загрузка с W-7 и поэтому когда отключили диск, то при загрузке все зависало.
У меня же там остались установки загрузки как с w-7, так и с ХР, поэтому и могу загрузиться.
А MBR я уже пытался восстановить через acronix - не получилось.
Вроде бы W-7 прописывает какие-то дополнительные опции загрузки помимо MBR.
В любом случае спасибо за участие в обсуждении.
W colonel
14 января 2014, 09:31
Матроскин, или проведи первый этап инсталляции ХР - он заменит загрузчик на нужный, либо воспользуйся утилой http://www.softportal.com/software-17932-multiboot.html, поставь ХР по умолчанию и не парься
матроскин
14 января 2014, 11:48

W colonel : Матроскин, или проведи первый этап инсталляции ХР - он заменит загрузчик на нужный, либо
воспользуйся утилой http://www.softportal.com/software-17932-multiboot.html, поставь ХР по умолчанию и
не парься

Спасибо.
Утилита все исправила.
С наступившим Старым Новым годом! alco.gif
матроскин
14 января 2014, 13:03

W colonel :  Матроскин, или проведи первый этап инсталляции ХР  - он заменит загрузчик на нужный, либо воспользуйся утилой http://www.softportal.com/software-17932-multiboot.html,  поставь ХР по умолчанию и не парься 

Кстати, утилита не смогла отменить таймаут, а только переставила порядок загрузки.
А как провести первый этап инсталляции ХР так, чтобы не возникла вероятность потерять установленную? Подскажешь?
Заранее благодарю
W colonel
14 января 2014, 15:16

матроскин написал: А как провести первый этап инсталляции ХР так, чтобы не возникла вероятность потерять установленную?

Для корректного ответа этот вопрос надо знать, какой у тебя дистрибутив(ы). Можно в личку. Кстати, таймаут можно поставить одну-две секунд - тогда неудобтва будут пратически только эстетские, будешь знать что у тебя не совсем все комильфо, но влиять это ни на что практически не будет
матроскин
14 января 2014, 21:51

W colonel :
таймаут можно поставить одну-две секунд - тогда неудобтва будут пратически только эстетские

Даже если поставить в 0, то все равно назначает 30 сек.
Остальное в личке.
матроскин
14 января 2014, 21:59

W colonel : Кстати,
таймаут можно поставить одну-две секунд - тогда неудобтва будут пратически только эстетские,
будешь знать что у тебя не совсем все комильфо, но влиять это ни на что практически не будет

Вот поставил 1 сек, и сразу начала грузиться с ХР. Почему тогда 0 не отрабатывала? Глюк?
W colonel
15 января 2014, 10:07

матроскин написал:  Почему тогда 0 не отрабатывала? Глюк?

Параметры зеро исторически во временных настроках функций разных ос чаще всего обозначает "до вмешательства оператора"
Нутый Чoк
24 января 2014, 17:43
При переносе системы с одного диска на другой повторная активация требуется?

Хочу воткнуть в нубук ссд, а там лицензия на ось ещё студенческая. Боюсь, что не смогу активировать потом, потому что с тем ключом система уже три года назад не ставилась.
Chief
24 января 2014, 18:03

Нутый Чoк написал: При переносе системы с одного диска на другой повторная активация требуется?

Нет. ЕМНИП, переактивация требуется при смене 5 устройств (ну на маме их много, поэтому одной мамы хватает).
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2016 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»