Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Не работает внешняя вспышка у Sony RX10
Частный клуб Алекса Экслера > Фотография и компьютерная графика
Alex Exler
26 марта 2015, 12:54
Внезапно и без объявления войны перестала работать внешняя вспышка на горячем башмаке у Sony RX10. Раньше работала без каких-либо проблем. Сейчас просто не вспыхивает - и все. Пробовал три вспышки. Они же на другом фотоаппарате работают без проблем.

Есть какие-то идеи, почему это происходит? Точнее, может ли это происходить из-за каких-то настроек? Но я уже полный сброс делал - не помогло.

Ее встроенная вспышка работает без проблем.
Лунный Волк
26 марта 2015, 13:11

Alex Exler написал: Есть какие-то идеи, почему это происходит?

Обычно на тушке для включения внешней вспышки просто кратковременно замыкается контакт. Замыкает там релюха или электрпоника совершенно не ясно.
Причины могут быть от неработы микросхемы/релюхи до банального окислившегося контакта.
На коленке проверить это непросто.
Если не идти в сервис максимум, что ты можешь сделать - прротереть спиртом.
Alex Exler
26 марта 2015, 13:15

Лунный Волк написал:
Обычно на тушке для включения вспышки просто кратковременно замыкается контакт. Замыкает там релюха или электрпоника совершенно не ясно.
Причины могут быть от неработы микросхемы/релюхи до банального окислившегося контакта.
На коленке проверить это непросто.
Если совсем лень идти в сервис максимум, что ты можешь сделать - прротереть спиртом.

(вздыхая) Протирал. Так-то я бы не парился, я вспышку вообще не использую. Но я использую инфракрасный пускач для ламп-вспышек, когда гаджеты снимаю. И вот тут уже вешалки получаются.
Alex Exler
26 марта 2015, 13:21
Причем когда вставляешь вспышку в башмак - она вспыхивает.
Лунный Волк
26 марта 2015, 13:21

Alex Exler написал: Протирал.

Без схемы и/или хотя бы осциллографа ничего сам не сделаешь.

То что вспыхивает говорит только о ее работоспособности. Она может управляться и потенциалом. Тогда вообще никакого замыкания контакта нет и в помине. И точно нужен именно осциллограф.
Котофан
27 марта 2015, 20:19
Читал, что опасно старые вспышки ставить, там на пускательном контакте высокое напряжение и оно может убить современные фотики. Не было ли установки какой-нибудь древней вспышки перед поломкой?
Alex Exler
4 апреля 2015, 18:43

Котофан написал: Читал, что опасно старые вспышки ставить, там на пускательном контакте высокое напряжение и оно может убить современные фотики. Не было ли установки какой-нибудь древней вспышки перед поломкой?

Перед поломкой использовалась даже не вспышка, а инфракрасный пускач для ламп-вспышек. Это элементарное устройство. Оно на этом фотоаппарате проработало год.
Hobbot
8 апреля 2015, 23:39
Может.
Не перепрошивал случаем?

У фуджи Т1 в прошивке 3.0 такое было, когда включили элктронный затвор - или электронный завтор активирован, но не работает центральный контакт и РС, или выспышки, но затвор исключительно механический. В актуальной 3.10 исправили, теперь обе опции независимы.

Может, что-то подобное?

Иначе - электроника где-то. в лучшем случае - пружина контакта или окисление где-то.
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»