Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Скайп
Частный клуб Алекса Экслера > Софт
liberator
16 января 2016, 20:19
На моём старом компьютере стоит Windows XP. А более новые Widnows мой старый компьютер не тянет. Я использовал старый компьютер для общения по Скайпу. Но с недавнего времени Скайп обновили так, что Скайп перестал работать с Windows XP. Я нашёл и скачал старую версию Скайпа. Эта версия Скайпа должна была работать с Windows XP. Но при запуске этой версии Скайпа Скайп обновляется до последней версии. Последняя версия Скайпа не работает с Windows XP. А версия Скайпа, работающая через интернет-обозреватель, тоже не работает с Windows XP.

Что нужно сделать, чтобы общаться по Скайпу через мой старый компьютер?
Марклар с Марклара
16 января 2016, 20:54
Поставить на него современную ОС, которая тянет последний Skype. Какой-нибудь легкий юзерофильский Linux вроде Runti Lite например. У меня вот Skype вполне себе сносно работает на очень тормозном старом нетбуке. А там Chrome банальный запускается минуты две и там невозможно открыть более одной вкладки.
Tyler
19 января 2016, 14:18

liberator написал: На моём старом компьютере стоит Windows XP. А более новые Widnows мой старый компьютер не тянет. Я использовал старый компьютер для общения по Скайпу. Но с недавнего времени Скайп обновили так, что Скайп перестал работать с Windows XP. Я нашёл и скачал старую версию Скайпа. Эта версия Скайпа должна была работать с Windows XP. Но при запуске этой версии Скайпа Скайп обновляется до последней версии. Последняя версия Скайпа не работает с Windows XP. А версия Скайпа, работающая через интернет-обозреватель, тоже не работает с Windows XP.

Что нужно сделать, чтобы общаться по Скайпу через мой старый компьютер?

Как поставить старый скайп и запретить ему обновляться: 1, 2
Андрей Басов
7 февраля 2016, 09:50
Интересная штука, конечно. Мой Скайп вдруг ни с того, ни с сего перестал соединяться с адресатами. Вин ХР сп3. Попытка обновиться или даже установить Скайп заново не только через загрузчик, а полнофункциональную версию приводит к сообщению: "Нам не удалось установить соединение с сервером загрузки skype". Что за чертовщина? Даже на ХР, где не было Скайпа последняя версия вставать не хочет. Вместе с тем, через браузер с сервера загрузки всё скачивается. Никаких предупреждений о несовместимости Скайпа и ХР не выплывает и ранее не было.

В чём дело? Шутки Майкрософта, выдавливающего пользователей из ХР? Очумели совсем!
sgt pepper
9 февраля 2016, 01:27
Отключу-ка я автообновления для скайпа...
Okeanolog
9 февраля 2016, 10:28

Андрей Басов написал: В чём дело?

В несовместимости последних версий Скайпа с ВинХР.
ekkart
10 февраля 2016, 10:11

liberator написал: . Но с недавнего времени Скайп обновили так, что Скайп перестал работать с Windows XP. Я нашёл и скачал старую версию Скайпа. Эта версия Скайпа должна была работать с Windows XP. Но при запуске этой версии Скайпа Скайп обновляется до последней версии.

Что нужно сделать, чтобы общаться по Скайпу через мой старый компьютер?

В последних версиях нельзя отключить обновление.
В старых можно. Найдите и установите версию 6.18

Если надо, при первом запуске, отключите интернет.
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»