Справка - Поиск - Участники - Войти - Регистрация
Полная версия: IB Client (Windows)
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103
Developer
10 февраля 2006, 23:40

vopros написал: Кстати я заметил клиент каким то образом использует кэш IE??? Может ещё и в этом проблема? В смысле если например там лежит битая, то он её, как не крути, будет оттуда брать? или что то в этом духе....

Может использовать, поскольку пользуется Win Inet библиотекой. Буду смотреть. confused.gif
Аня
11 февраля 2006, 01:21
У меня вот какая проблема: в результате какого-то глюка в клиенте убились все входящие приватки. Напрочь. А копий на сервере я не храню. Обидно ужасно.

Но потерю прошлых я бы еще как-то пережила. тут происходит такая ботва: у меня входящие почему-то самоочищаться стали frown.gif
Поставила в настройках копии хранить на сервере.

Что я сделала не так, и как теперь сделать, чтобы клиент все-таки хранил приваты? frown.gif

Да, а с картинками действительно перезагрузка все проблемы решила.
Developer
11 февраля 2006, 23:47

Aня написала:  в результате какого-то глюка в клиенте убились все входящие приватки.

Надо посмотреть: есть ли у тебя файл data\pm\in.box. И какого он размера?

Aня написала: у меня входящие почему-то самоочищаться стали

Это как?
Аня
12 февраля 2006, 00:06

Developer написал: Надо посмотреть: есть ли у тебя файл data\pm\in.box. И какого он размера?

После того, как клиент выдал какую-то ошибку и завис, я его перезапустила, папка входящие оказалась пуста, я конечно полезла искать соответствующий файл, нашла. В размере значился 0.

Developer написал: Это как?

При каждом запуске клиента папка входящие у меня пуста.
После обдумывания ситуации предположила. что он теперь каждый раз с сервера сообщения будет заново принимать.
vopros
12 февраля 2006, 15:11
Позвольте ещё немного по картинкам smile.gif

Вот пример - вставляю изображение с известного imageshack.us с выданным им же кодом (тоесть картинка=линк на сайт) сохраняется не картинка, а страница сайта rolleyes2.gif ...
А иконки, выданные тем же хостером так вообще не сохраняются, пишет "картинка ещё не загружена".

Попробую сюда вставить небольшой пример (надеюсь тут тоже работать НЕ будет biggrin.gif )
user posted image

user posted image
hemilion
12 февраля 2006, 15:14

vopros написал: Попробую сюда вставить небольшой пример (надеюсь тут тоже работать НЕ будет  )

Похоже работает smile.gif
vopros
12 февраля 2006, 17:33

hemilion: Похоже работает

Всмысле, нормально сохраняются обе? (По правой кнопке -> "сохранить картинку" я имею ввиду...rolleyes.gif
Sheva
12 февраля 2006, 23:29

vopros написал: Всмысле, нормально сохраняются обе? (По правой кнопке -> "сохранить картинку" я имею ввиду...

У меня обе картинки говорят, что они еще якобы не загружены.
Developer
13 февраля 2006, 10:27

SolaFide написала: У меня обе картинки говорят, что они еще якобы не загружены.

Да. Есть такой феномен. Видимо связан с тем, что картина заключена внутрь ссылки. Феномен будет исследован и по возможности ликвидирован. biggrin.gif
Developer
13 февраля 2006, 10:36

Aня написала: При каждом запуске клиента папка входящие у меня пуста.

Попробуй выполнить Синхронизацию (Ctrl+F5) в приватных сообщениях. Возможно у тебя потерялся файл Folders.lst со списком папок.
Аня
13 февраля 2006, 12:23

Developer написал: Попробуй выполнить Синхронизацию (Ctrl+F5) в приватных сообщениях. Возможно у тебя потерялся файл Folders.lst со списком
папок.

Синхронизацию приходится делать каждый раз при запуске клиента, файл означенный жив, никуда не потерялся. Но при запуске все равно папка Входящие пуста.
Developer
13 февраля 2006, 12:41

Aня написала: Синхронизацию приходится делать каждый раз при запуске клиента, файл означенный жив, никуда не потерялся. Но при запуске все равно папка Входящие пуста.

Ужас какой-то. bigeyes2.gif А если удалить Folders.lst и in.box (выйдя из клиента), а потом снова произвести синхронизацию? Нет ли случайно атрибута read-only на каком-то из файлов?
Аня
14 февраля 2006, 21:25

Developer написал: А если удалить Folders.lst и in.box (выйдя из клиента), а потом снова произвести синхронизацию? Нет ли
случайно атрибута read-only на каком-то из файлов?

Cделала. Вроде, помогло. Но никакого такого read-only не было.
Не знаю, что за напасть такая была. frown.gif
Mil@dy
18 февраля 2006, 10:58
Ура заработало!
Mil@dy
18 февраля 2006, 10:59
Правда пришлось заново вычислять ключ авторизации.
Аня
18 февраля 2006, 11:16
Подождать еще надо, я полагаю. smile.gif

Не, все-таки оно заработало!!!! dance.gif
Sheva
18 февраля 2006, 13:31
Работает??? obm.gif

Работает!!! user posted image

Кстати, а почему картинки не прицепляются к форуму?
Developer
18 февраля 2006, 14:18
И правда работает?
Работает!
Vlad Bo
18 февраля 2006, 14:20

SolaFide написала: Кстати, а почему картинки не прицепляются к форуму?

Видимо, последствия взлома. Впрочем, говорят, что уже работает.
Candy
18 февраля 2006, 14:40

Что и клиент у всех работает? А у меня нет frown.gif и даже авторизовываться не хочет, хотя ключ безопасности я ввела. frown.gif
Vlad Bo
18 февраля 2006, 14:57

Candy написала: Что и клиент у всех работает?

Работает.
Сначала поменял пароль, потом зашёл на форум, скопировал ключ безопасности, вычислил и всё заработало.
Candy
18 февраля 2006, 14:59

Vlad Bo написал: Работает.
Сначала поменял пароль, потом зашёл на форум, скопировал ключ безопасности, вычислил и всё заработало.

Везёт же. Я то же самое сделала, но никак. frown.gif
Vit
18 февраля 2006, 15:58

Candy написала: Везёт же. Я то же самое сделала, но никак.

Я заново авторизовался в клиенте с новым паролем, потом вычислил ключ безопасности с помощью функции самого клиента и все работает.
Candy
18 февраля 2006, 16:17
Получилось! У меня просто настройки прокси были немного не те.
hemilion
19 февраля 2006, 02:21
Ура-ура... ura.gifura.gifura.gif
Тоже хочу отметиться
Sheva
19 февраля 2006, 03:29
А только у меня после воскресения форума не работает доставка и отсылка приватов в Клиенте? Или еще есть такие люди?


Ай!!! Форум работает, а Клиент - НЕТ!!! weep.gif
Sheva
19 февраля 2006, 03:36
Хм. Заработал снова... Что это было, Ватсон??
Developer
19 февраля 2006, 12:05

SolaFide написала:  Заработал снова... Что это было, Ватсон??

Глюк! cool.gif
Mykha
21 февраля 2006, 11:25
У меня не открываются в Клиенте сообщения в некоторых подфорумах (в Гаджетах и Деловых вопросах, например). Я открываю тему, она долго-долго пытается грузиться, а в итоге так и остается "Сообщение не получено с форума" или же Hidden
Developer
21 февраля 2006, 11:54

Mykha написала: У меня не открываются в Клиенте сообщения в некоторых подфорумах

Повтори авторизацию.
Mykha
21 февраля 2006, 11:57

Developer написал: Повтори авторизацию.

В клиенте или на форуме?
И ответы в клиенте не отправляются frown.gif Тоже пишет, что не авторизована.
А дома в Клиенте таких проблем не было frown.gif
Warg
21 февраля 2006, 12:08

Mykha написала: А дома в Клиенте таких проблем не было

Мыха, пароль поменяла? Попробуй заново ключ безопасности - авторизация - зайти
Developer
21 февраля 2006, 12:08

Warg написал: Попробуй заново ключ безопасности - авторизация - зайти

Только в другом порядке: авторизация - ключ.
Warg
21 февраля 2006, 12:24

Developer: Только в другом порядке: авторизация - ключ.

Упс, а я всегда сначала ключ ввожу, а потом уже авторизацию прохожу smile.gif Только я ключ из браузера вытаскиваю, через вычисление ни разу не получилось его получить smile.gif (видимо ласты кривые wink.gif )
Developer
21 февраля 2006, 12:30

Warg написал: Только я ключ из браузера вытаскиваю

А! Ну в таком случае - без разницы.

Warg написал: через вычисление ни разу не получилось его получить

Там вся загвоздка в точности ввода почтового адреса. Нужно указать точно так же как на форуме (с точностью до регистра букв)
Mykha
21 февраля 2006, 12:45
Сделала. Результат тот же frown.gif Попробовать переустановить программу?
Паденко
21 февраля 2006, 14:17

Developer написал: Там вся загвоздка в точности ввода почтового адреса. Нужно указать точно так же как на форуме (с точностью до регистра букв)

Ну, можно еще по-старинке. Откопать auth_key в исходном коде странички с цитатой.
Mykha
21 февраля 2006, 16:56
Переустановила клиент. Все то же самое mad.gif
Developer
21 февраля 2006, 17:24

Mykha написала: Переустановила клиент. Все то же самое

А авторизация проходит нормально? Клиент выдаёт "Добро пожаловать на форум, Mykha!"
Vit
21 февраля 2006, 17:31
Тут обнаружился глюк с постами, в которых несколько картинок идет ссылками.
В процессе загрузки картинки начинают проявляться одна за другой и все вроде бы в порядке. Однако когда загружаются все картинки начинаются чудеса. Если до этого все картинки были разными, то теперь они все становятся одинаковыми, а именно они все заменяются последней подгруженной картинкой...
Я видел несколько одинаковых картинок в одном посте и раньше, но списывал это на ошибку автора. Сегодня увидел этот процесс целиком...
Vit
21 февраля 2006, 17:44

Vit написал: Однако когда загружаются все картинки начинаются чудеса.

Точнее чудеса начинаются если посмотреть другой пост, а потом вернуться. Только что еще раз наблюдал такое...
Vladimir_Y
21 февраля 2006, 19:54
А вот мы сейчас проверим.

user posted image

user posted image
Vit
21 февраля 2006, 21:51

Vladimir_Y написал: А вот мы сейчас проверим.

Это нормально видно. А вот здесь еще один свежий пример. (осторожно, тред большой)
Developer
21 февраля 2006, 23:05

Vit написал: Тут обнаружился глюк с постами, в которых несколько картинок идет ссылками.

Какая у тебя версия программы?

Vit написал: Это нормально видно. А вот здесь еще один свежий пример. (осторожно, тред большой) 

Наблюдаются четыре разные картинки. (Со скамейкой, на двух лошадях, с ребёнком и на лошади)
Mykha
22 февраля 2006, 07:08

Developer написал: А авторизация проходит нормально? Клиент выдаёт "Добро пожаловать на форум, Mykha!"

Да. Потом ставлю на запоминание пароля, и при следующем заходе мой ник внизу экрана высвечивается.
Developer
22 февраля 2006, 12:20

Mykha написала: Потом ставлю на запоминание пароля, и при следующем заходе мой ник внизу экрана высвечивается.

Вот ведь как. mad.gif А какая операционная система на компьютере установлена? Дело в некорректной работе с Cookies. Я сталкивался с таким эффектом один раз на Windows 98. Природу явления так и не выяснил. frown.gif
Mykha
22 февраля 2006, 13:05
Windows XP. Дома (где все работает) стоит Windows 2000
Vit
22 февраля 2006, 13:10

Developer написал: Какая у тебя версия программы?

2.31

Developer написал: Наблюдаются четыре разные картинки. (Со скамейкой, на двух лошадях, с ребёнком и на лошади)

А у меня все одинаковые...
Пойду попробую с эксплорером повоевать, больше ничего в голову не приходит.
Constantin
22 февраля 2006, 17:27
В подфоруме ЯППВ, в треде "Невеселые картинки", в первом посте есть модераторское "предисловие", которое видно в браузере, но не видно в Клиенте.
Во всяком случае, я так и не смог его увидеть. frown.gif
Anton
22 февраля 2006, 18:59

Constantin написал: Во всяком случае, я так и не смог его увидеть.

Ctrl-Shift-F5.
У меня показал.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»