Справка - Поиск - Участники - Войти - Регистрация
Полная версия: IB Client (Windows)
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103
Вжик
29 января 2009, 16:40
У меня при заходе в папку личных сообщений выскакивает сообщение "List index out of bounds (1)". И пропал раздел локальных исходящих. Это как вылечить? Версия 2.34
Вжик
3 февраля 2009, 13:00
Вопрос снят. Спонтанное самоизлечение.
Sima
3 февраля 2009, 21:15
У меня проблема. Не показывается пол и сколько сообщений участник написал. Соответственно, не идет цитирование. Пишу ручками: такой-то написал... Версия 2.35
chelfly
4 февраля 2009, 01:19

Sima написала: У меня проблема. Не показывается пол и сколько сообщений участник написал. Соответственно, не идет цитирование. Пишу ручками: такой-то написал... Версия 2.35

И у меня так же...
alibek
4 февраля 2009, 09:35

Sima написала: У меня проблема. Не показывается пол и сколько сообщений участник написал.

Обнови профиль участника.
chelfly
4 февраля 2009, 10:37

alibek написал: Обнови профиль участника.

Так не обновляется. Какие раньше были загружены, те остались. А новые (после обновления версии клиента) не грузятся.
chelfly
4 февраля 2009, 10:42
Еще раз переустановила клиента, и проблема самоустранилась.
Chief
4 февраля 2009, 11:13

chelfly написала: Еще раз переустановила клиента, и проблема самоустранилась.

Бывает...
матроскин
19 февраля 2009, 14:49
При отправке сообщений клиент вдруг стал выдавать сообщения об ошибках обращения в память по адресу ...
Переустановил клиент, стал указывать на неверную авторизацию?
В чем ошибка?
Все сделано правильно.
Проверил в файлах ini
Вроде все установки правильные.
матроскин
19 февраля 2009, 14:50
От работы в браузере отвык
Паденко
4 апреля 2009, 08:10
А как увеличить количество отображаемых тредов?
Developer
5 апреля 2009, 01:30

матроскин написал: Переустановил клиент, стал указывать на неверную авторизацию?

В каком смысле, на неверную авторизацию? Логин проходит? Ключ авторизации вычислен или введён?
Developer
5 апреля 2009, 01:30

Паденко написал: А как увеличить количество отображаемых тредов?

Отображаемых где?
Паденко
5 апреля 2009, 10:28

Developer написал: Отображаемых где?

В подфоруме.
Непоняткин
5 апреля 2009, 17:41
Однако 28/06/2006
Непоняткин написал: 

Паденко написал:    Интересно, а за какой период Клиент треды загружает? И можно ли будет в ближайшем будущем это настраивать?   

Если имеется ввиду треды форума, то в exe-шнике стоит 100 тредов. Можно самостоятельно в редакторе изменить на другое число (tlimit=100).

Паденко
5 апреля 2009, 18:27

Непоняткин написал: Однако

Вот это я понимаю, дежа вю.
Я тогда просто не поверил, что нужно .exe редактировать.
Спасибо, все работает!
vladr
24 мая 2009, 21:39
Глупый вопрос - а почему в окне "Показать профиль" дата рождения показывает только день/месяц, а не полностью?
Developer
25 мая 2009, 01:07

vladr написал: Глупый вопрос - а почему в окне "Показать профиль" дата рождения показывает только день/месяц, а не полностью?

Глупый ответ: Так сервер возвращает. rolleyes.gif
Ольга
20 июня 2009, 18:42
А в каких ситуациях клиент пишет что-то в FERReader.ini? Я на него поставила read-only, т.к. надоело постоянно править параметр Script3URL. Теперь постоянно возникает сообщение, что клиент не может туда что-то записать. Проглядела, какие там параметры, вроде не нашла таких, которые так часто надо обновлять -- только из окна "Настройки", ну и если фавориты менять, но это-то редко меняется, далеко не каждый сеанс.
Developer
22 июня 2009, 13:19

Ольга написала: А в каких ситуациях клиент пишет что-то в FERReader.ini?

Туда пишется время последнего запроса новостей. Так что при включённом автообновлении новостей туда идёт регулярная запись.
Ольга
23 июня 2009, 19:44

Developer написал: Туда пишется время последнего запроса новостей. Так что при включённом автообновлении новостей туда идёт регулярная запись.

А что-то я не нашла, это автообновление отключить можно?
Ольга
23 июня 2009, 20:03
Поставила "обновлять список новостей через каждые 60 минут" (предварительно, конечно, сняв read-only smile.gif) -- все равно сообщение выскакивает часто... В новости я не захожу.
Ольга
25 июня 2009, 22:58

Ольга написала:  Поставила "обновлять список новостей через каждые 60 минут" (предварительно, конечно, сняв read-only smile.gif) -- все равно сообщение выскакивает часто... В новости я не захожу. 

Поняла. smile.gif Это при включении/выключении редактора ответов происходит.
Dead Knight
16 июля 2009, 17:24
Не знаю, был ли такой вопрос. Можно ли выделение сделать не через инвертирование, а используя постоянные цвета?

А то иногда народ использует желтый цвет для шрифта, и получается, что желтый на белом, что белый на желтом, все одно не читаемо..
Vladimir_Y
16 июля 2009, 18:25
А ты не читай, что написано жёлтым, и все дела.
Dead Knight
16 июля 2009, 18:35

Vladimir_Y написал: А ты не читай, что написано жёлтым, и все дела.

А я и не читаю smile.gif но ведь интересно же..
Developer
17 июля 2009, 00:56

Dead Knight написал: Можно ли выделение сделать не через инвертирование, а используя постоянные цвета?

Боюсь, что с этим ничего хорошего не получится. Алгоритм выделения и цвета выделения "зашиты" в модуль, показывающий HTML. Вариант только один - менять модуль. Но на это у меня сейчас времени и сил нет. Так что жёлтое на белом придётся читать цитированием.
Busybackson
26 августа 2009, 21:32
Переустанавливала систему на компе, переустановила наново клиент. Теперь в меню и на кнопках у него сплошь вопросительные знаки. Хотя везде в других местах шрифт нормальный. Это что за глюк и что делать?
Chief
26 августа 2009, 21:47

Busybackson написала: и что делать?

Панель управления - Язык и региональные стандарты - Дополнительно - Язык для не Юникод-программ - Русский.
Busybackson
26 августа 2009, 21:58

Chief написал: Панель управления - Язык и региональные стандарты - Дополнительно - Язык для не Юникод-программ - Русский

У меня так и настроено.
Chief
26 августа 2009, 22:03

Busybackson написала: У меня так и настроено.

Система?
Busybackson
26 августа 2009, 22:31

Chief написал: Система?

XP sp2.
Chief
26 августа 2009, 22:41

Busybackson написала: XP sp2.

1. Почему СП2? Хотя это к конкретному вопросу не относится.
2. Дистриб хотя бы копия лицензии? Потому как похоже на отсутствие шрифтов...
Busybackson
26 августа 2009, 22:45

Chief написал: 2. Дистриб хотя бы копия лицензии? Потому как похоже на отсутствие шрифтов...

Дистриб - самая ни на есть лицензия. Потому и СП2. Так как устанавливается с диска копированием образа. Диск шел вместе с ноутом.
Slonjra
26 августа 2009, 23:16

Busybackson: Это что за глюк и что делать?

Я как-то уже упоминал об этом. Мне так и не удалось это настроить в 2.35 версии. Откатился на 2.34 и все опять заработало.
Причем от старой версии взял только .exe файлик, все остальные настройки не менял

upd. возможно это как-то связано вот с этим

7. Проект пересобран под Delphi 7 и более новую версию компонента просмотра Html. При тестировании
особых различий замечено не было. Но это не значит, что их нет.

но мне тут трудно говорить, я уже много лет не программист.
Busybackson
26 августа 2009, 23:20

Slonjra написал: Я как-то уже упоминал об этом. Мне так и не удалось это настроить в 2.35 версии. Откатился на 2.34 и все опять заработало.
Причем от старой версии взял только .exe файлик, все остальные настройки не менял

Загадочно то, что на том же самом ноуте и на той же самой системе перед ее переустановкой все работало без такого глюка. Может просто мне нужный шрифт поискать и установить? Знать бы только какой.
Slonjra
26 августа 2009, 23:27

Busybackson: Загадочно то, что на том же самом ноуте и на той же самой системе перед ее переустановкой все работало без такого глюка. Может просто мне нужный
шрифт поискать и установить? Знать бы только какой.

Врядли, потому что у меня это перестало работать на машине где давно работало, никаких переустановок, просто решил апдейтнуть клиента и получил именно так как у тебя. Причем те темы которые были раньше открыты в клиенте - пишутся по русски, новые вопросиками .. и еще куча мелких странностей. Воевал часа 2, потом вытащил .exe v2.34 из старого архива - и все заработало снова. Так что это врядли связано с отсутсвием какого-то шрифта.
Vladimir_Y
26 августа 2009, 23:30
А может, попробовать поставить другой системный шрифт для всех меню? Я обычно Verdana ставлю, выглядит приятнее.
Slonjra
26 августа 2009, 23:41

Vladimir_Y: А может, попробовать поставить другой системный шрифт для всех меню? Я обычно Verdana ставлю, выглядит приятнее.

Пробовал, не помогло, да и как-то не тянет это на правильное решение проблемы. wink.gif
Busybackson
27 августа 2009, 07:53

Slonjra написал: Пробовал, не помогло, да и как-то не тянет это на правильное решение проблемы.

Да, ме тоже не помогло.

Slonjra написал: потом вытащил .exe v2.34 из старого архива - и все заработало снова.

А можешь мне кинуть на busybackson@exler.ru?
Vladimir_Y
27 августа 2009, 09:08

Slonjra написал: да и как-то не тянет это на правильное решение проблемы

Если в систему затесался шрифт без русской кодовой страницы, то вполне тянет.
Anton
27 августа 2009, 12:28

Vladimir_Y написал: Если в систему затесался шрифт без русской кодовой страницы, то вполне тянет.

Не тянет, потому что

Slonjra написал: те темы которые были раньше открыты в клиенте - пишутся по русски, новые вопросиками

Шрифт бы сразу на все одинаково влиял.
Busybackson
27 августа 2009, 21:19

Busybackson написала: А можешь мне кинуть на busybackson@exler.ru?

Поставила экзешник, присланный Slonjra, все заработало smile.gif Спасибо.
Vlad Bo
29 августа 2009, 19:01
А подскажите, как в настройках сделать фон в клиенте отличный от белого?
Chief
30 августа 2009, 02:58

Vlad Bo написал: А подскажите, как в настройках сделать фон в клиенте отличный ,от белого?

Только настройками окна Windows, то есть изменением цвета всех окон...
Вжик
2 октября 2009, 10:51
Что-то поиском не нашлось ничего. А можно клиент на коммуникатор поставить?
noon
2 октября 2009, 12:17

Вжик написал: А можно клиент на коммуникатор поставить?

Нет. frown.gif
Были попытки сделать Клиент для КПК, но они не увенчались успехом. mad.gif
Chief
2 октября 2009, 12:19

Вжик написал: А можно клиент на коммуникатор поставить?

По нормальному - нет...
А вообще тема - была, попробуй поднять...
ps.gif Да, переписать пытались - слишком много кушать траффика, дальше разбираться не стали...
Alex M
30 сентября 2010, 08:12
Так сложилось что переустановил клиент, теперь ни аватаров ни профилей. Как починить?
И ещё ворда у меня нет, как быть с проверкой орфографии? Пользуюсь Опенофисом 3.2 .
Developer
18 февраля 2011, 00:09
Всплытие.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»