Справка - Поиск - Участники - Войти - Регистрация
Полная версия: IB Client (Windows)
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103
hemilion
22 января 2004, 13:07
ау... не работает
hemilion
22 января 2004, 13:07
test
Developer
22 января 2004, 13:07
цитата:
hemilion написал: ау... не работает

Кто не работает?
Vladimir_Y
22 января 2004, 13:08
Что-то с картинками фигня какая-то...
Вот в этом посте картинка раньше показывалась, а теперь не показывается. Да и в других постах того треда тоже. Я специально удалял картинки из кеша, чтобы они заново загрузились. Загружается какая-то фигня вместо картинки размером 8252 байта.
hemilion
22 января 2004, 13:13
цитата:
Developer написал(а): Кто не работает?


не знаю, кто... я наверное smile.gif
Vladimir_Y
22 января 2004, 13:13
Ну-ка, проверим...

Developer
22 января 2004, 13:13
цитата:
Vladimir_Y написал: Что-то с картинками фигня какая-то...

Не воспроизвелась фигня. Удаляю каталоги с картинками, перечитываю пост и получаю ту же картинку.

А вообще, нужно будет сделать возможность программного перепрочтения картинок.
Vladimir_Y
22 января 2004, 13:14
Не показывает приаттаченную картинку.
Developer
22 января 2004, 13:15
Vladimir_Y, проверь секцию URL. Скорее всего у тебя там какая-то беда. Должно быть так:

Script1URL=http://forum.exler.ru/ib_client/cltp1z01.php
Script2URL=http://forum.exler.ru/ib_client/cltp2z01.php
Script3URL=http://forum.exler.ru/ib_client/cltp3.php
Clt1BkURL =http://forum.exler.ru/ib_client/cltp6z01.php

ReplyURL=http://forum.exler.ru/index.php
EditPostURL=http://forum.exler.ru/index.php
NewThreadURL=http://forum.exler.ru/index.php

BaseURL=http://forum.exler.ru

LoginURL=http://forum.exler.ru/index.php?act=Login&CODE=01
LogoutURL=http://forum.exler.ru/index.php?act=Login&CODE=03

DisplayForumURL=http://forum.exler.ru/index.php
DisplayThreadURL=http://forum.exler.ru/index.php

AvatarURL=http://forum.exler.ru/uploads
AttachmentURL=http://forum.exler.ru/uploads
awolf
22 января 2004, 13:34
цитата:
Developer написал(а): В списке ToDo. 


дык... я всего лишь за то, чтоб vox populi был более явственнен 8))
Vladimir_Y
22 января 2004, 13:58
цитата:
Developer написал: проверь секцию URL

Проверил, нашёл много нового и интересного.
Например, многочисленные /ib/ и /vb/.

Вот это правильно?
PrivateURL=http://forum.exler.ru/vb/private.php
Developer
22 января 2004, 14:02
цитата:
Vladimir_Y написал: PrivateURL=http://forum.exler.ru/vb/private.php

Это не используется. smile.gif
Эми
22 января 2004, 16:09
цитата:
Developer написал(а): Так что всё, что у тебя в окне истории видно, ты открывала, хотя бы один раз. (Возможно ты и сама уже об этом не помнишь)

Чем больше изучаю, тем больше восхищаюсь Историей smile.gif Оченно пользительная штука!
Lija
22 января 2004, 17:25
Аааааа, что это?!
Developer
22 января 2004, 17:28
Ну, например, взбрыкнул форум. Он сегодня пару раз взбрыкивал. Причём, последний раз, где-то с пол-часа тому назад.
Lija
22 января 2004, 17:31
Как он брыкался я видела, он просто не показывал окна.... А тут он все треды, картинки закачивает, но не дает мне постить ответы...

(из браузера все постится, а вот из клиента figa.gif)
Developer
22 января 2004, 17:36
Lija, а ты вот что проверь:
В FERReader.ini строчка auth_key сохранилась? Или ты при корректировке её потеряла?
Lija
22 января 2004, 17:39
чудеса...
Lija
22 января 2004, 17:41
То есть:
После Update я обновила файлы .exe и .ini
Проверила и переставила ключ безопасности...

Сейчас еще раз вписала ключик и все заработало... "Нич-чего не понимаю" copy.gif
Спасибо, Developer hb.gif
Lija
22 января 2004, 17:42
И снова уведомления приходят лишь тогда, когда пишу посты из браузера frown.gif
Хоть выходи и каждый раз вручную подписывайся...
TOSha_n
22 января 2004, 17:45
Спасибо!!!!! История супер!!!!!!!!!!!!
TOSha_n
22 января 2004, 17:49
цитата:
Developer написал(а): По имее стои добавить в это окно функцию удаления, чтобы иметь возможность удалять из кэша темы по своему желанию, а не ждать, когда выйдет их срок.

Я вообще не чищу кэш. Так что функции жизнь!!!! Заранее благодарен!
Developer
22 января 2004, 17:55
цитата:
Lija написала: И снова уведомления приходят лишь тогда, когда пишу посты из браузера
Хоть выходи и каждый раз вручную подписывайся...

В этой версии я не сделал возможности подписываться на уведомление по E-Mail. Увы.
Anton
22 января 2004, 19:38
цитата:
Developer написал: 6. Сделано окно Истории (Ctrl+H или Полезные окна -> История). Показывает по форумам все темы, что были открыты клиентом. Фактически окно показывает
содержимое кэша.


Класс!

цитата:

7. Изменено положение окна смайликов. По идее на разрешении 800х600 оно не дожно
прятаться за границу экрана (Не проверял)


К этому неплохо бы сделать запоминание позиции окна при закрытии программы. Тогда каждый расположит его один раз там, где ему удобно при его разрешении. А то новое место мне субъективно кажется менее удобным.
Anton
22 января 2004, 19:46
Играл с окном истории smile.gif и в какой-то момент что-то глюкнуло - у окна истории пропали кнопки минимизации/максимизации/закрытия. Окно было немаксимизировано, до этого я сравнивал окна истории и списка форумов на предмет того, что теперь видно, какие форумы я не посещаю, после чего список форумов закрыл, немного поползал по истории и только потом обратил внимание.
Повторить не удалось.
Auburn
23 января 2004, 03:15
цитата:
Developer написал(а): По имее стои добавить в это окно функцию удаления, чтобы иметь возможность удалять из кэша темы по своему желанию, а не ждать, когда выйдет их срок.

Полностью поддерживаю. Как открыл окно - сразу же зачесались руки, почистить треды. wink.gif
Auburn
23 января 2004, 03:19
И еще... Developer, а что-нибудь изменялось в механизме/алгоритме открытия/закрытия клиента? Потому что, судя по объективным ощущениям, клиент стал открываться/закрываться с одним и тем же набором тредов, быстрее на где-то 20%.
ps.gif спасибо за новую версию.
Anton
23 января 2004, 12:04
Что-то в новой версии у меня перестали загружаться картинки, которые лежат как аттачи на форуме. Пишется "Загружается http://forum.exler.ru/...", потом надпись пропадает и все. Если перейти на другой пост и вернуться, то появляется желтый восклицательный знак.
Если картинка не на форуме, то все нормально.
vladdrakula
23 января 2004, 15:01
Тест.
Vladimir_Y
23 января 2004, 15:03
цитата:
Anton написал: перестали загружаться картинки, которые лежат как аттачи на форуме

Отмотай два десятка постов назад.
Anton
23 января 2004, 15:29
цитата:
Vladimir_Y написал: Отмотай два десятка постов назад.


Отмотал. Copy-Paste в FERReader.ini сделал. Не помоголо.
Developer
23 января 2004, 15:35
цитата:
Anton написал: Copy-Paste в FERReader.ini сделал. Не помоголо.

А клиент в момент модификации файла был закрыт? А то у него есть неприятная манера перезаписывать файл конфигурации на выходе.
Anton
23 января 2004, 15:42
Был закрыт.
Кажется, все-таки помогло в том плане, что новые крартинки теперь загружаются. Вот те, которые тогда не смогли, так в виде воскл. знаков и болтаются. Потому и думал, что не помогло.
vladdrakula
23 января 2004, 17:09
Подзаголовок темы появляется как-то странно... Иногда не появляется при первом просмотре темы вообще. Иногда появляется после отправки в тему первого собщения... В общем так.
Developer
23 января 2004, 17:13
цитата:
vladdrakula написал: Подзаголовок темы появляется как-то странно...

Ага. При первом открытии темы они не появляются. ArtReal обещал исправить запрос, но похоже, пока не исправлял. Появляются при обновлении темы. Такова жизнь. biggrin.gif
Rozario
23 января 2004, 20:52
А накой они вообще нужны, подзаголовки эти? smile4.gif
Rozario
23 января 2004, 20:56
Developer, помнишь я просил тебя сделать маркеры для постов? Если это не сложно, возьми на заметку для следующей версии. Очень нужная вещь, я вам скажу. Бывают уникальные посты, которые потом в куче хрен отыщешь. А еще бывает, входишь в тред, видишь пост, на который хочется ответить, а глубоко ниже, оказывается, народ уже эту мысль высказал, поэтому было бы удобно отметить пост и при желании легко его найти
Kpoxa™
24 января 2004, 12:01
О! Розарио дело говорит! Пару раз появлялась такая мысль, но выразить её словами как-то руки не доходили.
Kpoxa™
24 января 2004, 14:11
А... А почему никакие текстовые куски из клиента не копируются в другие программы? Из буфера обмена вставляются крякозябры весто букв. Нельзя ли при помещении текста в буфер указывать его кодировку?

Ах, да. У меня Windows 2000, SP4.
TOSha_n
26 января 2004, 12:10
цитата:
Kpoxa™ написал(а): А почему никакие текстовые куски из клиента не копируются в другие программы?

Глюк винды, копировать русский текст надо с раскладкой русская. И вставлять тоже, иначе иероглифы!
Kpoxa™
26 января 2004, 13:56
Век живи — век учись, дураком помрёшь wink.gif За совет спасибо. Работает.
Developer
26 января 2004, 17:36
Что-то у меня грабли с постингом начались. frown.gif
Mil@dy
26 января 2004, 17:36
цитата:
Developer написал(а): Ага. При первом открытии темы они не появляются. ArtReal обещал исправить запрос, но похоже, пока не
исправлял. Появляются при обновлении темы. Такова жизнь. 



И соответственно просто открыв форум подзаголовки его тредов нам увидать не суждено.
Developer
26 января 2004, 17:37
цитата:
Mil@dy написала: И соответственно просто открыв форум подзаголовки его тредов нам увидать не суждено.


А вот это - не так. Открыв форум ты увидишь подзаголовок выбранного треда внизу на панельке.
Mil@dy
26 января 2004, 17:53
цитата:
Developer написал(а): А вот это - не так. Открыв форум ты увидишь подзаголовок выбранного треда внизу на панельке.



УРРЯАА!
Дрёма
26 января 2004, 21:10
Клиент не видит во мне авторизованного участника. С чего бы это? Впрочем, и форум не запоминает - каждый раз приходится заходить заново. confused.gif
Rozario
27 января 2004, 03:47
После того как Алекс разделил треды-гиганты их невозможно прочесть из клиента. Вместо текста - "not found, sorry"
Developer
27 января 2004, 10:18
цитата:
Дрёма написал: Клиент не видит во мне авторизованного участника. С чего бы это?

Видимо ты, когда правил FERReader.ini потёр секцию [LastUser]
Нужно сновал залогиниться в клиенте, поставив галочку "Сохранить пароль". И заново ввести ключ безопасности.
Developer
27 января 2004, 10:55
цитата:
Rozario написал: После того как Алекс разделил треды-гиганты их невозможно прочесть из клиента. Вместо текста - "not found, sorry"

Пока могу только посоветовать следующее:
  1. Получить идентификатор такого треда (из ссылки на тему)
  2. Закрыть клиента
  3. Найти тред в каталоге Data (файл с именем f<идентификато>.dat
  4. Удалить этот файл
  5. Запустить клиента и читать тему с начала.
Дрёма
27 января 2004, 13:48
тест

Гут. smile.gif
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»