Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Opera
Частный клуб Алекса Экслера > Софт
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71
Dmitrik
7 июля 2005, 08:08
Вышел новый превью: Opera 8.02 Technical Preview 1. Брать здесь.

Lone Wolf
7 июля 2005, 17:38

Dmitrik написал: Вышел новый превью

Со встроенным клиентом BitTorrent'a
Dmitrik
7 июля 2005, 21:32
Changelog здесь.

Dmitrik
8 июля 2005, 11:34
Вышел официальный русскоязычный релиз Оперы 8.01. Брать здесь. Соотвественно, руссификация от Мангуста больше не нужна, хотя говорят, что его перевод получше официального.

Справки это всё не касается. Так как справка больше в дистрибутив не включается, а представляет собой ссылку на раздел официального сайта, то по F1 всё еще открыватся англоязычная справка.

Klopp
11 июля 2005, 15:52
По поводу встраивания в Оперу проверок ссылок на вирусы:
http://my.opera.com/forums/showthread.php?postid=984239
Aquila
15 июля 2005, 19:58
Opera 8. Не подскажете, есть ли возможность настроить встроенный RSS aggregator на обновление всех feed'ов при запуске программы? Заранее thanx.
Lone Wolf
15 июля 2005, 20:56

Aquila написал: Opera 8. Не подскажете, есть ли возможность настроить встроенный RSS aggregator на обновление всех feed'ов при запуске программы? Заранее thanx.

Насколько я знаю он себя так и ведет и изменить такое поведение невозможно.
nerv
21 июля 2005, 01:05
Хм
а как убрать фид?

Проверка GMail-а встроилась RSS-ом, при первом запросе логина и пароля на Gmail (в процессе подписывания на RSS) я ошибся, пропустил буквочку в логине.

Теперь при старте Оперы каждый раз выскакивает окошко с сообщением что логин на Gmail не подходит, приходится в ручную каждый раз писать правильный, а он не сохраняется frown.gif

Пытался совсем убрать подписку на этот RSS - не нащёл как это можно сделать frown.gif
Lone Wolf
21 июля 2005, 03:11
Mail->Newsfeeds->Delete
Chupa
21 июля 2005, 20:09
Господа, у меня вопрос.

Opera 8.01

Не проигрывает видеофайлы.
Причем Причем и МедиаПлейер и КвикТайм установлены,
но в опере все делать отказываеются.
Lone Wolf
22 июля 2005, 03:41

Chupa написал: Господа, у меня вопрос.

Opera 8.01

Не проигрывает видеофайлы.
Причем Причем и МедиаПлейер и КвикТайм установлены,
но в опере все делать отказываеются.

Такое происходит если сначала был установлен WMP, а потом Опера.
Вроде как достаточно переустановить Windows Media Player - если Опера была установлена после WMP то МИМЕ в ней не регистрируются. Если не лень то можешь прописать типы сам ручками в соответствии с Документацией
Chupa
23 июля 2005, 00:01
Неа, переустановка не помогает...
Lone Wolf
23 июля 2005, 07:10
Файлы или стримы? Если стримы то надо плагин искать, их много, только все неродные
Chupa
24 июля 2005, 21:44
стримы.

я пытался покопаться в плагинах, моего английского не хватило...
Dmitrik
28 июля 2005, 05:48
Вышла Opera for Windows 8.02. Брать здесь. Ченджлога пока нет.

Dmitrik
29 июля 2005, 08:02
Changelog.

Убрали поддержку BitTorrent. Кто-то говорил о баге с поиском search.ini. Так вот исправили.

Dmitrik
30 июля 2005, 00:06
А тем временем норвежцы выпустили Opera for Windows 8.10 Preview 2. Брать здесь.

Changelog тут. Обратно включили BitTorrent. Сделали идентификацию браузера по умолчанию как Опера, а не как IE.

Нутый Чoк
26 августа 2005, 00:09
Чем можно объяснить такой забавный глюк?
Vitalka
26 августа 2005, 01:42
Из кэша скачал, похоже. Время закачки оказалось меньше, чем секунда (время обновления этих цифр). Но это если эти цифры показаны, когда закачка завершена. А если в процессе - то не знаю...
Нутый Чoк
26 августа 2005, 13:57
Не, -3 минуты -12 секунд это реальное время, только с другим знаком разумеется. Про скорость не знаю, вначале вообще -500 кб/с было wink.gif
Но закачка прерывалась и после возобновления такой глючок возник. Видимо с обрывом связано.
Vitalka
26 августа 2005, 14:13

Нутый Чoк написал: Видимо с обрывом связано.

Наверное... Может, сервер неправильный размер вернул изначально.
Ёксель Моксель
6 сентября 2005, 20:53
На некоторых русскоязычных сайтах (например, www.rian.ru) моя Опера 7.52 показывает текст в таком, примерно, виде:
CODE
МОСКВА, 6 сен - Р�А

Как получить нормальный русский?
Vitalka
6 сентября 2005, 21:25

Ёксель Моксель написал: Как получить нормальный русский?

Иди в настройки, там на вкладке "Языки" в выбери кодировку для страниц с неизвестной кодировкой Windows-1251 вместо того, что там установлено (скорей всего, 1252).
Ёксель Моксель
7 сентября 2005, 00:01
Спасибо, но не помогло...

Там, действительно, было 1252. Заменил на 1251.
Ещё добавил русский язык в предпочтительные языки и поднял его над английским - всё равно никакого эффекта.
Dmitrik
7 сентября 2005, 08:32

Ёксель Моксель написал: Спасибо, но не помогло...

Там, действительно, было 1252. Заменил на 1251.
Ещё добавил русский язык в предпочтительные языки и поднял его над английским - всё равно никакого эффекта.

(осторожно) А ты в меню View -> Encoding -> Cyrillic заглядывал?

Ёксель Моксель
7 сентября 2005, 23:08
/*не менее осторожно:*/ Неоднократно. А чего там не хватает?

А-а-а... уже понял: надо определять кодировку автоматически, а я всё по-старинке руками норовлю...

Спасибо.
Dmitrik
7 сентября 2005, 23:12
Automatic detection поставь.

Vitalka
7 сентября 2005, 23:58

Ёксель Моксель написал: А-а-а... уже понял


Dmitrik написал: Automatic detection поставь.

У вас астральная связь? smile.gif
Dmitrik
8 сентября 2005, 00:00

Vitalka написал: У вас астральная связь?

Тогда уж ментальная. smile.gif

Pilgrim
10 сентября 2005, 18:53
А кто-нибудь проверку орфографии в мэйле встроеном делал? При написании письма попробовал воспользоваться фичей - не получилось. Опера мне говорит "Программа проверки орфографии недоступна. Хотите получить информацию об установке проверки орфографии?" То, что на странице помощи про Aspell чекер написано - сделал, модуль проверки орфографии не подцепляется frown.gif Правда, Опера 8.01, в хелпе про 8.02 говорится.
Pilgrim
10 сентября 2005, 18:56
И еще вопросик: ссылки-закладки сохранять в файл я научился 3d.gif
Хотелось бы еще между делом научиться делать то же самое со списком паролей. Очень задалбывает при смене версии Оперы заходить на какой-нибудь сайт запароленый, и вспоминать, с каким логином и паролем меня здесь помнят..
Dmitrik
10 сентября 2005, 21:23

Pilgrim написал: И еще вопросик: ссылки-закладки сохранять в файл я научился 
Хотелось бы еще между делом научиться делать то же самое со списком паролей. Очень задалбывает при смене версии Оперы заходить на какой-нибудь сайт запароленый, и вспоминать, с каким логином и паролем меня здесь помнят..

По-моему, я в этом треде отвечал на этот вопрос уже дважды.

Pilgrim
10 сентября 2005, 22:45

Dmitrik написал:
По-моему, я в этом треде отвечал на этот вопрос уже дважды.

А третий раз ответить? Или носом в ссылку ткнуть? Или хотя бы по каким параметрам искать? Поисковик на этом форуме - того-с.. Себя иногда найти не могу frown.gif
Pilgrim
11 сентября 2005, 21:24
UPD: про Wand нашел, про орфографию - ну ее в баню, БАТом обошелся. ВСЕ вопросы свои снимаю, всем спасибо 3d.gif
Dmitrik
12 сентября 2005, 09:01

Quaker написал: Скрипт для крутых tooltip'ов (всплывающих подсказок)

А еще есть ссылки на сайты с user JS? Нверняка же есть какие-нибудь специализированные сайты. А? smile.gif

Quaker
12 сентября 2005, 18:10
Dmitrik
12 сентября 2005, 19:18

Quaker написал: Sure. smile.gif

Thanks. smile.gif

Dmitrik
14 сентября 2005, 01:54
Обновился флеш-плагин для Оперы. Подробнее здесь.

Dmitrik
18 сентября 2005, 14:14
У меня в последнее время регулярно возникает вот такой глюк (см. аттачмент). Причем этот глюк проявляется не просто в Опере, но и портит отрисовку панели задач и прочего, что есть на экране. Но если прочее можно тем или иным способ заставить себя перерисовать и все следы глюка исчезают, то в Опере не исчезают. Иногда временно помогает закрытие страниц при помощи клавиатуры, и то не надолго и не всегда. Приходится Оперу снимать Task Manager'ом, чтобы при перезапуске cтраницы восстановились.

Выглядит это так, как-будто Опера переборщила с запросом ресурсов для отрисовки тулбаров. При этом страниц может быть загруженно не много, что совсем странно.

Кто-нибудь сталкивался с таким глюком? Опера 8.02 Build 7680.

Я прошу прощения за большой скриншот, но там актуальны детали.

Vitalka
18 сентября 2005, 21:00
Гм... Ни разу такого не встречал, ни в одной версии, начиная с 3-й, хотя с нехваткой ресурсов сталкиваюсь частенько - иногда столько окон открываю, что на табах даже биггрин не помещается (при разрешении 1152). smile.gif

Похоже, это какая-то проблема работы со скинами, т.к. я использую исключительно Windows Native - ну консерватор я, что делать... Попробуй скин сменить и понаблюдай.
Dmitrik
18 сентября 2005, 21:15

Vitalka написал: Гм... Ни разу такого не встречал, ни в одной версии, начиная с 3-й

Я тоже. У меня никогда подобных глюков не было, начиная с той же самой 3-й версии.

Vitalka написал: Похоже, это какая-то проблема работы со скинами, т.к. я использую исключительно Windows Native - ну консерватор я, что делать... Попробуй скин сменить и понаблюдай.

Ну, это мера - от отчаяния. Но лучше все равно ничего в голову не приходит. frown.gif

Serg Inc.
18 сентября 2005, 21:19

Dmitrik написал: У меня в последнее время регулярно возникает вот такой глюк (см. аттачмент).

У меня с тем же билдом есть проблемы на работе под w3k sp1, но там, по-моему, кто-то другой виноват, а проявляется на разных программах. Дома все нормально.
Dmitrik
18 сентября 2005, 22:05

Serg Inc. написал: У меня с тем же билдом есть проблемы на работе под w3k sp1, но там, по-моему, кто-то другой виноват, а проявляется на разных программах. Дома все нормально.

Проявляется так же?

Serg Inc.
18 сентября 2005, 22:08

Dmitrik написал: Проявляется так же?

Даже хуже - иногда вообще не отрисовывается клиентская область окна. Но, повторяю, бывают такие глюки и других программ, так что я совсем не уверен, что это не наведенный эффект.
Кстати, у тебя при этом Visual Studio .NET с Visul Assist не запущена? Иногда у меня складывается ощущение, что Visual Assist ведет себя некорреткно.
Dmitrik
18 сентября 2005, 22:22

Serg Inc. написал: Даже хуже - иногда вообще не отрисовывается клиентская область окна. Но, повторяю, бывают такие глюки и других программ, так что я совсем не уверен, что это не наведенный эффект.

У меня тоже были мысли о наведенном эффекте, но поскольку проявляется это все только с Оперой, то подтвердить эти мысли чем-либо я не могу.

Странно то, что это стало проявляться относительно недавно, и ни к какому конкретному изменению софта я это привязать не могу. Ну, единственное что приходит в голову - это какие-то обновления от Майкрософт. Вот их я ставлю регулярно.

Serg Inc. написал: Кстати, у тебя при этом Visual Studio .NET с Visul Assist не запущена? Иногда у меня складывается ощущение, что Visual Assist ведет себя некорреткно.

Нет, не запущена. Мне вообще пришлось снести семерку из-за нехватки места задолго до того, как этот глюк стал проявляться. Вот шестерка стоит, да, и Visual Assist под нее тоже, но я сейчас очень мало пишу дома. Так что у меня этот баг точно не из-за Студии.

Dmitrik
19 сентября 2005, 00:48
Замена скина результат не дала. frown.gif

Vitalka
19 сентября 2005, 10:01

Dmitrik написал: Замена скина результат не дала.

А в другом софте подобная штука нигде не вылазит? Только в Опере?
Dmitrik
19 сентября 2005, 11:00

Vitalka написал: А в другом софте подобная штука нигде не вылазит? Только в Опере?

Да, только в Опере.

Vitalka
19 сентября 2005, 11:20

Dmitrik написал: Да, только в Опере.

Странно...
Ведь когда в Windows Native переключаешься, отрисовкой всех графических элементов занимается винда.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»