Справка - Поиск - Участники - Войти - Регистрация
Полная версия: КЛИЕНТ для форума Exler.ru
Частный клуб Алекса Экслера > Предбанник для неофитов
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52
Chief
25 ноября 2006, 12:26

Veresk написала: почему у меня не обновляются темы со вчерашнего дня?

Галочка: "Работать без связи" случаем не стоит?
Veresk
25 ноября 2006, 12:33

Chief написал: Галочка: "Работать без связи" случаем не стоит?

Стоит. smile.gif Вернее стояла. Спасибо большое!!
Правда я ее точно не ставила, а вчера утром как раз от вируса лечилась... может это он?
Chief
25 ноября 2006, 12:39

Veresk написала: Правда я ее точно не ставила, а вчера утром как раз от вируса лечилась... может это он?

Не он, просто ты его включила когда инета не было, он автоматом и поставилsmile.gif
Veresk
25 ноября 2006, 12:42

Chief написал: Не он, просто ты его включила когда инета не было, он автоматом и поставил

Точно! Ну надо же. smile.gif Забыла подключиться к инету и зашла на ФЭР.. было такое. Ну, спасибо еще раз!
СветА-сова
27 ноября 2006, 10:51

Developer написал: новую версию 2.33.


Павлентий написал: Качать полную версию? ( у меня 2,32)


Павлентий написал: То есть достаточно экзешник подменить?


Developer написал: Да.

Я бы старый на всякий случай сохранил.. 

Ребята, я не очень поняла, что мне нужно сделать, чтобы версию обновить.
Можно это объяснить поэтапно. (Нужно скачать только исполняемый модуль? А дальше?) (blush.gif Извините. Бывшая блондинка.)
Павлентий
27 ноября 2006, 11:01

СветА-сова написала: Ребята, я не очень поняла, что мне нужно сделать, чтобы версию обновить.
Можно это объяснить поэтапно.

1) Зайти в папку на твоем компьютере, где установлен Клиент.
2) Скопировать ferreader.exe и ferreader.ini в другую папку (на всякий пожарный).
3) Отсюда скачать исполняемый модуль.
4) Разархивировать, вставить в папку Клиента только ferreader.exe, подтвердить замену файла.
Исправлено.
Developer
27 ноября 2006, 11:06

Павлентий написал:  Разархивировать, вставить в папку Клиента, подтвердить замену файлов.
Нет!
Заменять только FERReader.exe!!! FERReader.ini заменять не нужно!!
Павлентий
27 ноября 2006, 11:08

Developer написал:  FERReader.ini заменять не нужно!!

А я заменил. Насколько это плохо?
Developer
27 ноября 2006, 11:16

Павлентий написал: А я заменил. Насколько это плохо?

Это - не смертельно, но теряется авторизация, список избранных форумов и ещё часть настроек. Оно того не стоит.
Павлентий
27 ноября 2006, 11:21

Developer написал: но теряется авторизация, список избранных форумов и ещё часть настроек.

Именно это и пришлось восстановить. smile.gif В следующий раз буду умнее! biggrin.gif
Natan-j
28 ноября 2006, 17:24

Помощь мне нужна.
Две недели была в отпуске, вот вернулась, а через клиент форум читать не удаётся - выдаёт ошибки - код 1447 и код 0.

Использую прокси- сервер. Зашла проверила настройки (сервер-настройки-соединение)- вроде всё как и раньше.
Ключ безопасности еще раз вычислила - поставила по новой.
Не заботало.

Что мне сейчас нужно сделать, что б заходить в форум, используя удобный КЛИЕНТ?
Developer
28 ноября 2006, 17:46

Natan-j написала: Ключ безопасности еще раз вычислила - поставила по новой.

Дело явно не в ключе безопасности.

Скажи, пожалуйста, ты интернет через Internet Explorer смотришь?
Natan-j
28 ноября 2006, 18:11

Developer написал:
Дело явно не в ключе безопасности.

Скажи, пожалуйста, ты интернет через Internet Explorer смотришь?

Да.
Developer
28 ноября 2006, 18:17
Ты когда клиента запускала в браузере не был установлен флаг "Работать без связи"?
Natan-j
28 ноября 2006, 18:35

Developer написал: Ты когда клиента запускала в браузере не был установлен флаг "Работать без связи"?

Я не обратила внимания. Если был - то сейчас что мне делать?
Сульпиций
29 ноября 2006, 09:23

Developer написал: Выложил новую версию 2.33.

Поставил версию 2.33, периодически выскакивает сообщение об ошибке, но клиент продолжает работать. WinXP Prof SP2.
Developer
29 ноября 2006, 10:35

Сульпиций написал:  периодически выскакивает сообщение об ошибке, но клиент продолжает работать.

Перезапуск проблемы не решает?
Сульпиций
29 ноября 2006, 10:56

Developer написал: Перезапуск проблемы не решает?

Да это не то чтобы проблема, просто я вчера эту версию поставил, посидел на форуме, мне такую фигню выдало, закрыл сообщение, сижу дальше, сегодня вот с утра опять вывалилось, при этом клиент не виснет, продолжает работать.
Сульпиций
29 ноября 2006, 11:06

Сульпиций написал: периодически выскакивает сообщение об ошибке

О! Выяснил, это оказалось при попытке проверить приватки. В обычном состоянии клиент проверяет их через 10 минут, а я тут специально перезапустил клиента и пошёл проверить приватки, тут то мне и выдало.
Developer
29 ноября 2006, 11:12

Сульпиций написал: Выяснил, это оказалось при попытке проверить приватки.

Ясно. Ты пользователя не менял, перед тем как приватки проверить?
А вообще спасибо за наводку. smile.gif По крайней мере понятно, где копать.
Сульпиций
29 ноября 2006, 11:19

Developer написал: Ты пользователя не менял, перед тем как приватки проверить?

Нет, а из новой версии я забрал только экзешник, все настройки остались старыми.
BearM
17 декабря 2006, 22:53
А как в клиенте обновить все открытые темы сразу, при включении клиента они сами обновляются. А потом после прочтения приходится в ручную в каждой теме F5 жать. неудобно как-то, может есть одна кнопка которая бы все открытые зараз обновляла?
Anskrim
17 декабря 2006, 23:45

BearM написал:  может есть одна кнопка которая бы все открытые зараз обновляла?

Может кнопочка справа вверху поможет... в виде крестика? smile4.gif
Black Hawk
17 декабря 2006, 23:59
Возникла проблема с запуском клиента с ноута. А может и не в ноуте проблема... ОДним словом новый комп, ноут, Винда ХР, Клиент не идет. Затыкается на вкладке Список форумов и привет. Что можно (и нужно) сделать?
BearM
18 декабря 2006, 00:12

Anskrim написал: Может кнопочка справа вверху поможет... в виде крестика? 

Может и поможет, но только когда это будет надо. По этой части недопонимания нет. wink.gif
Developer
18 декабря 2006, 02:45

BearM написал: может есть одна кнопка которая бы все открытые зараз обновляла?

Нет, пока, такой кнопки.
Developer
18 декабря 2006, 02:47

Black Hawk написал: Клиент не идет. Затыкается на вкладке Список форумов и привет.

А что вкладывается в слова "затыкается на вкладке Список форумов"? confused.gif
Проходит ли авторизация? Настроен ли на ноутбуке Internet Explorer для чтения Интернет или используется альтернативный браузер?
Black Hawk
18 декабря 2006, 11:48

Developer написал:
А что вкладывается в слова "затыкается на вкладке Список форумов"? confused.gif
Проходит ли авторизация? Настроен ли на ноутбуке Internet Explorer для чтения Интернет или используется альтернативный браузер?

На компе установлены и Интернет Эксплорер, и Опера.
До авторизации дело не доходит. А затукание выглядит следующим образом: при запуске файла FERReader.exe появляется окно "Список форумов" и с желтым кружком и... собственно все. В таком состоянии может пребывать достаточно долго. Во всяком случае мне не хватило терпения дождаться ее перехода в зеленый режим, если вообще было реально дождаться.
Собственными силами проблему решить не смог.
Developer
18 декабря 2006, 12:05

Black Hawk написал: На компе установлены и Интернет Эксплорер, и Опера.

Эксплорером в Интернет выйти можешь?
Black Hawk
18 декабря 2006, 19:19

Developer написал:
Эксплорером в Интернет выйти можешь?

Да, конечно.
Demonjaka
19 декабря 2006, 10:53
А не стоит ли у тебя галочка "Работать без связи"? У меня, кстати, такая же проблема. Я с работы выхожу в интернет, а там стоит прокси сервер. Так вот, на одном компе я все нормально настроил, все выходит, а на другом мне программа сообщает об ошибке 0, когда я пытаюсь открыть список фороумов, а новости, которые открываются при запуске, просто висят с желтой, а чуть позже с зеленой, лампочкой. Повторюсь, при этом интернет есть, и с другого компа все выходит нормально.
Demonjaka
19 декабря 2006, 11:02
А ввел ли ты "auth_key"?
Developer
19 декабря 2006, 11:50

Demonjaka написал: А ввел ли ты "auth_key"?

Для чтения форума ключ безопасности не нужен.

А вот на счёт галки "Работать без связи" да, надо проверить.
Black Hawk
20 декабря 2006, 01:09
Спасибо, заработало smile4.gif
Alvajaro
20 декабря 2006, 14:39
А у меня вот аватара в формате PSD не отображается... Это можно исправить? JPG сильно качество теряет... smile.gif
~Багира~
20 декабря 2006, 14:57

Alvajaro написал: А у меня вот аватара в формате PSD не отображается... Это можно исправить? JPG сильно качество теряет...

Угу. В папке Клиента есть аватары в PNG, которые отображаются восклицательными знаками. frown.gif
Alvajaro, твой, кстати, тоже в PNG.
Alvajaro
20 декабря 2006, 17:31

~Багира~ написала: Alvajaro, твой, кстати, тоже в PNG.

Странно, был же в PSD... confused.gif

Upd.: А, это, похоже, я что-то напутал... Сейчас попробую переставить... smile.gif
Upd.2: Ну что, так видно? smile.gif
~Багира~
20 декабря 2006, 17:39

Alvajaro написал: Upd.2: Ну что, так видно? smile.gif

Пока у меня Клиент отказывается обновлять твой аватар, но, думаю, GIF он увидит. wink.gif

Но вот с PNG что делать? frown.gif
Alvajaro
20 декабря 2006, 17:40

~Багира~ написала: Но вот с PNG что делать?

Ну, если у всех так, то разработчика спросить... smile.gif
Anton
20 декабря 2006, 19:34

Alvajaro написал: Ну, если у всех так, то разработчика спросить...

Компонент, который используется в программе (HTMLLite, если я ничего не путаю), не понимает формат png.
Developer
21 декабря 2006, 01:31

Anton написал: Компонент, который используется в программе (HTMLLite, если я ничего не путаю), не понимает формат png.

Вроде есть новая версия с поддержкой png. Я, правда, ещё не пробовал собрать клиента с ней. Наверное под Новый год попробую.
Аринка
22 декабря 2006, 03:29
Помогите, пожалуйста. Захожу в клиента, Сервер, зайти. Появляется список форумов, нажимаю на любой - пустое окно, только клеточки. А до этого все нормально работало.
Developer
22 декабря 2006, 12:48

Аринка написала: Захожу в клиента, Сервер, зайти. Появляется список форумов, нажимаю на любой - пустое окно, только клеточки.

Во-первых, проверь, не стоит ли у тебя галка в пункте Сервер - работать без связи.

Во-вторых, ты версию не обновляла перед тем как неполадка случилась?

В-третьих, проверь, пожалуйста, в файле FERReader.ini ссылки к форуму. Они должны выглядеть так:
CODE

Script1URL=http://forum.exler.ru/ib_client/cltp1z02.php
Script2URL=http://forum.exler.ru/ib_client/cltp2z01.php
Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php
Clt1BkURL =http://forum.exler.ru/ib_client/cltp6z02.php
ScriptPM =http://forum.exler.ru/ib_client/cltp7z05.php
ScriptMeetingURL=http://forum.exler.ru/ib_client/cltmeet1z02.php
PrivateURL=http://forum.exler.ru/ib_client/cltp7z04.php

Там есть и другие адреса, но они не столь актуальны в данный момент.
Аринка
22 декабря 2006, 14:26

Clt1BkURL =http://forum.exler.ru/ib_client/cltp6z02.php
PrivateURL=http://forum.exler.ru/ib_client/cltp7z04.php

Вот этих нет.

Developer написал: Во-первых, проверь, не стоит ли у тебя галка в пункте Сервер - работать без связи.

НЕ стоит.

Developer написал: Во-вторых, ты версию не обновляла перед тем как неполадка случилась?

Не обновляла.
Аринка
22 декабря 2006, 14:28
Нет, прошу прощения, эта есть внизу.

Аринка написала: Clt1BkURL =http://forum.exler.ru/ib_client/cltp6z02.php

А эту не нашла.

PrivateURL=http://forum.exler.ru/ib_client/cltp7z04.php

Developer
22 декабря 2006, 15:51

Аринка написала: Нет, прошу прощения, эта есть внизу.

А другие - точно такие как я привёл или просто похожие?
    Я бы сдела следующее (на всякий случай):
  • Скачал бы исполняемый модуль,
  • извлёк оттуда FERReader.ini в какую-нибодь временную папку (не перезаписывая ныне существующий).
  • В клиенте выбрал пункт меню Сервер - Обровить адреса форума...
  • И в диалоге выбора файла указал FERReader.ini, который только что извлёк из архива.

При этом программа сама перезапишет корректные адреса.
Аринка
22 декабря 2006, 17:46

Developer написал: Я бы сдела следующее (на всякий случай):

Сделала, все появилось.
Только при отправке сообщения нет смайликов и пишет, что отправить нельзя, задайте ключ безопасности.
Захожу, как положено в цитаты, поиск, набираю auth_key. Появляется окошко с желтым треугольничком "поиск в документе завершен". А значения нет.
Аринка
22 декабря 2006, 18:17

Аринка написала: А значения нет.

После перезагрузки все встало, только смайликов нет. А так работает. Спасибо.
Developer
22 декабря 2006, 18:18

Аринка написала: Только при отправке сообщения нет смайликов и пишет, что отправить нельзя, задайте ключ безопасности.

Секундочку. Ты откуда запускаешь теперь клиента? Из того места, куда разархивировала новый FERreader.exe?

Вообще-то для того, чтобы найти auth_key нужно не просто страницу "ЦИТИРОВАТЬ" в браузере открыть, а открыть "Source code" (Исходный код HTML) этой страницы, чтобы запустился Notepad (Блокнот).

Или же можно этого не делать, а зайти в Клиенте в Сервер - "Вычислить ключ безопасности" и указать свой e-mail, который указан на форуме при регистрации.

Аринка
22 декабря 2006, 19:14

Developer написал: Вообще-то для того, чтобы найти auth_key нужно не просто страницу "ЦИТИРОВАТЬ" в браузере
открыть, а открыть "Source code" (Исходный код HTML) этой страницы, чтобы запустился Notepad
(Блокнот).

Я в "исходный текст" захожу.

Developer написал: Секундочку. Ты откуда запускаешь теперь клиента? Из того места, куда разархивировала новый
FERreader.exe?

Нет, из старого.
А где из нового можно смайлики взять и куда их вставить? Мдя.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»