Справка - Поиск - Участники - Войти - Регистрация
Полная версия: КЛИЕНТ для форума Exler.ru
Частный клуб Алекса Экслера > Предбанник для неофитов
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52
Developer
19 февраля 2008, 11:43

wombat2003 написал: Пока устанавливается только в память, работа с картой памяти пока не готова.

А много места занимает? smile.gif
Chief
19 февраля 2008, 11:46

Developer написал: А много места занимает?

Как я понял совсем мало... Много \Data дата занимает...
Developer
19 февраля 2008, 12:07

Chief написал: Как я понял совсем мало... Много \Data дата занимает...

Просто на моём hp 1950 с памятью туго. А любопытно. smile.gif
Anton
21 февраля 2008, 19:06

wombat2003 написал: желающие потестить пишите

Отписался.
Можешь, создашь тред в соответствующем подфоруме для обсуждения?
wombat2003
21 февраля 2008, 21:01

Anton написал: Отписался.

Вот начнем тестить, сразу создам. Пока обсуждать ИМХО нечего.
Behemot
25 февраля 2008, 13:32
У меня сейчас клиент не работает! Выдает ошибку "Ошибка обращения к форуму. Код 0". Инет работает.
Это только у меня такое?
ViolatorDM
25 февраля 2008, 13:37

Behemot написал: Это только у меня такое?

Ага. Попробуй повторно войти на форум из Клиента.
Behemot
25 февраля 2008, 13:41

ViolatorDM написал:
Ага. Попробуй повторно войти на форум из Клиента.

Шото не получается. Заново авторизируюсь в окошке.
Теперь ругается: "Ошибка выполнения запроса на авторизацию. Код 2"

UPD. Заработало. Просто у меня в Эксплорере была настроена прокся. А в инет я выхожу через Оперу, а в ней прямое соединение исправил, а в Эксплорере нет. Но странно, у меня дома (прямой выход в инет через GPRS) клиент работал.
Zmeyka Taya
28 февраля 2008, 23:06
АААА! А у меня клиент всё равно отображает ошибку 0 и ошибку 2! С проксёй, без прокси - без разницы. frown3.gif
ViolatorDM
29 февраля 2008, 08:12

Zmeyka Taya написала: А у меня клиент всё равно отображает ошибку 0 и ошибку 2!

"Сервер\Авторизация" - ходила?
Developer
29 февраля 2008, 18:02

Zmeyka Taya написала: А у меня клиент всё равно отображает ошибку 0 и ошибку 2! С проксёй, без прокси - без разницы. 

А в эксплорере "работать без связи" не стоит?
Zmeyka Taya
29 февраля 2008, 21:13

ViolatorDM написал: "Сервер\Авторизация" - ходила?

О блин, а это вообще где? confused.gif В броузере?

Developer написал: А в эксплорере "работать без связи" не стоит?

dance.gif Вот что крест животворящий делает!(с) Да, стояло. У меня эксплореру в инет бегать запрещается, видимо, щёлкнула и забыла.
ViolatorDM
1 марта 2008, 01:42

Zmeyka Taya написала: О блин, а это вообще где?  confused.gif В броузере?

В Клиенте. Левый верхний угол smile.gif
Developer
1 марта 2008, 10:49

Zmeyka Taya написала: Да, стояло.

Ну это - классические грабли. smile.gif
Alvajaro
31 марта 2008, 11:36
А как Клиента на летнее время перевести? Зашёл из браузера, исправил часовой пояс с +8 на +9. Там стало правильное время. А в Клиенте не изменилось.
Непоняткин
31 марта 2008, 12:04

Alvajaro написал:    А как Клиента на летнее время перевести? Зашёл из браузера, исправил часовой пояс с +8 на +9. Там стало правильное время. А в Клиенте не изменилось.   

А ты сам то, вместе с компьтером, перешел на летнее время? confused.gif
И в браузере вроде галочка есть для этого.
Alvajaro
31 марта 2008, 12:07

Непоняткин написал: А ты сам то, вместе с компьтером, перешел на летнее время?

Перешёл. Системное время тоже правильное. Там 17:07, а время у этого поста стоит 16:07.
Нутый Чoк
3 апреля 2008, 11:04
А будет ли юникодная версия клиента? Я имею в виду меню.
Menolly
4 апреля 2008, 22:14
Только сегодня клиент установила - все работало нормально, а тут вдруг перестало совсем. frown.gif Честно говоря, не помню точно, что мне клиент изначально говорил, что-то про невозможность соединения, но ошибки никакой не было. Перезапустила - ошибка подключения, код 0. Попыталась заново авторизоваться - ничего не изменилось.
Надеюсь, что мне здесь помогут. weep.gif
Menolly
4 апреля 2008, 23:09
Отбой, все чудесным образом само заработало. Извиняюсь. smile.gif
Anskrim
5 апреля 2008, 09:11
Небольшой глюк, который позволяет сделать "пакость клиентщикам".

Если пройти по нижеследующей ссылке, то откроется тред правила ФЭР Мафии.
Но вот закрыть этот тред теперь будет сложно, ибо выдаётся ошибка: "Cannot creat file <FERReader.exe path>\Data\f45745/.dat"
Ошибка заключена в поставленном в конце ссылки значке слэш [URL=http://forum.exler.ru/index.php?showtopic=45745/]

ps.gif Можете строить пакости. smile4.gif
ps.gif ps.gif Ошибка на моей машине оказалась критической. Клиент закрывается лишь через Диспетчер задач. 3d.gif А уж если галочку в Настройках поставить "Восстанавливать список ранее открытых тем", то вообще "весело" становится...
Developer
5 апреля 2008, 13:43

Anskrim написал: Небольшой глюк, который позволяет сделать "пакость клиентщикам".

М-да. Постараюсь на выходных исправить.
Alvajaro
5 апреля 2008, 22:42

Alvajaro написал: Перешёл. Системное время тоже правильное.

Дошло наконец-то. Я в настройках Windows часовой пояс выставил не свой (Иркутск), а Пекин. Зимой они совпадают, но на летнее время китайцы не переходят. smile.gif
лиССка
9 апреля 2008, 15:39
Со вчерашнего вечера не обновляются новости форума. frown.gif Да и в тредах последние посты не загружаются.
лиССка
9 апреля 2008, 16:15
Странно. Заработало! Прошу прощения. shame.gif
Sima
12 апреля 2008, 10:06
Последние посты не подгружаются. f5 не функционирует.
Непоняткин
12 апреля 2008, 11:14

Sima написала:  Последние посты не подгружаются. f5 не функционирует.

Обычно, Ctrl+F5 спасает.
Developer
12 апреля 2008, 14:05

Непоняткин написал: Обычно, Ctrl+F5 спасает.

Ну да, если подняться на пару постов выше последнего.
surgeon
13 апреля 2008, 07:52
Доброе утро! wink.gif
У меня новый компьютер, со вчерашнего дня. После установки Клиента, появилась неприятность в виде отсутствия смайлов. При нажатии на кнопку появляется следующее: List index out of baunds.
Подскажите пожалуйста, в чем может быть проблема.
Спасибо.
Непоняткин
13 апреля 2008, 08:52

surgeon написал: При
нажатии на кнопку появляется следующее: List index out of baunds.

Файлик нужно положить в папку data.
surgeon
13 апреля 2008, 14:37

Непоняткин написал: Файлик нужно положить в папку data.

Спасибо большое за беспокойство и помощь. Однако пока проблема не решается. Сделал все как сказано, но смайлики не появились и выскакивает все тоже окно. confused.gif
Непоняткин
13 апреля 2008, 14:55

surgeon написал: Однако пока проблема не решается.

А в папке data есть папка smiles, а в ней сами файлики смайлов?
surgeon
13 апреля 2008, 15:20

Непоняткин написал: А в папке data есть папка smiles, а в ней сами файлики смайлов?

Означенная папка есть, но она пустая.
ViolatorDM
13 апреля 2008, 16:30

surgeon написал: Означенная папка есть, но она пустая.

Ты скачивал полный вариант Клиента или только exe?
surgeon
13 апреля 2008, 19:32

ViolatorDM написал: Ты скачивал полный вариант Клиента или только exe?


Скачивал zip, создал папку в Program Files и распаковал ее туда. Распаковывал с помощью Win RAR. Сейчас все сделал заново. Смайлики появились.
Всем спасибо за помощь. wink.gif
Paraphobus
2 мая 2008, 04:48
Сочетание клавиш Ctrl-Alt-Q для цитирования не работает. frown.gif При том что цитирование через контекстное меню делается прекрасно. Что я не так делаю?
Paraphobus
2 мая 2008, 04:49
И вдогонку еще вопрос. Можно ли как-то отключить выскакивающее после каждой отправки поста сообщение?
ViolatorDM
2 мая 2008, 07:40

Paraphobus написал:  Сочетание клавиш Ctrl-Alt-Q для цитирования не работает. frown.gif

Проверил - работает. Клиент версии 2,34.
Alvajaro
2 мая 2008, 07:48

ViolatorDM написал: Проверил - работает.

Тоже проверил - работает, но нужно вручную ставить курсор в форму ответа... smile.gif
Paraphobus
2 мая 2008, 09:34

Alvajaro написал: но нужно вручную ставить курсор в форму ответа...

Туплю. Какая должна быть последовательность действий? Сначала выделяем нужный для цитирования текст, а дальше?
Alvajaro
2 мая 2008, 09:55

Paraphobus написал: Сначала выделяем нужный для цитирования текст, а дальше?

Потом тыкаем мышкой в поле ответа, там появляется курсор, а потом нажимаем Ctrl+Alt+Q. smile.gif
Paraphobus
2 мая 2008, 10:06

Alvajaro написал: Потом

Щас попробую.
Paraphobus
2 мая 2008, 10:14

Alvajaro написал: Потом тыкаем мышкой в поле ответа, там появляется курсор, а потом нажимаем Ctrl+Alt+Q. 

Уррра! Работает! biggrin.gif Альв, спасибо.
Paraphobus
2 мая 2008, 10:40
Если теперь кто еще и на этот вопрос мне ответит... smile.gif

Paraphobus написал: И вдогонку еще вопрос. Можно ли как-то отключить выскакивающее после каждой отправки поста
сообщение?

Плюс еще. Увлекся, однако. biggrin.gif Можно ли удалять темы? То есть: скачал тему на 60 страниц, прочитал все, хочу от нее избавиться - возможно ли такое?
Developer
2 мая 2008, 11:43

Paraphobus написал: Можно ли удалять темы? То есть: скачал тему на 60 страниц, прочитал все, хочу от нее
избавиться - возможно ли такое?

Можно. На форум это, конечно, не повлияет, но с компьютера тему удалить можно. Вариантов два:
1. (Не уверен, правда, что это в опубликованной версии biggrin.gif ) В окне со списком тем форума Нажать Ctrl+Del или меню Темы - Очистить кэш темы
2. Ctrl+H (Полезные окна - История) там найти тему и удалить её нажатием Del
Нефеш
2 мая 2008, 12:51
Сейчас страшное скажу... Если бы Клиент ставился и на Linux, то счастью не было бы границ.
Alvajaro
2 мая 2008, 13:17

Developer написал: (Не уверен, правда, что это в опубликованной версии)

Вроде работает... biggrin.gif
Developer
2 мая 2008, 13:48

Нефеш написала: Если бы Клиент ставился и на Linux, то счастью не было бы границ.

На Java его, что ли переписать... kos.gif
Anton
2 мая 2008, 14:23

Нефеш написала: Сейчас страшное скажу... Если бы Клиент ставился и на Linux, то счастью не было бы границ.

Под Wine'ом его запускали, вроде.
aleftino4ka
3 мая 2008, 14:49
Народ, извините меня за непродвинутость. У меня выскакивает ошибка подключения к форуму, код 0. Читала подобные жалобы, но у меня версия самая последняя.. Какие еще могут быть причины? Помогите, пожалуйста!
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»