Справка - Поиск - Участники - Войти - Регистрация
Полная версия: КЛИЕНТ для форума Exler.ru
Частный клуб Алекса Экслера > Предбанник для неофитов
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52
Alvajaro
14 ноября 2008, 19:33

Developer написал: Вышла Версия 2.35.

Скачал. Он почему-то не обновляет данные о пользователях. Не то чтобы это так уж необходимо, но всё же, что не так? smile.gif
Маргарита Шульман
14 ноября 2008, 20:08

upd написала: Ответьте же плиз, как возможно поставить это программу на мой форум?

Насколько мне известно, форумский Клиент Девелопера заточен под ФЭР.
Developer
15 ноября 2008, 00:05

Alvajaro написал: Он почему-то не обновляет данные о пользователях.

Проверь в FERreader.ini строчку Script3URL=
Должна выглядеть так:
CODE
Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php
Alvajaro
15 ноября 2008, 10:56

Developer написал: Проверь в FERreader.ini строчку Script3URL=

А, во, точно - её просто не было. Спасибо. smile.gif
Alvajaro
13 декабря 2008, 14:12

Developer написал: Проверь в FERreader.ini строчку Script3URL=

Хм, исправил, а после переустановки системы она опять исчезла. Клиент при этом не переустанавливал, т.к. он находится на другом диске. Это он тот файл скачивает заново? smile.gif
Developer
15 декабря 2008, 02:04

Alvajaro написал: Это он тот файл скачивает заново? smile.gif

Нет, файл заново не скачивается. smile.gif Видимо в последней версии есть ошибка, которая удаляет эту строчку во время сохранения настроек, я полагаю.
Paraphobus
15 декабря 2008, 02:18
Достаточно ли заменить предсуществующий исполняемый файл новым для установки новой версии? smile.gif
Developer
15 декабря 2008, 03:07

Paraphobus написал: Достаточно ли заменить предсуществующий исполняемый файл новым для установки новой версии? smile.gif

Чаще всего, достаточно.
Alvajaro
17 декабря 2008, 17:33

Нефеш написала: Сейчас страшное скажу... Если бы Клиент ставился и на Linux, то счастью не было бы границ.


Anton написал: Под Wine'ом его запускали, вроде.

Вот сейчас запустил. Выглядит страшненько и тормозит, но работает. biggrin.gif
Chief
17 декабря 2008, 18:46

Alvajaro написал: Вот сейчас запустил. Выглядит страшненько и тормозит, но работает.

У меня не тормозит, выглядит так же.. Из глюков - кривовато работает мышь (не отмечается из новостей избранное/игнорируемое и оттуда же, чтоб отметить как прочитанное, надо сначала встать на нужную тему/подфорум, а не сразу правой педалью тыкать)...
Behemot
27 декабря 2008, 14:45
А можно как-то сделать, чтоб после отправки сообщения, окошко, в котором оно набирается, не очищалось? Иногда бывает, что сообщение клиент отправляет, но оно до форума не доходит.
Alvajaro
27 декабря 2008, 15:17

Behemot написал: А можно как-то сделать, чтоб после отправки сообщения, окошко, в котором оно набирается, не очищалось? Иногда бывает, что сообщение клиент отправляет, но оно до форума не доходит.

Можно нажать Ctrl+Alt+Z, чтобы сообщение вернулось в окошко ввода. smile.gif
Behemot
12 января 2009, 00:31
А что с клиентом случиломсь?
Открывает только форум THE ECS PROJECT
Behemot
12 января 2009, 16:16
А работает ли клиент у кого-то?
votani
12 января 2009, 17:13

Behemot написал: А работает ли клиент у кого-то?

У меня работает нормально.
Behemot
12 января 2009, 17:54

votani написала: У меня работает нормально.

У меня тоже заработал. Но два дня не работал. Причем и дома, без прокси. И в офисе , с проксей. Странно, что это было?
Developer
17 января 2009, 12:50

Behemot написал: Открывает только форум THE ECS PROJECT

Я такое видел. Решалось повторной авторизацией.
Аринка
18 января 2009, 02:43
Что то глюки, толи это у меня только. Но вот:
1. При отправлении сообщения постоянно вроде как не отправилось, но после F5 понятно, что отправлено.
2. Если подфорум просматриваешь, видно, что новое сообщение в треде, кликаешь на тред, который уже открыт, но он открывается в предыдущем режиме, не обновленном.
Уж простите, но как смогла объяснила, блондикас. biggrin.gif
Аринка
18 января 2009, 02:53
P. S. Кстати, вот этот тред вообще не обновляется в Клиенте у меня после, видимо удаленного, сообщения. mad.gif
Ludmila St.
11 марта 2009, 21:34
Уважаемые специалисты, почему "Клиент" после отправки сообщения показал вот это? (Hidden) В броузере все нормально...
Ludmila St.
12 марта 2009, 08:56

Ludmila St. написала: Уважаемые специалисты, почему "Клиент" после отправки сообщения

Так, совсем ничего не понимаю... На другом компьютере, рабочем, все нормально... Что такое я могла натворить, чтобы получилась такая вот чепуха?
noon
12 марта 2009, 11:14

Ludmila St. написала: Уважаемые специалисты, почему "Клиент" после отправки сообщения показал вот это? (Hidden) В броузере все нормально...

У меня Клиент нормально все показывает. Видимо, это у тебя в настройках что-то. Заново авторизоваться пробовала?
Ludmila St.
12 марта 2009, 11:23

noon написал: Заново авторизоваться пробовала?

У меня домашний браузер -- Firefox -- в каждый заход авторизации требует... Упорно не желает запоминать ни меня, ни пароль. mad.gif В частности, поэтому -- только "Клиент"!
Абигель
29 марта 2009, 23:24
Уже несколько раз Клиент умудрился загрузить под потолок оба ядра процессора. Лечилось только перезапуском программы, а однажды и всего компьютера. Сегодня, перезапустив программу, обнаружила несколько пустых окон, в основном это списки форумов, а не темы. Пришлось всё грузить заново. Что я неправильно делаю?

Ещё - ни у кого не отображается ни статуса, ни количества сообщений. Аватары тоже большая редкость, закономерности появления пока не обнаружено. smile.gif А самое забавное, что даже у меня самой количество написанных сообщений насмерть зависло на отметке 16. Это возможно изменить?

Developer написал: Проверь в FERreader.ini строчку Script3URL=

А вот этой строчки вообще не онаружено.frown.gif
Только это:
Script1URL=
Script2URL=
ScriptPM=
ScriptMeetingURL=

Не там ищу?

Спасибо.smile.gif
Developer
30 марта 2009, 01:41

Абигель написала: Уже несколько раз Клиент умудрился загрузить под потолок оба ядра процессора. Лечилось только перезапуском программы, а однажды и всего компьютера. Сегодня, перезапустив программу, обнаружила несколько пустых окон, в основном это списки форумов, а не темы. Пришлось всё грузить заново. Что я неправильно делаю?

В какой момент программа грузит процессор? В смысле, на какой функции? На запуске? Или при чтении новостей?

Абигель написала: А вот этой строчки вообще не онаружено.

К сожалению, в последней версии Клиента есть ошибка и он при сохранении Настроек стирает строчку Script3URL из файла настроек. frown.gif А эта строчка как раз ответственна за получение с сервера профилей.

Постараюсь на днях выложить исправление.

Пока можно при закрытом Клиенте отредактировать FERReader.ini в текстовом редакторе типа Notepad и вписать недостающую строку:
CODE
Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php
после чего запустить программу.

Ещё по поводу счётчика: даже пр инормальной работе Клиент обновляет счётчик не при каждом обращении к форуму, а с периодичностью, указанной в настройках. Не чаще одного раза в день. Можно принудительно обновить данные.
Абигель
30 марта 2009, 02:23

Developer написал: В какой момент программа грузит процессор?

Точно вряд ли скажу. Вдруг замечаю, что банально не могу сдвинуть любое окно с места. Вот сейчас стопроцентную загрузку показывает при загрузке однойго из трэдов в ПЖ. Причём, цифры загруженного совсем небольшие. Ни Опере с одновременно обновляемым десятком страниц, ни ДаунлодМастеру не удавалось до сих пор добиться подобных тормозов. Диспетчер свой зелёный цвет лица в трее уже с час не меняет. smile.gif

Developer написал: и вписать недостающую строку:

Ага, нарыла я эту строчку, не там искала. Пропишу, как Клиента закрою.

Developer написал: Клиент обновляет счётчик не при каждом обращении к форуму, а с периодичностью, указанной в настройках.

Ага, это я ступила, простите. Взглянула - у меня вообще два дня указано было... user posted image

И всё равно не понимаю - выглядит этот Клиент легим и изящным, откуда у него такой аппетит?? С полчаса внизу прописано, что получено 14407 байт и грузится картинка... А "ПэЖэшный калейдоскоп" до сих пор горит красным и ни единого сообщения не добавилось..frown.gif
Developer
30 марта 2009, 11:08

Абигель написала: И всё равно не понимаю - выглядит этот Клиент легим и изящным, откуда у него такой аппетит??

Не знаю. frown.gif По идее, не должно быть. Тем более, что поставлен он у тебя недавно и проблемы с большими объёмами обрабатываемых данных быть не должно.

У тебя окно новостей открыто? Много непрочитанных новостей?
Developer
30 марта 2009, 11:13

Абигель написала: Диспетчер свой зелёный цвет лица в трее уже с час не меняет.

Сейчас погонял на разных тредах, 100% загрузки ЦПУ нигде не добился. Может у тебя какой-то битый ЕХЕшник при распаковке получился?

Или вот ещё что: у тебя антивирус стоит? Посмотри по диспетчеру, не он ли загрузку даёт?
Абигель
30 марта 2009, 17:51
Developer
Ладно, не буду больше Вам голову морочить, приспособлюсь как-нибудь.smile.gif
Сейчас вот, хоть и пишу из Оперы, Клиента запустила, так он, невзирая на обновление сразу нескольких страниц, вообще на себя загрузку не оттягивает. А вчера в процессах на него 80-90% приходилось. Антивирус не при чём, да и Аваст - необычайно либеральная в этом плане программка.smile.gif

Пока писала - попрыгала по страничкам и картина изменилась - FER теперь в процессах крутится вокруг 50, позже в его окне появилась ошибка 1447, хотя связь устойчивая.
Окно новостей запустила только вчера ночью, но до сих пор не поняла, что в нём должно быть - это чистый лист, хотя значок давно уже не красный, а жёлтый.

Кстати, в файрволе он сейчас ведёт себя весьма странно - занимает всего одну строку и значения трафика долго-долго не меняются, ни исходящие, ни входящие. Хоть у Клиента внизу написано "посылаем запрос..."

Короче - не судьба. 3d.gif
Всё, забыли. smile.gif
Developer
1 апреля 2009, 15:24

Абигель написала: Короче - не судьба.

mad.gif
Murzix
2 апреля 2009, 10:38
Существуют ли какие-либо ограничения по количеству сообщений для входа в клиент?

У меня возникает ошибка при авторизации - "Код 0"
Код авторизации прописал. Установлен IE8. Прокси не используется.
Developer
2 апреля 2009, 11:52

Murzix написал: Существуют ли какие-либо ограничения по количеству сообщений для входа в клиент?

Нет.

Murzix написал: У меня возникает ошибка при авторизации - "Код 0"

А IE8 случайно не в режиме "Работать без связи"? А вообще я с IE8 не проверял как работает. Может там что поменялось и настройки берутся откуда-нибудь не оттуда...
Murzix
2 апреля 2009, 12:30

Developer написал:
А IE8 случайно не в режиме "Работать без связи"?

Под выражением "работать без связи" вы имеете в виду "работать автономно"? Настройки в IE8 такие же как в IE7. Эти две версии вообще имеют мало различий.
Developer
2 апреля 2009, 12:32

Murzix написал: Под выражением "работать без связи" вы имеете в виду "работать автономно"?

Ну да. "Work offline".
Murzix
2 апреля 2009, 12:48

Developer написал:
Ну да. "Work offline".

Нет, всё работает. У меня там рабочий сайт запущен.

Что должно находится в FERReader.ini
Developer
2 апреля 2009, 12:51

Murzix написал: Что должно находится в FERReader.ini

Как минимум там должны находится адреса форума:
CODE

[Connection]
ProxyServer=
ProxyPort=0
ProxyUser=
ProxyPwd=

[Session]

LoadImages=0
LoadAvatar=1
ReplyEditorHeight=262
BlueTime=1238662150
OpenNewsWindow=0
OpenForumListWindow=0
NewsUpdateInterval=180000
ResizeAvatar=1
ShowAvatar=1
MoveToTray=1
WorkOffline=0
UpdateInterval=1
RestoreThreads=1
RestoreForums=0
CacheInterval=30
NeedClearCache=1
MessagesOnPage=50
AutoUpdate=1
CheckSpellingOnSend=1

[Forum URL List]
Script1URL=http://forum.exler.ru/ib_client/cltp1z02.php
Script2URL=http://forum.exler.ru/ib_client/cltp2z01.php
Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php
Clt1BkURL =http://forum.exler.ru/ib_client/cltp6z02.php
ScriptPM =http://forum.exler.ru/ib_client/cltp7z05.php

ReplyURL=http://forum.exler.ru/index.php
EditPostURL=http://forum.exler.ru/index.php
NewThreadURL=http://forum.exler.ru/index.php

BaseURL=http://forum.exler.ru

LoginURL=http://forum.exler.ru/index.php?act=Login&CODE=01
LogoutURL=http://forum.exler.ru/index.php?act=Login&CODE=03

DisplayForumURL=http://forum.exler.ru/index.php
DisplayThreadURL=http://forum.exler.ru/index.php

AvatarURL=http://forum.exler.ru/uploads
AttachmentURL=http://forum.exler.ru/uploads
ScriptMeetingURL=http://forum.exler.ru/ib_client/cltmeet1z02.php
Murzix
2 апреля 2009, 13:01

Developer написал:
Как минимум там должны находится адреса форума

Прописал - заработало. Думаю, стоит мануал обновить cwm32.gif Т.к. я не нашел этой информации там. А по умолчанию ничего не прописывалось.
Developer
2 апреля 2009, 13:09

Murzix написал: Прописал - заработало.

Видимо скачана была не полная версия, а только ЕХЕшник. В этом случае ещё и список смайликов пустым должен быть. mad.gif
Murzix
2 апреля 2009, 13:19

Developer написал:
Видимо скачана была не полная версия, а только ЕХЕшник. В этом случае ещё и список смайликов пустым должен быть. mad.gif

Я скачивал архив размером 800 кб. Там были все файлы.
Developer
2 апреля 2009, 13:22

Murzix написал: Я скачивал архив размером 800 кб

Чудеса. kos.gif Куда в таком случае настройки делись? confused.gif
Murzix
2 апреля 2009, 13:42

Developer написал:
Чудеса. kos.gif Куда в таком случае настройки делись? confused.gif

Вот и мне интересно. В файле настроек в самом архиве они есть. Интересно, в какой момент они затерлись.
Behemot
5 апреля 2009, 19:54
Сегодня клиент стал вываливать модальное окошко с текстом
"Out of Resources". Вываливает его во время обновлени любой ветки и загрузки нового сообщения.
Место на винте есть. Перерегистрировалался в клиенте.
Не помогло.
Раннее выдавал это сообщение только в начале работы: при загрузке списка форумов.
Теперь вообще на любое движение мышкой такое.
Каких ему ресурсов не хватает?
Developer
6 апреля 2009, 00:07

Behemot написал: Каких ему ресурсов не хватает?

Подозреваю, что дело не в Клиенте, а в операционке. Ты, случайно, не под XP с SP3 сидишь?
Behemot
6 апреля 2009, 23:00

Developer написал: Ты, случайно, не под XP с SP3 сидишь?

Ага, недавно СП3 накатил.
Кстати, перезагрузка помогла.
А то я ноут неделями не перезагружаю, лишь усыпляю.
Developer
7 апреля 2009, 15:30

Behemot написал: Ага, недавно СП3 накатил.

У меня какое-то время была маята с этими ресурсами: после некоторого времени работы кончались хэндлы (всё съедал проклятый хомяк аутлук). Приходилось или аутлук и эксплорер закрывать/открывать или комп. перегружать. После какого-то микрософт апдейта напасть прошла. biggrin.gif
Chief
8 апреля 2009, 08:03

Developer написал: У меня какое-то время была маята с этими ресурсами: после некоторого времени работы кончались хэндлы

Хм, ни разу не сталкивался, может это у тебя после антивирусного апдейта?smile.gif
roMashka
8 апреля 2009, 09:45

Developer : Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php

А у меня почему-то адрес в этой строке пропадает все время. Т.е. я его напишу, запущу клиент, все нормально работает. На следующий день запускаю, смотрю, опять не появляются аватары у пользователей, смотрю файл, а там опять просто Script3URL=
Что делать?
Developer
8 апреля 2009, 10:37

roMashka написала: А у меня почему-то адрес в этой строке пропадает все время.

Пропадать может после изменения настроек (при сохранении настроек затирается эта строчка).

roMashka написала: Что делать?

К сожалению ничего: восстанавливать строчку, ругать последними словами разработчика и ждать исправленной версии. wink.gif
Developer
8 апреля 2009, 10:38

Chief написал: Хм, ни разу не сталкивался, может это у тебя после антивирусного апдейта?

Может быть. Я детального исследования не проводил. smile.gif Антивирус стоял (и стоит) AVG Free.
roMashka
8 апреля 2009, 10:53

Developer написал: Пропадать может после изменения настроек (при сохранении настроек затирается эта строчка).

Настройки я не меняю, единственное, у меня упорно загружается с галочкой "Работать без связи", я ее каждый раз снимаю, и все открытые темы обновляю руками, возможно это из-за того, что у меня интернет не по IP, а по IPX.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»