Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Проблемы клиентом
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23
ViolatorDM
10 декабря 2014, 14:10

regex написал:  Войти в настроку списка  форумов, добавить ПЖ 2.0. Или посмотреть на полный список форумов.

Не помогает.
Drumm
10 декабря 2014, 19:52
И клиентом открывает окно подфорума без названия.
Chief
10 декабря 2014, 20:55
Добавить в FERRaeder.ini строку ForumIdN=164, где N - следующая цифра после вашего списка.
Названия не появится, в списке форумов его не будет, а вот в Новостях он будет обновляться.
Drumm
10 декабря 2014, 22:46


Спасибо!
donna_hella
12 декабря 2014, 02:08
У меня так и есть, обновляется без названия.
А почему в списке не будет видно?
Vladimir_Y
10 января 2015, 11:31
Обнаружилась у клиента трудность с мегаспойлером. Когда в спойлере гигантский текст, клиент виснет и не отвисает за разумное время. Я, во всяком случае, не дождался.
Посмотреть можно в посте на один раньше ссылки: http://club443.ru/t/177331/p/32212973
Developer
15 января 2015, 15:08

Vladimir_Y написал: Когда в спойлере гигантский текст, клиент виснет и не отвисает за разумное время.

Постараюсь глянуть.
donna_hella
26 января 2015, 04:50
После бана перестал в клиенте обновляться тред http://club443.ru/index.php?showtopic=190917.
Причём в окне новостей обновления видны, а при открытии темы - нет, новые сообщения не подгружаются.
Ещё точнее, последним открывается пост http://club443.ru/t/190917/p/32303991, всё что после него - не видно.
Кэш чистила, темы из новостей удаляла, клиент перезагружала - не помогло. Что это может быть?
С другими темами проблемы нет.
donna_hella
26 января 2015, 04:55
Встала на первое сообщение и нажала "перечитать начиная с выбранного" - обновилось.
Chief
26 января 2015, 20:59

donna_hella написала: Встала на первое сообщение и нажала "перечитать начиная с выбранного" - обновилось.

Модераторы чистили... Я в ЯППВ постоянно на такое нарываюсь, если долго не захожу...
Sheva
21 мая 2015, 00:59
Что-то Клиент перестал обновляться, т.е. новости перестали. Если нажать Ф5, то обновляется, а сам отказался позавчера. Зашла заново, авторизовалась, ввела ключ, не помогло. Что еще попробовать?
Chief
21 мая 2015, 01:48

Sheva написала:  Что еще попробовать?

Если форрум лежит - можешь делать что угодно.
Sheva
21 мая 2015, 23:37
Я проверяла, не лежал.
Сейчас вроде работает. По крайней мере, днем работало, накопилось за день.
Kitty
29 октября 2015, 11:32
После переустановки операционки (Windows 7 профессиональная) не могу поставить клиент форума. Скачиваю, запускаю, вставляю нужную строчку в поле "ключ безопасности", тут все ок. Потом при попытке авторизации выдает сообщение форума об ошибке - "Вы должны ввести имя". Хотя и имя, и пароль, я конечно, ввожу. Как побороть?
Developer
29 октября 2015, 17:56

Kitty написала:  Потом при попытке
авторизации выдает сообщение форума об ошибке - "Вы должны ввести имя". Хотя и имя, и пароль, я конечно, ввожу. Как побороть?

Не понятно. confused.gif

Разве что посмотреть, в какую папку ты поставила Клиента. Были случаи, когда он отказывался работать и Program Files, но работал, будучи поставленным в какое-либо нейтральное место.
Kitty
29 октября 2015, 22:40
Поставила туда же, где и раньше стоял - на диск Д. В Program files никогда не ставила. Попробую сейчас куда-нибудь в другое место.
Kitty
29 октября 2015, 22:56
Попробовала ставить в разные места. Безуспешно. "Вы должны ввести имя пользователя". Ниже написано "Вы не авторизованы. Вы можете авторизоваться ниже" и там поля для имени и пароля. Пробовала и в эти поля ввести имя и пароль, в результате в клиенте в левом нижнем углу появляется мое имя, но на попытку загрузить список форумов выдает "Сервер занят, повторите запрос через некоторое время".
Developer
30 октября 2015, 15:17

Kitty написала: "Вы должны ввести имя пользователя". Ниже написано "Вы не авторизованы. Вы можете авторизоваться ниже" и там поля для имени и пароля.

Нет, в Клиенте нужно авторизовываться через его окошко, а не на WEB странице форума.

Провер, пожалуйста, как выглядит в файле FERReader.ini строчки, начинающиеся с [Forum URL List]

Должно быть так:
CODE

[Forum URL List]
Script1URL=http://club443.ru/ib_client/cltp1z02.php
Script2URL=http://club443.ru/ib_client/cltp2z01.php
Script3URL=http://club443.ru/ib_client/cltp3z01.php
ScriptPM=http://club443.ru/ib_client/cltp7z05.php
ScriptMeetingURL=http://club443.ru/ib_client/cltmeet1z02.php
ReplyURL=http://club443.ru/index.php
EditPostURL=http://club443.ru/index.php
NewThreadURL=http://club443.ru/index.php
AttachmentURL=http://club443.ru/uploads
BaseURL=http://club443.ru
LoginURL=http://club443.ru/index.php?act=Login&CODE=01
LogoutURL=http://club443.ru/index.php?act=Login&CODE=03
DisplayForumURL=http://club443.ru/index.php
DisplayThreadURL=http://club443.ru/index.php
AvatarURL=http://club443.ru/uploads
Clt1BkURL=http://club443.ru/ib_client/cltp6z02.php
Kitty
1 ноября 2015, 19:01
Проверила, все совпадает. И после этого все чудесным образом вдруг заработало. Шайтан. smile.gif
Developer
2 ноября 2015, 01:22

Kitty написала: И после этого все чудесным образом вдруг заработало.

Ну, главное, что - заработало. cool.gif
vladr
18 ноября 2015, 01:03
Что-то странность какая-то произошла. Читал тред http://club443.ru/index.php?showtopic=193327. Несколько дней не заходил в тред. Сейчас зашел, а там с какого-то момента пошел другой тред - http://club443.ru/index.php?showtopic=192948. В какой-то момент модератор действительно перенёс часть сообщений из старого треда в новый, так что связь между тредами есть, но этот момент был давно, и сейчас сообщения нового треда не должны на мой взгляд тянуться в старый...
Vladimir_Y
18 ноября 2015, 11:16

vladr написал: и сейчас сообщения нового треда не должны на мой взгляд тянуться в старый...

Если запрос к форуму имеет вид: "полсотни постов, следующих за номером таким-то", — то всё как раз логично.
vladr
19 ноября 2015, 00:22

Vladimir_Y написал: Если запрос к форуму имеет вид: "полсотни постов, следующих за номером таким-то", — то всё как раз логично.

Оно, может, и логично, но неправильно. Теперь попытка перейти в тред №1 приводит к тому, что я перехожу в тред №2, и тред №1 почитать не могу. Ну разве что прибить его совсем, но этого делать не хочется...
Vladimir_Y
19 ноября 2015, 00:48

vladr написал: Ну разве что прибить его совсем, но этого делать не хочется...

Отматываешь тред назад, до заведомо правильного места, выбираешь пост, который точно в этом треде находится, и жмёшь "Тема->Перечитать все начиная с выбранного Ctrl+F5". Поскольку код обработки запросов от этого клиента был написан в стародавние времена, его сейчас никто править не будет. Так что, придётся смириться. Или, вон, перейти на Андроид.
Chief
29 декабря 2015, 01:07
Не заходит что-то с русским логином... Причем с этим же логином браузер заходит прекрасно. Может кто сталкивался?
ViolatorDM
29 декабря 2015, 07:22

Chief написал: русским логином

Экая дикость, право.
Chief
29 декабря 2015, 13:59

ViolatorDM написал: Экая дикость, право.

Выше по треду посмотри - не так уж и мало...
donna_hella
17 ноября 2016, 19:39
Не обновляется информация о себе любимой. Куда пойти?
donna_hella
17 ноября 2016, 19:46
Кэш чистила, кнопку обновить вручную жала, перезаходила несколько раз, аватар в папке с аватарами удаляла - ничего не помогло.
donna_hella
18 ноября 2016, 12:26
Оказывается, не обновляется только аватар, остальная информация обновляется.
Тогда вообще непонятно.
Помогите, люди добрые.
Vladimir_Y
18 ноября 2016, 13:01
Я никакой системы не обнаружил. Иногда обновляется, иногда нет. Бывает, что на одном компьютере обновляется, на другом нет. Бывает, что обновляется через какое-то время. Твой — обновился сразу.
donna_hella
18 ноября 2016, 13:45
Вот, а у меня мой не обновился. Я старый вижу, и хоть убейся. mad.gif
Хотя даже из папки вручную несколько раз его удалила, но он туда возвращается, а нового нет.
donna_hella
19 ноября 2016, 06:34
Прокляли меня, что ли? 3d.gif

Поменяла ещё два раза аватар.
Снесла полностью клиент.
Установила заново.
Подгружает старый, хоть тресни. Как такое может быть, откуда он его вытаскивает?
donna_hella
19 ноября 2016, 15:55
В общем, я его победила, сохранив вручную из браузера аватар в папку клиента с аватарами.

Но вопрос "что это было?" остался.
donna_hella
19 ноября 2016, 17:08
Продолжаю репортаж, раз уж я тут одна: сдуру обновила о себе данные - подгрузился старый аватар.

Откуда он его грузит? wall.gif
ViolatorDM
21 ноября 2016, 07:38
А кэш браузеров не чистила?
donna_hella
21 ноября 2016, 08:25
Чистила...
Vladimir_Y
21 ноября 2016, 11:15
А кэш Internet Explorer чистила?
donna_hella
21 ноября 2016, 16:49
Я им не пользуюсь, но да, почистила. Проверить пока не получается - информация не обновляется. biggrin.gif
Developer
22 ноября 2016, 21:55

donna_hella написала: Откуда он его грузит?

Клиент делает два шага:
1. Запрашивает профиль используя Script3URL из FERReader.ini
2. Берёт AvatarURL и добавляет к нему сточку аватара из загруженного профиля.

В твоём случае должен получится первый URL затем второй.

Можешь попробовать их в браузере и посмотреть, что приходит.
donna_hella
22 ноября 2016, 23:11
По первой ссылке вот что:
CODE
User<|>donna_hella
UserID<|>78288
User group<|>участники+
User group id<|>17
User title<|>dark matter
Total posts<|>18208
User ICQ<|>203229948
Time zone<|>7
Birthday<|>3.7
Location<|>страна чудес
Sex<|>Female
Last post<|>22.11.16 20:54:25
78288donna_hellaupload:avatars/av-78288.jpg1261424475

По второй - открывает нынешний аватар.

В клиенте у меня заменён ещё раз вручную в папке с аватарами на новый, проверить обновлением не получается - не обновляет информацию. Т.е. как было на момент замены 18165 сообщений, так и есть, например.
Developer
22 ноября 2016, 23:54

donna_hella написала: В клиенте у меня заменён ещё раз вручную в папке с аватарами на новый, проверить обновлением не получается - не обновляет информацию.

А содержимое файла FERProvider.ini не пострадало? Может там адреса не настроены (такое было в какой-то из версий, что адрес перетирался.)
donna_hella
22 ноября 2016, 23:57
Проверяла и переустанавливала же.

Но на всякий случай - выглядит вот так.

   Спойлер!
[Connection]
ProxyServer=
ProxyPort=0
ProxyUser=
ProxyPwd=

[Session]

LoadImages=1
LoadAvatar=1
BlueTime=1479844457
NewsUpdateInterval=180000
ResizeAvatar=0
ShowAvatar=1
MoveToTray=0
WorkOffline=0
UpdateInterval=2
RestoreThreads=0
RestoreForums=0
CacheInterval=60
NeedClearCache=1
MessagesOnPage=50
AutoUpdate=1
CheckSpellingOnSend=0
OpenNewsWindow=1
OpenForumListWindow=0

[Forum URL List]
Script1URL=http://club443.ru/ib_client/cltp1z02.php
Script2URL=http://club443.ru/ib_client/cltp2z01.php
Script3URL=http://club443.ru/ib_client/cltp3z01.php
ScriptPM=http://club443.ru/ib_client/cltp7z05.php
ScriptMeetingURL=http://club443.ru/ib_client/cltmeet1z02.php
ReplyURL=http://club443.ru/index.php
EditPostURL=http://club443.ru/index.php
NewThreadURL=http://club443.ru/index.php
AttachmentURL=http://club443.ru/uploads
BaseURL=http://club443.ru
LoginURL=http://club443.ru/index.php?act=Login&CODE=01
LogoutURL=http://club443.ru/index.php?act=Login&CODE=03
DisplayForumURL=http://club443.ru/index.php
DisplayThreadURL=http://club443.ru/index.php
AvatarURL=http://club443.ru/uploads
Clt1BkURL=http://club443.ru/ib_client/cltp6z02.php



Да и с другими юзерами проблем нет, только с собой.
Developer
23 ноября 2016, 00:03

donna_hella написала: Но на всякий случай - выглядит вот так.

Нормальный файл.


donna_hella написала: Да и с другими юзерами проблем нет, только с собой.

Хм. Загадка природы. kos.gif
donna_hella
23 ноября 2016, 00:09
Вот и я ж о чём.
donna_hella
24 ноября 2016, 03:12
Ы.

Обновилось.
Загрузило старый аватар.
lam.gif

Ничего не понимаю.
donna_hella
27 ноября 2016, 17:11

donna_hella написала: Продолжаю репортаж

На ещё более новый обновился (пока что) без вопросов. То есть, это тот файл проклятый был. biggrin.gif
Chief
27 ноября 2016, 20:41

donna_hella написала: На ещё более новый обновился (пока что) без вопросов. То есть, это тот файл проклятый был.

А файл, случаем, был не с идентичным именем? Потому как в этом случае проблема известная, просто про нее надо вспомнить, что не всегда происходит. Кстати проблема эта не только в Клиенте, но, зачастую, и в браузерах...
Vladimir_Y
27 ноября 2016, 22:02

Chief написал: А файл, случаем, был не с идентичным именем?

Идентичное имя может помешать загрузить новую картинку. Но как оно грузит старую поверх новой, и откуда вообще эту старую берёт — вот вопрос мирозданья.
Chief
27 ноября 2016, 22:35

Vladimir_Y написал: Но как оно грузит старую поверх новой, и откуда вообще эту старую берёт

Я в код не полезу. А при условии, что это единственный известный мне случай - никто не полезет. Но я не уверен в чистом удалении. Я вообще во многом не уверен. Я не сомневаюсь в описании действий, я сомневаюсь в их точности. У меня в клиенте аватар сменился вовремя. Не мой, понятно...
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»