Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Проблемы клиентом
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24
Chief
26 мая 2009, 10:44

IceBerg написал: Строка была без значения почему-то

Глюк конкретной версии, при изменении настроек летит строка в ини-файле...
IceBerg
26 мая 2009, 10:51

Chief написал: 

IceBerg написал: Строка была без значения почему-то

Глюк конкретной версии, при изменении настроек летит строка в ини-файле...

У меня дома раньше не то что клиента, у меня и интернета не было. Так что взял полный дистрибутив и установил. Это не было изменением версии. Я просто установил 2.35 и все. И еще одно. Теперь открываю клиент, у каких-то пользователей профили и аватары есть, у каких-то - нет ни того, ни другого. В статусной строке: "Задание выполнено" и "Ошибка при загрузке изображения". Попытки обновить данные об авторе ни к чему не приводят...
IceBerg
26 мая 2009, 11:04

Developer

Ksenia написала: Если спрятать и показать панель ответа (Ctrl+R x 2), то в текущем окне уже нельзя менять высоту панели ответа с помощью мышки (не появляется курсор для "растаскивания" окна).

Был такой баг. Вроде я это исправлял. confused.gif Но надо будет проверить ещё раз.

Не-а. В 2.35 (полный дистрибутив) точно не исправлено
O'Johnny
30 июня 2009, 13:13
Не могу зайти на форум клиентом. Ошибка выполнения запроса на авторизацию. Код 0. Эксплорер работает нормально, галки "работать автономно" нет. Переустанавливать пробовала (как я поняла, установка заключается в разархивировании архива и прописывании auth_key). Что еще можно сделать?
Developer
30 июня 2009, 13:21

O'Johnny написала: Что еще можно сделать?

Проверить правильность адресов, прописанных в FERReader.ini
Кроме того, наблюдал такой феномен:
Программа, будучи установленной внутри Program Files работать (обращаться к серверу) отказывалась. А будучи перенесённой в какой-нибудь безобидный каталог работала как часы. Что-то связанное с правами пользователей, но глубоко я не вникал.
O'Johnny
30 июня 2009, 21:59
В FERReader.ini прописано следующее:

[Connection]

[Session]

LoadImages=1
LoadAvatar=1

[Forum URL List]
Script1URL=http://forum.exler.ru/ib_client/cltp1z02.php
Script2URL=http://forum.exler.ru/ib_client/cltp2z01.php
Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php
Clt1BkURL =http://forum.exler.ru/ib_client/cltp6z02.php
ScriptPM = http://forum.exler.ru/ib_client/cltp7z05.php

ReplyURL=http://forum.exler.ru/index.php
EditPostURL=http://forum.exler.ru/index.php
NewThreadURL=http://forum.exler.ru/index.php

BaseURL=http://forum.exler.ru

LoginURL=http://forum.exler.ru/index.php?act=Login&CODE=01
LogoutURL=http://forum.exler.ru/index.php?act=Login&CODE=03

DisplayForumURL=http://forum.exler.ru/index.php
DisplayThreadURL=http://forum.exler.ru/index.php

AvatarURL=http://forum.exler.ru/uploads
AttachmentURL=http://forum.exler.ru/uploads

Программа была установлена просто на С:\
Пробовала перемещать ее в другие каталоги, на другой диск, эффекта нет.
Developer
1 июля 2009, 09:51

O'Johnny написала: В FERReader.ini прописано следующее

Хм. Правильно написано. mad.gif

А брандмауэр винды или какой иной файервол не блокирует клиента? По идее, на него нужно отдельное правило.
Цикута
9 июля 2009, 19:56
Странный глюк у меня появился в новой версии: при цитировании Клиент не ставит ссылку на цитируемый пост, при написании поста все тэги стоят как положено
CODE
[quote][b]Developer[/b] [URL=http://forum.exler.ru/t/78128/p/19009911][/URL]: А брандмауэр винды[/quote]

Отправляю - ссылки нет.

Developer : А брандмауэр винды

Причем, заметила я глюк два месяца спустя, аттракцион "Неслыханная невнимательность!" biggrin.gif




Цикута
9 июля 2009, 20:16
ААА! Оно само исправилось, когда я поправила как надо в FERreader.ini строчку Script3URL=

Что у меня данные о пользователях не обновляются, я тоже не замечала, пока в треде не прочитала biggrin.gif
Suddenly
9 сентября 2009, 11:31
Не получается добавить ссылку с восклицательным знаком в конце (например, ссылка на таг в чьем-то ЖЖ, который заканчивается на "!") - восклицательный знак автоматически выносится за пределы тэга URL.
Sheva
19 сентября 2009, 00:29
Поставила Клиент на ноут, а он не хочет работать. Новости не обновляются, выдает окошко с ошибкой 0 (ноль). Что это значит и как починить?
Ёшкин Кот
23 сентября 2009, 18:50
Почему-то не могу прочитать тред "ПЖ-шный калейдоскоп". Как достиг он 100 страниц (а после этого порезался и ушел в архив), а у меня последним все еще вот это: http://forum.exler.ru/t/91464/p/19600332 сообщение идет (хотя из списка форумов я вижу, что туда активно пишут). Все остальные треды - пока нормально. Помогите, если несложно.
Непоняткин
23 сентября 2009, 20:37

Ёшкин Кот написал:  Почему-то не могу прочитать тред "ПЖ-шный калейдоскоп". Как достиг он 100 страниц (а после этого порезался и ушел в архив), а у меня последним все еще вот это: http://forum.exler.ru/t/91464/p/19600332 сообщение идет (хотя из списка форумов я вижу, что туда активно пишут). Все остальные треды - пока нормально. Помогите, если несложно. 


Developer написал: Можно перечитать частично: Выбрать какой-либо пост и выполнить Тема - Перечитать всё начиная с выбранного

А можно вообще удалить тему из кэша Клиента и открыть её заново. Удаляется тема из списка тем форума Темы - Очистить кэш темы
(Ctrl+Del)

vladr
23 сентября 2009, 22:13

Ёшкин Кот написал:  Почему-то не могу прочитать тред "ПЖ-шный калейдоскоп". Как достиг он 100 страниц (а после этого порезался и ушел в архив), а у меня последним все еще вот это: http://forum.exler.ru/t/91464/p/19600332 сообщение идет (хотя из списка форумов я вижу, что туда активно пишут). Все остальные треды - пока нормально. Помогите, если несложно. 

О, как раз собирался обратиться с тем же вопросом (по поводу того же треда). Проблема понятна - тред недавно чикнул Jack the Topic Ripper и последнее сообщение в треде, сохраненное в клиенте, уже недоступно. Из возможных вариантов решения - только удалить тред. Но делать это крайне не хочется... Есть какие-нибудь возможности продолжить его хотя бы с нынешнего состояния? А в идеале - дозагрузить туда сообщения из архива...
noon
24 сентября 2009, 00:18

vladr написал: Есть какие-нибудь возможности продолжить его хотя бы с нынешнего состояния?

Штатными средствами никак. Но есть обходной путь: попросить кого-нибудь, у кого этот тред есть в Клиенте целиком, дать файл треда и папку картинок. И записать их вместо своих.
Sheva
24 сентября 2009, 13:14
А мне никто не подскажет, что делать?
noon
24 сентября 2009, 13:18

SolaFide написала: А мне никто не подскажет, что делать?

Ключ безопасности вычисляла? В системе авторизовалась?
Непоняткин
24 сентября 2009, 17:16

noon написал: Штатными средствами никак. Но есть обходной путь: попросить кого-нибудь, у кого этот тред есть в Клиенте целиком, дать файл треда и папку картинок. И записать их вместо своих.

Как вариант, можно в редакторе шестнадцатиричном склеить старый и новый тред.
noon
24 сентября 2009, 18:05

Непоняткин написал: Как вариант, можно в редакторе шестнадцатиричном склеить старый и новый тред.

Мне такое не дано... frown.gif
vladr
24 сентября 2009, 21:34

Непоняткин написал: Как вариант, можно в редакторе шестнадцатиричном склеить старый и новый тред.

А поподробнее можно? Тред - это только .dat-файл? Никаких индексов нет?
Непоняткин
24 сентября 2009, 22:12

vladr написал: А поподробнее можно? Тред - это только .dat-файл? Никаких индексов нет?

Да, нужен только .dat-файл. Вернее, два - старый и новый, который после очистки кэша получился. К первому добавляем из второго данные начиная с позиции, следующей за названием темы, и все
Sheva
25 сентября 2009, 02:11

noon написал: Ключ безопасности вычисляла? В системе авторизовалась?

Да, и не раз.
noon
25 сентября 2009, 02:37

Непоняткин написал: К первому добавляем из второго данные начиная с позиции, следующей за названием темы, и все

А как быть, если в первом сохранены сообщения 1-95, а в новом 101-200? Откуда "вытащить" сообщения 96-100?
Непоняткин
25 сентября 2009, 07:39

noon написал: А как быть, если в первом сохранены сообщения 1-95, а в новом 101-200? Откуда "вытащить" сообщения 96-100?

Можно из архивного клиента. А лучше им и пользоваться, особенно для цитирования.
Vladimir_Y
26 сентября 2009, 12:32

SolaFide написала: Да, и не раз.

Ты лучше подробно напиши, что делала. И как у тебя выход в Интернет организован. А то можно сколько угодно гадать. Я, к примеру, переношу клиент на любой комп путём копирования папки, и ни разу не было трудностей.
Sheva
26 сентября 2009, 14:27

Vladimir_Y написал: Ты лучше подробно напиши, что делала.

Уже починила как-то. Сама не поняла, как.
А делала все стандартно, как всегда раньше на всех компах с любыми подключениями.

В общем, уже все ок. smile4.gif
Tiger
26 сентября 2009, 16:07
Второй день последнее сообщение (одно и то же) в постах снова и снова появляется в "новостях". Только у меня так?
Tiger
26 сентября 2009, 16:52
Гм. Написал сюда и, вроде бы, все нормализовалось.
vladr
26 сентября 2009, 23:23
Нашел глюк. Выделяем пост - его текст отображается справа, теперь щёлкаем по скроллбару в списке постов так, чтобы этот пост не отображался на экране в списке. Его текст по-прежнему на экране. Теперь если пытаемся квотить - в качестве имени автора подставляется не имя автора поста, а имя топикстартера.
vladr
28 сентября 2009, 23:19
И ещё одна проблема. Если быстро подряд отправлять несколько постов - часть из них не доходит... То есть отправляем пост - появляется кнопка ОК, быстро нажимаем её, вставляем из клипбоарда следующий пост и ещё до того, как тред перечитается, отправляем его. Второй раз кнопка ОК опять же появляется, но второй пост не доходит... Только сегодня столкнулся с этим дважды.
Chief
28 сентября 2009, 23:52

vladr написал: И ещё одна проблема. Если быстро подряд отправлять несколько постов - часть из них не доходит... То есть отправляем пост - появляется кнопка ОК, быстро нажимаем её, вставляем из клипбоарда следующий пост и ещё до того, как тред перечитается, отправляем его. Второй раз кнопка ОК опять же появляется, но второй пост не доходит...

Говорить про то, что поставить рекорд и поскорее набрать как можно больше постов я не буду...
Но, возможно, опять включился флуд-контроль, так что клиент не при чем, быстрее чем движок БД обработает он отправить не может...
vladr
29 сентября 2009, 22:13

Chief написал: Говорить про то, что поставить рекорд и поскорее набрать как можно больше постов я не буду...
Но, возможно, опять включился флуд-контроль, так что клиент не при чем, быстрее чем движок БД обработает он отправить
не может...

Возможно, клиент и не при чем, просто никаких ошибок не появляется... А связано это вовсе не со скоростью набора. Я, пока читаю тред, сразу пишу ответы, но не отправляю. Дочитал - тогда начинаю отправлять написанную ленту по частям...
Tiger
2 октября 2009, 23:12

Tiger написал:  Второй день последнее сообщение (одно и то же) в постах снова и снова появляется в "новостях". Только у меня так? 

Черт, опять началось. *Тестовый комент*
Roman_V_M
9 ноября 2009, 11:37
В списке форумов Клиента виден только этот подфорум, и доступа ес-но больше никуда нет. С браузера захожу нормально.
Как лечить?
noon
9 ноября 2009, 12:13

Roman_V_M написал: Как лечить?

Заново авторизоваться на Форуме в Клиенте.
nastasyia
13 ноября 2009, 18:11
В списке форумов показывается только ESC и все... Что с этим делать? Авторизация не помогает
nastasyia
13 ноября 2009, 19:02
Несколько раз зашла-вышла и заработало.Что это было?
NatRein
14 ноября 2009, 14:14
Подскажите, пожалуйста, убогой, как сегодни "цитата автра (со сслыкой на пост)" действует. Вернее, как в клиенте. Спасибо blush.gif
ViolatorDM
14 ноября 2009, 15:23

NatRein написала: Вернее, как в клиенте.

Выделяешь желаемое, жмёшь кнопку "Q" над окошком редактора.
Slonjra
1 декабря 2009, 06:23
Столкнуслся с непонятками клиента в Windows 7

Открываем например десктоп.. потом пытаемся вернуть любую из програм, например Оперу - и получаем именно то окно что и было открыто. Клиент же запускает новую копию..и ессстественно в ней нет никаких апдейтов о прочитанном. сперва просто грешил на W7 - а потом обнаружил - 7 загруженных копий клиента.

Играться с настройками иконок в трее не получилось.

Можно ли как-то объяснить клиенту, что бы не загружал больше чем одну копии и при повторном запуске показывал именоо то что уже запущенно.?
Chief
1 декабря 2009, 11:46

Slonjra написал: Играться с настройками иконок в трее не получилось.

Не убирай в трей или поднимай из трея...
Если в трей не убрано - то при наведении щелкать надо по всплывшему окошку, а не по запуску программы... Ну или убери ее из панели быстрого запуска... При чем тут клиент, не понятно, когда половина софта так себя ведет...
Slonjra
1 декабря 2009, 18:09

Chief:
При чем тут клиент, не понятно, когда половина софта так себя ведет...

В том то и дело. что из того что я использую - никто себя так больше не ведет. Вот и раздражает слегка
Ольга
4 декабря 2009, 08:13

Slonjra написал: В том то и дело. что из того что я использую - никто себя так больше не ведет. Вот и раздражает слегка

В настройках можно отключить сворачивание с трэй.
Developer
7 декабря 2009, 13:39

Slonjra написал: Клиент же запускает новую копию..и ессстественно в ней нет никаких апдейтов о прочитанном. сперва просто грешил на W7 - а потом обнаружил - 7 загруженных копий клиента.

Клиент ничего нового не запускает. dont.gif При сворачивании в трей главное окно делается невидимым. При щелчке по иконке в трее окно делается снова видимым.

В принципе, да, если у тебя наблюдается такой странный эффект (интересно, кто запускает копии программы?), то проще запретить клиенту сворачиваться в трей.
Chief
7 декабря 2009, 13:59

Developer написал: Клиент ничего нового не запускает.  При сворачивании в трей главное окно делается невидимым. При щелчке по иконке в трее окно делается снова видимым.

В принципе, да, если у тебя наблюдается такой странный эффект (интересно, кто запускает копии программы?), то проще запретить
клиенту сворачиваться в трей.

Ты видимо еще с 7-кой не работал - эффект не странный...smile.gif
Developer
7 декабря 2009, 14:07

Chief написал: Ты видимо еще с 7-кой не работал

Не работал. smile.gif

Chief написал: эффект не странный

Да? А в чём собака порылась?
Chief
7 декабря 2009, 14:41

Developer написал: Да? А в чём собака порылась?

Она прячет свернутое окно под быстрый запуск (не всегда, но с Клиентом это работает, портейбл тундерберд не ушел под него, не портейбл свернулсяsmile.gif)... Если окно свернуто в трей, то идет повторный запуск (мозила отрабатывает аналогично, как и ридер, rss-bandit повторную копию не открывает. Это так, для примера). Начинаешь привыкать вызывать окно из быстрого запуска, и, если Клиент свернут в трей, то быстрый запуск отрабатывает как запуск, а не как подъем окна...smile.gif
Developer
7 декабря 2009, 17:13

Chief написал: Начинаешь привыкать вызывать окно из быстрого запуска, и, если Клиент свернут в трей, то быстрый запуск отрабатывает как запуск, а не как подъем окна..

Ну да, запуск срабатывает как запуск ещё одной копии. Можно, конечно, сделать проверку, но тогда наверняка кто-нибудь скажет, что ему нужно две запущенные копии Клиента... confused.gif
noon
7 декабря 2009, 17:44

Developer написал: но тогда наверняка кто-нибудь скажет,
что ему нужно две запущенные копии Клиента...

Разве что, под разными логинами в двух копиях сидеть. А кроме этого, даже представить не могу, зачем это может быть нужно.
Anton
7 декабря 2009, 18:36

noon написал: А кроме этого, даже представить не могу, зачем это может быть нужно.

Архивы читать.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»