Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Проблемы клиентом
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23
Ольга
7 декабря 2009, 19:06

Anton написал: Архивы читать.

А они читаются? А то я давно не пробовала, раньше там кракозябры были.
Anton
7 декабря 2009, 19:12

Ольга написала: А они читаются? А то я давно не пробовала, раньше там кракозябры были.

Не знаю, сам не пользуюсь. Если сломалось, то не читать.
noon
7 декабря 2009, 19:19

Anton написал: Архивы читать.

Это не два раза запущенная одна программа, а две отдельные программы.
Tiger
7 декабря 2009, 23:25
Можно галку приделать и каждый поставит так, ему нравится. smile.gif
А я вообще за опцию "Не запускать программу дважды".
Rishelie
13 декабря 2009, 15:54
Никак не могу заставить работать тему "Простенькие вопросы" из Автомобилей.
После того, как ее разделили. Причем на двух ПК. На одном ХР на другом Виста.
Удалил по Ctrl F5 все посты, удалил все папки из кеша, несколько раз делал активации и ключи получал. Нифига не получается.
Тема в новостях всплывает, но не читается. А в браузере - со свистом.

Что делать?
http://forum.exler.ru/index.php?showtopic=125209
Ольга
15 декабря 2009, 21:09

Rishelie написал: Удалил по Ctrl F5 все посты

А саму тему по Ctr+Del удалять пробовал?
noon
15 декабря 2009, 21:30

Rishelie написал: Удалил по Ctrl F5 все посты

Так бывает, когда тему режет Джек, а в Клиенте последний закачанный пост из тех, которые ушли в архив. Нужно или:
1. У кого-то переписать папки треда. Тогда тема будет в Клиенте, начиная с первого поста.
2. Удалить тред из "Полезные окна => История". Тогда тред будет виден с того поста, который идет первым в новой отрезанной части.
Rishelie
16 декабря 2009, 02:27

Ольга написала: А саму тему по Ctr+Del удалять пробовал?

kiss.gif

noon написал:
Нужно или:

Спасибо! Ольгин совет помог. Заработало.
УрАААА!
biggrin.gif
матроскин
27 декабря 2009, 00:25
Не понял, но с какого фига вдруг в клиенте пропала панель для ответов?
Причем пробовал установить программу заново-не помогает.
Во избежании допвопросов- мышькой снизу не вытягивается.
Пришлось работать в браузере, хотя и не кайф. confused.gif
Vladimir_Y
27 декабря 2009, 11:02

матроскин написал: Не понял, но с какого фига вдруг в клиенте пропала панель для ответов?

матроскин
27 декабря 2009, 13:58

Vladimir_Y

матроскин написал: Не понял, но с какого фига вдруг в клиенте пропала панель для ответов?


Доцент был тупой (с).
Набрал в Клиенте.
За подсказку благодарю.
Sheva
13 января 2010, 17:26
У меня после зверств Джека накрылись Анекдоты и Веселые картинки. Что делать? Очень хочется иметь тред целиком. Может, даст кто-нибудь добрый папочку? weep.gif Или как-то там еще можно все сделать?
Непоняткин
15 января 2010, 10:41

SolaFide написала: Веселые картинки
f48447.dat
Sheva
15 января 2010, 14:57

Непоняткин написал: f48447.dat

Большое пламенное спасибо! kiss.gif
sgt pepper
20 января 2010, 01:02
Открывается только "The ECS project" frown.gif

Сброс авторизации, смена пароля и т.д. не помогает. В браузере все ок.

Как лечить?
sgt pepper
20 января 2010, 03:31

nastasyia написала: Несколько раз зашла-вышла и заработало.Что это было?

Ой. Попробовал так же, тоже получилось...
Ростислав
21 января 2010, 01:04
.
Slonjra
23 января 2010, 17:45
Еще один прикол в W7

Обычно комп у меня не выключается совсем..

Дак вот .. читаем форум с клиента.. день..2 -3 неделю..

И вдруг через месяц, ночью комп загрузил апдейты с микрософта и перезагрузился..

При следующем входе в клиент..в "Новости форумов" будут ВСЕ темы , в которых есть мессаги с момента последнего нормального выхода из клиента..

первый же пример..
тема в "Вокруг компьютера".. "Вконтакте задолбал кто-то".. после сегодняшней ночной перезагрузки компа она у меня в "Новостях"...последняя мессага там от 1/11/2010..
И я однозначно уже там все читал именно на этом компе..
матроскин
6 февраля 2010, 22:36
Почему у меня не присоединяются файлы с картинками ни в клиенте, ни в браузере?
До переустановки винда присоединялись.
Непоняткин
7 февраля 2010, 02:04

Slonjra написал: И вдруг через месяц, ночью комп загрузил апдейты с микрософта и перезагрузился..

При следующем входе в клиент..в "Новости форумов" будут ВСЕ темы , в которых есть мессаги с момента последнего нормального
выхода из клиента..

Это нормально. Перезагрузка не закрывает "естественным" образом Клиента, а у него все твои данные хранятся в памяти, т.е. не записываясь на диск.
Я для себя взял за правило через определенное время (1-2 дня) закрывать программу, а потом открывать. И все темы в порядке.
Chief
7 февраля 2010, 02:06

матроскин написал: Почему у меня не присоединяются файлы с картинками ни в клиенте, ни в браузере?

Размер проверял?
матроскин
7 февраля 2010, 19:43

Chief

матроскин написал: Почему у меня не присоединяются файлы с картинками ни в клиенте, ни в браузере?

Размер проверял?

Да.
Тот же файл раньше грузился.
Вот в теме помощи написано, что если администратор подключил вам эту функцию.
Это как?
Sheva
20 февраля 2010, 00:55
Люди добрые, ну дайте же тред Веселые картинки целиком, а? Пожалуйста!!! pray.gif А то после злого Джека не могу в клиенте читать. weep.gif
Непоняткин
20 февраля 2010, 10:02

SolaFide написала: Люди добрые, ну дайте же тред Веселые картинки целиком, а? Пожалуйста!!!

Опять?
Sheva
20 февраля 2010, 12:24

Непоняткин написал: Опять?

Ага. Потому что не заработало, хотя я и скачала. Или что-то я не так делаю. frown.gif
Непоняткин
20 февраля 2010, 13:08

SolaFide написала: что-то я не так делаю

Файлик скопировать вместо старого в папке data. В самой теме потом подняться до первой картинки и нажать Ctrl+F5.
Sheva
20 февраля 2010, 19:56
Ага, скопировала, но не работало. Сейчас заново все переделала, заработало. Спасибо!
vladr
25 февраля 2010, 23:01
Столкнулся с глюком. Читал тему "Колхозный ксенон разъяснили", потом, похоже, в какой-то момент её как-то разделили. В итоге начиная с какого-то момента в треде идут сообщения из совершенно другого треда - "Аптечка". И мои попытки отвечать на сообщения темы ушли вообще в непонятном направлении...
vladr
25 февраля 2010, 23:05
Кстати, очень хочется РАБОТАЮЩУЮ опцию "Спрашивать разрешение закрыть программу" (у меня упорно спрашивает, несмотря на отсутствие галочки в опциях). Очень хочется, чтобы при НЕвыделенном тексте в посте кнопка "Q" вставляла весь текст сообщения со ссылкой на пост. Очень хочется, чтобы список прочитанных сообщений сохранялся хотя бы при переключении на другой тред (а в идеале - тольк прочитал сообщение, и это запомнилось), а не только при правильном закрытии клиента...
vladr
26 февраля 2010, 01:15
И ещё один момент (только что обнаруженный). Windows 7. Если клиент максимизирован - при каждом перемещении от поста к посту полоска с открытыми тредами моргает, и вообще перерисовка заметно тормозит. Если же клиент не максимизирован - даже если он растянут до размеров всего экрана - таких эффектов нет. Если важно - видеокарта ATI 5770, разрешение экрана 1920х1200.

При этом при каждом запуске клиент упорно запускается максимизированным (хотя в свойствах значка выбрано "обычный размер окна"), приходится нажимать кнопку максимизации. А в этом случае клиент сворачивается в крошечное окошко, которое приходится растягивать руками...
vladr
26 февраля 2010, 02:01
Кстати, я уже как-то сообщал о глюке. Отправляю пост, нажимаю "Ок", пока перечитывается тред - успеваю отправить ещё один пост, кнопка "Ок" о следующем отправленном посте появляется, но второй пост не появляется... Глюк повторяется достаточно устойчиво, только что в очередной раз на него наткнулся.
Suddenly
14 марта 2010, 16:42
У меня в клиенте неправильно отображаются фотографии вот в этом сообщении. Первые 4 фотографии одинаковые. В браузере все нормально. Не могу понять, в чем дело.
Vladimir_Y
14 марта 2010, 16:51

Suddenly написала: Не могу понять, в чем дело.

Такое бывает, когда фотографии вставлены ссылкой, и у них одинаковое имя файла. Но в указанном посте я вижу разные фотографии. Попробуй перечитать пост заново, возможно, он был исправлен.
Suddenly
14 марта 2010, 23:29
Пробовала, не помогает.
Непоняткин
15 марта 2010, 07:53

Suddenly написала: Пробовала, не помогает.

Больше похоже на проблемы с радикалом - у меня вчера и в броузере не отображались картинки, а сегодня везде все ок.
Busybackson
17 марта 2010, 18:18

Vladimir_Y написал: Такое бывает, когда фотографии вставлены ссылкой, и у них одинаковое имя файла. Но в указанном посте я вижу разные фотографии. Попробуй перечитать пост заново, возможно, он был
исправлен.

У меня тоже регулярно такая ошибка возникает, когда фотки вставлены друг за другом в одном посте. Они отображаются как одинаковые.
evgeniymt
22 марта 2010, 22:23
Всё облазил..А где клиент то скачать?
noon
22 марта 2010, 23:54

evgeniymt написал: Всё облазил..
Не все. wink.gif

evgeniymt написал: А где клиент то скачать?
Тут.
evgeniymt
23 марта 2010, 00:20
Спасибо Вам..А где я могу взять исходники серверной части..Сам являюсь админом форума на движке IPB - было бы здорово заиметь такой клиент!
Chief
23 марта 2010, 10:37

evgeniymt написал: А где я могу взять исходники серверной части..Сам являюсь админом форума на движке IPB - было бы здорово заиметь такой клиент!

Договаривайся с Девелопером напрямую... Ну и нужна помощь админов форума. Подними тему...
evgeniymt
23 марта 2010, 11:03
Отписался...Буду ждать резкльтат!
votani
26 марта 2010, 14:06
Сегодня начались проблемы с Клиентом. Сначало не было видно несколько последних постов в треде, помогла повторная авторизация, сейчас не видно новостей и списка форумов.
commander
27 марта 2010, 11:41

votani :  Сегодня начались проблемы с Клиентом. Сначало не было видно несколько последних постов в треде, помогла повторная авторизация, сейчас не видно новостей и списка форумов. 

У меня вчера было то же самое. Ввел заново ключ безопасности - пропали темы.
Сделать Сервер/Авторизация и все заработало.
Anskrim
28 марта 2010, 21:59
Периодически пропадает строка в файле FERReader.ini
CODE
Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php

После чего не подгружаются новые аватарки и данные о профиле. Кто-нибудь сталкивался и решал такую проблему?
noon
29 марта 2010, 01:43

Anskrim написал: Кто-нибудь сталкивался и решал такую проблему?

Многие сталкивались. Проблема решается только корректировкой строки вручную. Ждем следующего обновления Клиента.
Chief
29 марта 2010, 09:34

noon написал: Проблема решается только корректировкой строки вручную.

При выключенном Клиенте.
Ольга
31 марта 2010, 07:40
Если не пользуешься новостями, в принципе можно потом на ини-файл поставить рид-онли. Тогда время от времени будет выскакивать ошибка, что не может произойти запись в файл, но, в принципе, пользоваться можно.
Anskrim
31 марта 2010, 19:37

Ольга написала: Тогда время от времени будет
выскакивать ошибка

Ошибка будет выскакивать при каждом выключении Клиента. Пробовал такой вариант уже, короче, не вариант. kos.gif
Ольга
2 апреля 2010, 22:22

Anskrim написал: Ошибка будет выскакивать при каждом выключении Клиента. Пробовал такой вариант уже, короче, не вариант.

И при каждом включении/выключении окна редактора. Ничего, какое-то время я так и пользовалась, потом надоело.
Developer
4 апреля 2010, 00:34

noon написал: Ждем следующего обновления Клиента.

К моему большому сожалению, всё никак не могу доотлаживать и выложить. frown.gif
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»