Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Проблемы клиентом
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23
Макар Ефимович
23 декабря 2005, 20:39
А что такое:

Ошибка обращения к форуму. Код 0.

Вылезла вдруг ни с того, ни с сего... frown.gif
noon
11 мая 2007, 12:16
Как в клиенте сделать ссылку, чтобы в тексте поста сама ссылка не видна была, а отображалась подчеркнутое описание ссылки?

UPD Уже разобрался.
Roman_V_M
17 мая 2007, 10:59

А что такое:

Ошибка обращения к форуму. Код 0.

Вылезла вдруг ни с того, ни с сего...

Поддерживаю. Тоже с утра выскочило, причём через браузер форум доступен.
Siggi
17 мая 2007, 11:10
Сегодня перестали работать новости форума. Просто ничего не появляется и все. Хотя если ходить по тредам, новые сообщения везде есть.
Из файла Request.log:
CODE
--------------------------------------------------------------------
------------ 17.05.2007 15:07:59   Session started  --------------
--------------------------------------------------------------------
17.05.2007 15:08:01  -  http://forum.exler.ru/ib_client/cltp7z05.php?list=1
17.05.2007 15:08:06  -  http://forum.exler.ru/ib_client/cltp2z01.php?forumlist=1
17.05.2007 15:08:37  -  http://forum.exler.ru/ib_client/cltp1z02.php?bluetime=1179342072&mlimit=500
17.05.2007 15:09:23  -  http://forum.exler.ru/ib_client/cltp2z01.php?forum=89&tlimit=100
17.05.2007 15:09:34  -  http://forum.exler.ru/ib_client/cltp1z02.php?mpost=12855200&llimit=65535
17.05.2007 15:09:42  -  http://forum.exler.ru/ib_client/cltp6z02.php?mpost=12906590&backlimit=30
17.05.2007 15:11:36  -  http://forum.exler.ru/ib_client/cltp1z02.php?mpost=12906590&llimit=65535
17.05.2007 15:11:44  -  http://forum.exler.ru/ib_client/cltp6z02.php?mpost=12906702&backlimit=30
17.05.2007 15:12:08  -  http://forum.exler.ru/ib_client/cltp1z02.php?bluetime=1179342072&mlimit=500
17.05.2007 15:15:10  -  http://forum.exler.ru/ib_client/cltp1z02.php?bluetime=1179342072&mlimit=500
17.05.2007 15:17:42  -  http://forum.exler.ru/ib_client/cltp2z01.php?forum=89&tlimit=100


Результат выполнения запроса http://forum.exler.ru/ib_client/cltp1z02.p...2072&mlimit=500 в браузере -

CODE
Результат обслуживания запроса:Доступ запрещен ACL: FLUD
Возможно, запрашиваемый Вами сайт не отвечает или время запроса истекло. Проверьте правильность написания адреса или попытайтесь повторить запрос.
Администратор

Here is result of your request:Denied by ACL: FLUD
Probably the requested site doesn't answer or it timed out. Check the address or try again.
Administrator


Generated by oops at new.exler.ru:80


Где что поправить?
W colonel
17 мая 2007, 13:21

Siggi написал: 
Где что поправить?

попрорбуй "просто выполнить повторную авторизацию (ключ не нужно вводить)" © Developer

Siggi
17 мая 2007, 13:28

W colonel написал: попрорбуй "просто выполнить повторную авторизацию (ключ не нужно вводить)"

Не помогло. Новости не появляются, строчка запроса в файле request.log осталась такая же, результат ее работы, выданный сервером - тот же.
Цикута
17 мая 2007, 13:33

Siggi написал: Сегодня перестали работать новости форума. Просто ничего не появляется и все. Хотя если ходить по тредам, новые сообщения везде есть.

Угу. То же самое...

W colonel написал: попрорбуй "просто выполнить повторную авторизацию (ключ не нужно вводить)" © Developer

Неа. не лечится frown.gif
Цикута
17 мая 2007, 13:45
Не напрягая моск, просто переустановила. Тут же полегчало! smile4.gif
Siggi
17 мая 2007, 15:36

Цикута написала: Не напрягая моск, просто переустановила. Тут же полегчало!

А я немножко напряг biggrin.gif
И удалил из файла FERReader.ini строчку BlueTime=1179342072. Потом выключил клиент, запустил, и все заработало cool.gif
Что это было? (с)
Developer
17 мая 2007, 17:38

Siggi написал: Что это было?

Совпадение, скорее всего. Строчка, которую ты удалил, нужна процедуре запроса новостей (это время, когда новости были запрошены в последний раз). И уж никак не может повлиять на исполнение запроса в браузере.

Так что, скорее всего, ты попал в период, когда сервер сбоил. А потом его работоспособность нормализовалась.
Roman_V_M
17 мая 2007, 18:32
Народ, так как всё-таки победить "Код 0"? В Эксплорере галка "Ворк оффлайн" не стоит.
merri
17 мая 2007, 21:20

Siggi написал: И удалил из файла FERReader.ini строчку BlueTime=1179342072. Потом выключил клиент, запустил, и все заработал

Шаманство помогло, спасибо smile.gif
Roman_V_M
18 мая 2007, 13:18

Roman_V_M написал: Народ, так как всё-таки победить "Код 0"? В Эксплорере галка "Ворк оффлайн" не стоит.

Победил сам полной переустановкой Клиента.
~Багира~
18 мая 2007, 14:19

Siggi написал: Сегодня перестали работать новости форума

+1
Только с вечера.

Developer написал: Так что, скорее всего, ты попал в период, когда сервер сбоил. А потом его работоспособность нормализовалась.

Что странно, в один день и дома, и на работе. А оперой заходилось нормально.

Siggi написал: И удалил из файла FERReader.ini строчку BlueTime=1179342072. Потом выключил клиент, запустил, и все заработало

Заработало! Ура! smile.gif
Как же все-таки люди без Клиента вообще обходятся, и без новостей в частности?! 2jump.gif
Siggi
21 мая 2007, 04:10

Developer написал: Совпадение, скорее всего.

На совпадение мало похоже.
Kisska
8 июня 2007, 08:41
Вчера произошло что-то странное. Все было как обычно, и вдруг в одно из включений выдало информацию "вы не можете отвечать в эту тему". (тема не закрытая). Я закрыла, открыла и теперь в списках тем выскакивает только один подфорум, а именно этот. Сейчас захожу из ИЭ, не знаю, получится ли из Клиента отправить сообщение. Что это? И как бороться?
Kisska
8 июня 2007, 08:43
Из Клиента в эту тему тоже получается.
Siggi
8 июня 2007, 08:46

Kisska написала: Что это? И как бороться?

Заново авторизоваться.
Kisska
8 июня 2007, 08:47

Siggi написал: Заново авторизоваться.

Уже. Теперь писать в эту тему могу из Клиента, а список форумов у меня из одной строки.
Siggi
8 июня 2007, 08:51

Kisska написала: Уже. Теперь писать в эту тему могу из Клиента, а список форумов у меня из одной строки.

А вычислить ключ безопасности попробуй.
Kisska
8 июня 2007, 09:00

Siggi написал: А вычислить ключ безопасности попробуй.

Ну, попробовала. Теперь что, ключ на мыло придет?
Siggi
8 июня 2007, 09:57

Kisska написала: Ну, попробовала. Теперь что, ключ на мыло придет?

Нет, он должен в инишник клиента записаться.
Ольга
8 июня 2007, 16:57
Кисска, у меня была похожая проблема (а может, такая же).
Вот тут и дальше посмотри.
Busybackson
16 июля 2007, 19:00
У меня почему-то дома перестали читаться новые сообщения в Группе поддержки похудения. Я вижу, что они там есть в списке, но просмотреть их не могу. Что делать? weep.gif
Busybackson
16 июля 2007, 19:01
Ой. Вру. Оказывается там последние сообщения стали за ноябрь 2006 года. Вообще мрак weep.gif И те прочесть не могу.
Developer
16 июля 2007, 22:31

Busybackson написала: Оказывается там последние сообщения стали за ноябрь 2006 года.

Видимо тему порезали и часть отправили в архив. Если тебе та часть темы, что уже доступна для чтения (старая) важна, то сохрани её как HTML. А после этого зайди в Историю, удали тему, а потом открой её из "Медицины и здоровья" по новой.
Busybackson
16 июля 2007, 23:30

Developer написал: А после этого зайди в Историю, удали тему, а потом открой её из "Медицины и здоровья" по новой.

Ура! Помогло. Спасибо.
Lerada
20 июля 2007, 22:57
У меня вылезла ошибка про код 0.
Полная переустановка не помогла, что еще можно сделать?
ViNi
22 июля 2007, 02:19

Ольга:  Кисска, у меня была похожая проблема (а может, такая же).
Вот тут и дальше посмотри. 

О! Спасибо! И мне помогло. smile.gif
Chief
24 июля 2007, 09:32
Такс, тут выяснилась одна трабла:
Я не выключаю свой ноут и не выключаю клиента, однако по дороге домой с работы и в обратном направлении ноут, понятное дело, находится в спящем режиме...
После его вывода в рабочее состояние клиент не может ни чего прочитать нового (да и подфорумы прочесть не может) и даже не закрывается кроме как через диспетчер задач...
Ошибку - сниму скриншот, выложу, но помню, что там какого то доступа нет...
Siggi
26 июля 2007, 19:36

Chief написал: Такс, тут выяснилась одна трабла:

И еще если при запущенном и свернутом клиенте менять разрешение экрана или подключать (отключать) второй монитор, клиент не разворачивается, только закрывать через диспетчер задач.
Chief
27 июля 2007, 11:27

Siggi написал: И еще если при запущенном и свернутом клиенте менять разрешение экрана или подключать (отключать) второй монитор, клиент не разворачивается, только закрывать через диспетчер задач.

Хм, у меня нормально работает в таких случаях...
В.И.Лемминг
27 июля 2007, 23:18
Почему-то через клиент отображается только этот подфорум.
Что делать?
Siggi
28 июля 2007, 06:32

В.И.Лемминг написал:  Почему-то через клиент отображается только этот подфорум.
Что делать? 

Чуть выше на этой странице было wink.gif Попробуй авторизоваться заново.
В.И.Лемминг
28 июля 2007, 20:00

Siggi написал: Чуть выше на этой странице было

Мерси. Но все вернулось на круги своя само собой.
Хотя вчера авторизация не помогала.
Chief
29 августа 2007, 16:59
Что то странное, Новости не обновляются, остальное все работает...
Похоже траблы на серваке со скриптами, но я сам уточнить не могу, посему пишу здесь...
Непоняткин
29 августа 2007, 17:01

Chief написал: Что то странное, Новости не обновляются, остальное все работает...

У меня обновляются wink.gif
Anton
29 августа 2007, 17:03

Непоняткин написал: У меня обновляются

Аналогично. Все работает.
Chief
29 августа 2007, 17:16

Anton написал: Аналогично. Все работает.

Хм, пошел качать дистриб...
Chief
29 августа 2007, 17:27

Chief написал: Хм, пошел качать дистриб..

Помогло...
Siggi
30 августа 2007, 04:30

Chief написал: Что то странное, Новости не обновляются, остальное все работает...

Читать отсюда!
Anton
31 августа 2007, 13:21
Кракозябры в посте, как следствие - в клиенте пост обрезается (приведенный пример и еще несколько постов дальше по треду).
Anskrim
1 сентября 2007, 23:43
Встретил небольшой глюк Клиента: если цитировать сообщение в котором использовали тег шрифта (в данном случае изменили на шрифт Times), то отображение в Клиенте получается некорректным.

Глюк выявлен в >>предбаннике<<.
Описание вероятной причины там же двумя постами ниже.

ps.gif Данный глюк не подтверждён, возможно проявился лишь с моими настройками.
Developer
3 сентября 2007, 18:25

Anton написал: Кракозябры в посте, как следствие - в клиенте пост обрезается

Ну да. На знаках больше и меньше. Пытается их интерпретировать как границы тэга.
Надо подумать...
noon
22 сентября 2007, 17:02
Пытаюсь из Клиента отправить сообщение, но оно не отправляется. В ответ выдается сообщение "Неверная авторизация".
Я авторизировался по-новому, сообщение "Добро пожаловать на форум" получил, однако, ничего отправить не могу все равно.

Пытался отправить сообщение сюда.
Developer
24 сентября 2007, 11:41

noon написал: Я авторизировался по-новому, сообщение "Добро пожаловать на форум" получил, однако, ничего отправить не могу все равно.

Ты авторизовался с сохранением пароля? Есть в клиенте такая ошибка, что авторизация сохранённая год назад перестают быть валидной из-за истёкшей даты. Чтобы это поправить, нужно повтороно авторизоваться, указав необходимость сохранения пароля.


И ещё, ты себе пароль не менял? Если менял, то нужно ключ авторизации по новой ввести (или вычислить)
noon
25 сентября 2007, 10:11
Заработало.
Dead Knight
28 сентября 2007, 14:54
Возникла проблема, клиент перестал читать обновления новостей.. Что бы это значило?
Siggi
28 сентября 2007, 20:36

Dead Knight написал: Возникла проблема, клиент перестал читать обновления новостей.. Что бы это значило?

Ну прямо на этой странице 7 постов вверх читать.
Каа
17 октября 2007, 21:29
Поставил версию 2.34
Новости работают очень странно. Уже прочитанные и удаленные из новостей сообщения при обновлении появляются снова.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»