Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Глюки.
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4
Дрёма
16 мая 2006, 20:32
Во! Они это что, нарочно? chain.gif
hemilion
16 мая 2006, 21:39

Developer написал: Сохранить тему куда-нибудь. Затем удалить её из истории. Затем открыть снова через список тем форума.Старая тема при этом будет недоступна. Можно сохранить её как HTML или положить куда-нибудь и смотреть отдельной версией клиента, например.

А как восстановить, если уже сделано "перечитать все начиная с..." с первого поста, и в результате только фотки в архиве.
Developer
17 мая 2006, 00:56

hemilion написал: А как восстановить, если уже сделано "перечитать все начиная с..." с первого поста

Никак. frown.gif
hemilion
17 мая 2006, 14:43
Интересная особенность. С тредом "Землячества" -> "Как хорошо что нет питерского треда" произошла примерно таже история, что и с "интимства"->"Эротические домашние фоты"
Но при этом я сегодня открыл форум "землячества"->"питерский тред" и он у меня открылся совершенно нормально, продолжая себя Несмотря на заявленные 43 сообщения в этом треде у меня в нем 114 страниц.
Как такое чудо возможно?
Непоняткин
17 мая 2006, 15:18

Developer написал: 

hemilion написал: А как восстановить, если уже сделано "перечитать все начиная с..." с первого поста

Никак. frown.gif

Если вручную пересоздать файл imagelist.idx, то все получится. wink.gif
Mil@dy
17 мая 2006, 17:09

hemilion написал: Как такое чудо возможно?

Были уже прочитаны сообщения, оставшиеся после обрезки, наверное.
Colel
18 мая 2006, 00:31
Проблема: при установках по-умолчанию клиент пытается использовать настройки прокси-сервера в Internet Explorer-e, хотя в настройках клиента пункт "использовать прокси-сервер" не отмечен.

В результате, если IE ссылается на недоступный прокси-сервер, то при попытке авторизации выдается ошибка с кодом 0. После сброса установок в IE все заработало.
hemilion
18 мая 2006, 02:14

Непоняткин написал: Если вручную пересоздать файл imagelist.idx, то все получится.

Или если кто-нибудь пришлет его почтой
Непоняткин
19 мая 2006, 09:04

hemilion написал: Или если кто-нибудь пришлет его почтой

Если надо кому, могу прислать !
alibek
13 июня 2006, 13:20
Странный глюк. Пропало окно ответа, Ctrl+R эффекта не дает. В ini-файле ReplyEditorVisible=1.
alibek
13 июня 2006, 14:01
Глюк отменяется, у меня, оказывается, авторизация слетела.

Кстати, сегодня заметил, что в корне C: возникают непонятные файлы с непонятным названием (случайный набор символов) и непонятным содержимым (похоже на Hex-дамп). Эх не может клиент создавать? Или мне трояна искать надо?
Vit
13 июня 2006, 17:41

alibek написал: Эх не может клиент создавать? Или мне трояна искать надо?

Клиент за пределы папки, куда его поставил не должен лезть, по идее...
Анна (Ежиха)
15 августа 2006, 11:27
Добрый день.

Что-то я в упор не вижу в подфоруме "Фильмы" тему "Аниме", а так же некоторые другие темы (список приведу, если надь). Я и по названию сортировала, и по дате последнего обновления - нету, и всё тут.

Что бы сделать с этим подземным стуком?
О, гениальная идея, не проверить ли мне настройки...
Ну понятно, в общем, что темы обновленные ранее 23 июля не отображаются. А это специально так сделано?
Anton
15 августа 2006, 11:54

Анна (Ежиха) написала: А это специально так сделано?

Сервер отдает только последние 100 (кажется) по дате обновления тем в подфоруме + прибитые темы.
Анна (Ежиха)
15 августа 2006, 11:55

Anton: Сервер отдает только последние 100 (кажется) по дате обновления тем в подфоруме + прибитые темы.

Досадно. Хотя в этом есть, конечно, резон.
Muzzle
15 августа 2006, 13:42
Проблема: под WinXP Pro клиент не соединяется с сервером, код ошибки 0. Что где посмотреть/ поменять? Спасибо.
Developer
15 августа 2006, 14:03

Muzzle написал: Что где посмотреть/ поменять?

Проверить не стоит ли в Интернет Эксплорере флаг "Работать без связи".
Muzzle
15 августа 2006, 15:47
Все заработало. Спасибо!
Labert
1 сентября 2006, 13:38
А у меня видны посты пользователя, который в игнор-листе. Как быть?
Anton
1 сентября 2006, 13:44

Labert написал: А у меня видны посты пользователя, который в игнор-листе. Как быть?

Никак. В клиенте есть пункт "игнорировать пользователя", но относится он только к списку новостей.
Roman_V_M
17 сентября 2006, 15:32
Уже 2 темы перестали обновляться. В окне новостей показывается, что новые сообщения есть, а при заходе в тему они не показываются. F5 и перезапуск клиента не помогает. Фильтры никакие не стоят.
Developer
17 сентября 2006, 21:05

Roman_V_M написал: Уже 2 темы перестали обновляться. В окне новостей показывается, что новые сообщения есть, а при заходе в тему они не показываются. F5 и перезапуск клиента не помогает.

Обновиться на последнюю версию или подняться на пару постов выше последнего и выполнить Тема - Перечитать всё начиная с выбранного
Roman_V_M
17 сентября 2006, 22:29
Спасибо.beer.gif
A_F
22 сентября 2006, 13:36
У меня при открытии больших тем клиент загружает сразу все посты этой темы. Хотя, если я правильно понимаю, должен загружать 20 сообщений (число сообщений на страницу), а следующие 20 после того выбрано сообщение на следующей странице. Что делать?
Developer
22 сентября 2006, 14:00

A_F написал: Хотя, если я правильно понимаю, должен загружать 20 сообщений (число сообщений на страницу), а следующие 20 после того выбрано сообщение на следующей странице.

Нет. Так клиент себя вести не должен.
Он читает все сообщения с выбранного до последнего. А заголовки сообщения вообще все. Не хочешь, чтобы читались все тексты сообщений, переходи на последнее по Alt+End не дожидаясь полной загрузки темы.
A_F
22 сентября 2006, 18:25
Понял, спасибо. Хотя это не совсем удобно - при платном трафике и в случае если нужно открыть сразу несколько тем на медленном соединении (мой случай). Большая тема загружается долго, другие при этом открываются медленно. Может быть стоит включить этот параметр в настройки - заголовки загружаются все, а сообщения по страницам?
ZW
25 сентября 2006, 08:39

Colel написал: Проблема: при установках по-умолчанию клиент пытается использовать настройки прокси-сервера в Internet Explorer-e, хотя в настройках клиента пункт "использовать прокси-сервер" не отмечен.

В результате, если IE ссылается на недоступный прокси-сервер, то при попытке авторизации выдается ошибка с кодом 0. После сброса установок в IE все заработало.

Аналогичная фигня...frown.gif Можно это какнибудь поправить?
Dedok
25 сентября 2006, 12:34

Developer написал: Версия 2.32
...
7. Нажатие средней кнопки мыши на строке со списком открытых окон закрывает выбранное окно.

У меня почему-то и на рабочей, и на домашней машине, как и в предыдущей версии, закрывается активное, а не выбранное окно. Ставил только исполняемый модуль, может в этом проблема?
Паденко
25 сентября 2006, 17:15
Кстати, а почему не всегда срабатывает команда "Обновить данные об авторе"? (Правый клик на посте)
Порой приходится выходить из клиента, а затем заходить заново, чтобы оно произошло.
Developer
25 сентября 2006, 17:26

Паденко написал: Кстати, а почему не всегда срабатывает команда "Обновить данные об авторе"? (Правый клик на посте)

Ещё не разобрался. Глюк. smile.gif
Roman_V_M
27 сентября 2006, 20:30
Последняя версия во время обновления тем тормозит неподетски.
Roman_V_M
13 октября 2006, 10:05
Усё, клиент умер frown.gif Окно новостей пустое, в разделах показываются старые темы, на F5 не реагирует.
Lija
13 октября 2006, 11:05
http://forum.exler.ru/index.php?act=ST&t=1...post&p=10721868

В этом посте почему отказывается показываться картинка. Хотя, она прекрасно открывается из меню "Открыть в браузере" frown.gif
Непоняткин
13 октября 2006, 11:26

Lija написала: В этом посте почему отказывается показываться картинка. Хотя, она прекрасно открывается из меню "Открыть в браузере"

Сайт эту картинку почему-то через GET не отдает.
А вот интересно как браузер ее тащит?
ViolatorDM
14 октября 2006, 19:35

Roman_V_M написал:  Усё, клиент умер frown.gif Окно новостей пустое, в разделах показываются старые темы, на F5 не реагирует.

"Сервер/Работать без связи" - галочка не стоит?
Chingiz
27 октября 2006, 08:21

ViolatorDM написал:
"Сервер/Работать без связи" - галочка не стоит?

У меня, например, галочка не стоит...
Однако в списке форумов вылезают только:
Властелин колец
Звёздные войн
I'm glad wir sprechen sie the same lingity
The ESC project
Братья наши меньшие
Дом быта
Турниры прогнозов
И всё...
Когда смотрю ньюсы - там вылезают форумы без названий, как будто не подгрузились. По названиям тем приходится догадываться - что это за раздел.
Developer
27 октября 2006, 11:29

Chingiz написал: Однако в списке форумов вылезают только:

А что у тебя показывает броузер по этой ссылке?
Паденко
10 ноября 2006, 16:55
Предположим, я делаю пост с таблицей:

Это первый ячейка. Это вторая ячейка. Это третья ячейка. Это четвертая ячейка.
А это второй ряд. Самый, что ни на есть, второй ряд. Второй ряд, ага! О, как я могу!
А это третий ряд. Поэкспериментировал. Чуть-чуть. И хватит.


Отредактировать его через браузер я могу без проблем. Пост переводится обратно в тэги.
А если я пытаюсь делать это через Клиента, что в окне редактирования получаю такую штуку:

CODE
<!--tab1--><table class='tabletag'><tr><td class='celltag'>Это первый ячейка. </td><td class='celltag'> Это вторая ячейка. </td><td class='celltag'> Это третья ячейка. </td><td class='celltag'> Это четвертая ячейка. </td></tr><tr><td class='celltag'>А это второй ряд. </td><td class='celltag'> Самый, что ни на есть, второй ряд. </td><td class='celltag'> Второй ряд, ага! </td><td class='celltag'>  О, как я могу!</td></tr><tr><td class='celltag'>А это третий ряд. </td><td class='celltag'> Поэкспериментировал. </td><td class='celltag'> Чуть-чуть. </td><td class='celltag'> И хватит. </td></tr></table><!--tab2-->
Dr.Vet
12 ноября 2006, 01:49

Developer написал:
А что у тебя показывает броузер по этой ссылке?

Тот же глюк. По ссылке показывает только инфу о тех форумах, что есть в клиенте.

CODE
53<|>"Властелин колец"<|>252<|>1162488192<|>Дейн<|>4<|>60<|>
57<|>Братья наши меньшие<|>29187<|>1163279372<|>Jiffy<|>68<|>64<|>
71<|>"Звездные войны"<|>3782<|>1162279146<|>svechka<|>10<|>60<|>
89<|>The ECS project<|>5723<|>1163163345<|>Паденко<|>32<|>24<|>
93<|>I'm glad wir sprechen sie the same lingity<|>7572<|>1163278220<|>Dammian<|>30<|>36<|>
105<|>Дом быта<|>16416<|>1163268240<|>Света<|>125<|>64<|>
134<|>Турниры прогнозов<|>0<|>0<|><|>0<|>36<|>
1163281492
Developer
12 ноября 2006, 02:48

Dr.Vet написал: Тот же глюк.

Странно. Надо бы это Сереге адресовать.
Developer
12 ноября 2006, 02:50
Кстати, а можно посмотреть на этот результат, но только не как это броузер показывает, а Source code (Просмотр HTML-кода). Потому как браузер прячет управляющие тэги.
Dr.Vet
13 ноября 2006, 10:49
Глюк решился новой разархиваией и новой авторизацией.
Muzzle
21 декабря 2006, 17:40
Проблема: под WinXP клиент подгружает картинку текущего поста, при возврате к этому же посту, картинка опять не видна и вновь подгружается... На жестком диске в папке с клиентом картинок обнаружить не удалось, то есть не сохраняются... На медленном канале очень неудобно. Что можно сделать? Спасибо.
Непоняткин
21 декабря 2006, 17:48

Muzzle написал: Проблема

А картинка-то с форума или с другого сайта тянется? А то может ее и нет уже в наличии.
Developer
22 декабря 2006, 12:35

Muzzle написал: На жестком диске в папке с клиентом картинок обнаружить не удалось

Т.е. если в клиенте в теме выполнить "Открыть папку с картинками" то там загруженных картинок не будет?
А место на диске есть?
Developer
22 декабря 2006, 12:37

Непоняткин написал: А картинка-то с форума или с другого сайта тянется?

Ну это, по идее, без разницы. Если картинка загружается и её видно, то должна и сохраняться. confused.gif
Anton
22 декабря 2006, 13:46

Developer написал: Ну это, по идее, без разницы. Если картинка загружается и её видно, то должна и сохраняться.

Точно? Если по какой-то причине доступ к папке клиента только на чтение, то картинка показана не будет?
Developer
22 декабря 2006, 14:10

Anton написал: Точно? Если по какой-то причине доступ к папке клиента только на чтение, то картинка показана не будет?

Почему? Показана будет. Сохранена не будет. Следовательно при следующем обращении снова начнёт загружаться.
Anton
22 декабря 2006, 14:26

Developer написал: Почему?

Например, если скаченая сперва пишется на диск, а потом для показа считывается из файла.
Или функция "дать картинку с такого-то урла" сперва смотрит в кэш, потом при отсутствии лезет в инет и тут же сохраняет на диск, в случае успеха возвращает картинку, в случае сбоя на любом этапе - код соответствующей ошибки.
Если показывается независимо от возможности записи, то Muzzle имеет смысл еще и это проверить - может, какие-нибудь настройки безопасности так срабатывают.
Muzzle
22 декабря 2006, 16:04

Developer: Т.е. если в клиенте в теме выполнить "Открыть папку с картинками" то там загруженных картинок не будет?
А место на диске есть?

у меня на эту команду вообще реакции у клиента нет.
Места - еще 200 Гб.
Может клиент криво сел как-то? переустановить?
Да, папка клиента для записи открыта.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»