Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Opera
Частный клуб Алекса Экслера > Софт
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72
Olex
3 февраля 2011, 13:17
Совмещение кнопки "свернуть окно" с корзиной представляется не вполне удобным. Есть ли простые решения? Желательно без добавки или удаления панелей.
Нутый Чoк
3 февраля 2011, 15:13
А как она там оказалась? eek.gif

"Вид" - "Панели" - "Настроить" - добавляешь кнопку куда хочешь.
Okeanolog
3 февраля 2011, 17:02
В 11.00 жесты мышью стали работать гораздо хуже. А когда обновился до 11.01, про эту функцию вообще можно забыть. Совсем не работает. Половина удобства пользования Оперой пропала. Этак скоро на мозиллу перейду... mad.gif
Нутый Чoк
3 февраля 2011, 17:10
Сказали, что вроде в 11.01 как раз пофиксили этот баг

Измени Gesture Threshold в opera:config на 1 или 0. Как раньше не станет, но немного помогает.
Olex
4 февраля 2011, 12:26

Нутый Чoк написал: А как она там оказалась?

После обновления до 11.01 такое вот вышло. Да ещё и языка русского не знает. Только по-островитянски, а ленгфайл от предыдущей модели бракует. Ну да это не проблема...

"Вид" - "Панели" - "Настроить" - добавляешь кнопку куда хочешь.

Получилось. Премного благодарен.
Okeanolog
4 февраля 2011, 12:28

Нутый Чoк написал: Измени Gesture Threshold в opera:config на 1 или 0

Уже поменял, ничего не изменилось mad.gif
Если вперед-назад еще как-то с третьего раза срабатывает, то "L" (закрыть закладку) не работает в принципе.
surgeon
6 февраля 2011, 20:31

Okeanolog написал: Если вперед-назад еще как-то с третьего раза срабатывает, то "L" (закрыть закладку) не работает в принципе.


Странно, именно эти жесты я использую и у меня все работает. Версия 11.01. Правда я ставил заново, а не обновлял.
Нутый Чoк
6 апреля 2011, 12:24
Как вам новая панель быстрого набора (в бете 11.10)? Какая-то полная фигня.
Siggi
13 апреля 2011, 10:22

Нутый Чoк написал: Как вам новая панель быстрого набора (в бете 11.10)? Какая-то полная фигня.

Согласен. Сегодня сдуру обновился дома - беда!! Как вернуть старую панель или на 10.62 надо откатываться?
Dmitrik
13 апреля 2011, 10:36

Нутый Чoк написал: Как вам новая панель быстрого набора

Это который Speed Dial?
Siggi
13 апреля 2011, 13:28

Dmitrik написал:
Это который Speed Dial?

Не знаю, как в англ, в русской версии называется"экспресс-панель".
Dmitrik
13 апреля 2011, 14:25

Siggi написал: Не знаю, как в англ, в русской версии называется"экспресс-панель".

Да, посмотрел в нете, это так Speed Dial перевели. У меня просто английская версия всегда.

Увы, я Speed Dial совсем не пользуюсь. Или не увы, судя по вашему недовольству. smile.gif
Butters
13 апреля 2011, 14:47
При одновременной загрузки нескольких сайтов, полностью загружается только та страница, которая активна, а остальные наполовину. Это у всех так?
Dmitrik
13 апреля 2011, 14:56

Butters написал: При одновременной загрузки нескольких сайтов, полностью загружается только та страница, которая активна, а остальные наполовину. Это у всех так?

Нет, у меня не так.
Butters
13 апреля 2011, 15:44

Dmitrik написал:
Нет, у меня не так.

Хм, я думал это особенность Оперы (начиная с 10-ой версии). Например, если открыть "тяжелый" сайт с графикой, то загрузка процессора поднимается почти до 100%, если же перейти на другую вкладку (с пустой страницей), то загрузка процессора падает. В Фоксе такого нет...
Asterada
18 апреля 2011, 00:07
использование памяти у оперы очень не оптимизировано. В 11.10 часто стала выплывать ошибка соединения. Помогает F5
Okeanolog
18 апреля 2011, 01:02
Интересно, это только у меня не работают в Опере скрипты на странице загрузки ASUS? Нет возможности выбора серии и модели мат. платы, проверял на двух компах. Через IE все работает.
Нутый Чoк
18 апреля 2011, 01:36

Siggi написал: Как вернуть старую панель или на 10.62 надо откатываться?

Я откатился. При этом перестал работать менеджер паролей, теперь приходится его заново заполнять.

Okeanolog написал: Интересно, это только у меня не работают в Опере скрипты на странице загрузки ASUS?

Везде пишет "undefined".
Okeanolog
19 апреля 2011, 10:37

Нутый Чoк написал: Везде пишет "undefined".

Вот именно.
Vitalka
20 апреля 2011, 01:25

Okeanolog написал: Интересно, это только у меня не работают в Опере скрипты на странице загрузки ASUS? Нет возможности выбора серии и модели мат. платы, проверял на двух компах. Через IE все работает.

Аналогично.

Откатываться не стал (лень, если что - ИЕ запущу smile.gif), но багрепорт отправил. smile.gif
Oksiel
20 апреля 2011, 11:40
В Опере уже давно беда со скриптами. Например, на сайте Вести 24 не кажет видео. Приходится или в ИЕ или скачивать ролик сначала.
Время от времени натыкаюсь на разных сайтах на то, что не все работает. Не запоминаю, только. Из-за этого дважды пытался на на Хром перейти, но потом опять возвращался...
Багрепорты не отправляю - не умею.
Нутый Чoк
20 апреля 2011, 11:49

Oksiel написал: Багрепорты не отправляю - не умею.

Проще простого — меню Help - Report a site problem.
Okeanolog
20 апреля 2011, 14:21

Oksiel написал: на сайте Вести 24 не кажет видео

Это? У меня прекрасно показывает. Опера 11.10
Okeanolog
20 апреля 2011, 14:23

Vitalka написал: Откатываться не стал (лень, если что - ИЕ запущу

Это довольно давнишний баг, не помню с какой версии начался.
Oksiel
20 апреля 2011, 15:06

Okeanolog написал:
Это? У меня прекрасно показывает. Опера 11.10

У меня тоже показывает. Но я не об этом. Имел ввиду разные выпуски Вести.НЕТ.
Самое смешное, что так привык к багу, что и не пытаюсь смотреть видео на сайте. А оказалось - все уже работает biggrin.gif
Извиняюсь за то, что написал непроверенную информацию - погорячился.
az2005
23 апреля 2011, 10:43
В связи с массовыми падениями ЖЖ начал использовать Оперу 11.10 в режиме Turbo для постингов (у меня Стрим в МСК, после начала апрельских падений ЖЖ работать в других браузерах стало невозможно).
Столкнулся с непривычным интерфейсом - не понял, как добиться, чтобы линк открывался в новом табе, ctrl не работает, как настроить - не понял. Или плагин нужен?
Oksiel
23 апреля 2011, 11:11

az2005 написал:
Столкнулся с непривычным интерфейсом - не понял, как добиться, чтобы линк открывался в новом табе, ctrl не работает, как настроить - не понял. Или плагин нужен?

Клик средней кнопкой может помочь?
Вообще-то, я Shift-ом пользуюсь, но редко. "Средний" клик мне удобнее. С турбо режимом это не связано. Например дома нет турбо, а на работе включен. Разницы не заметил.
az2005
23 апреля 2011, 13:20

Oksiel написал:
Клик средней кнопкой может помочь?
Вообще-то, я Shift-ом пользуюсь, но редко. "Средний" клик мне удобнее.

Да, спасибо. А перенастроить shift на ctrl нельзя? средняя кнопка работает.
Я пытался раньше юзать Оперу - не пошло. А режим "турбо" просто спасает от гюков "ЖЖ+Стрим". У конкурентов такого, кажется, нет.
Марклар с Марклара
24 апреля 2011, 21:10


Есть расширение, открывающее ссылку в новом табе по долгому нажатию на левую кнопку мыши или тачпада.
Vitalka
25 апреля 2011, 03:13

Марклар с Марклара написал: Есть расширение, открывающее ссылку в новом табе по долгому нажатию на левую кнопку мыши или тачпада.

Вежливый человек бы написал хотя бы название расширения, а приличный еще и дал бы ссылку.

А так написанное означает: бабушки у подъезда рассказывали, что...
Марклар с Марклара
25 апреля 2011, 18:14
BloodLord
29 апреля 2011, 11:58
Как отключить автопоиск обновлений для оперы?
Марклар с Марклара
29 апреля 2011, 13:11
Настройки - Расширенные - Безопасность - Обновления Opera - Не проверять.
BloodLord
3 мая 2011, 07:50

Марклар с Марклара : Настройки - Расширенные - Безопасность - Обновления Opera - Не проверять.

Спасибо.
Hm_odnako
21 мая 2011, 21:37
Кстати, ни у кого нет такого, что extensions не запускаются после запуска оперы, нужно их включить руками. Причемв стартовом диалоге Оперы галочку что запускать Unite и extensions отметить нельзя, почему-то неактивна, ничего изменить нельзя. Вроде после обновления началось опера 11.11
Constantin
22 мая 2011, 15:40
Опера 11.11 стабильно вылетает, когда вызываешь по правой кнопке мышки диалог "сохранить как..." frown.gif

Это только у меня, или таки глюк Оперы?

ОС - Windows 7 Ultimate SP1.
Vitalka
22 мая 2011, 16:38

Constantin написал: Опера 11.11 стабильно вылетает, когда вызываешь по правой кнопке мышки диалог "сохранить как..."

Это только у меня, или таки глюк Оперы?

ОС - Windows 7 Ultimate SP1.

У меня такого нет.
Constantin
22 мая 2011, 18:44

Vitalka написал: У меня такого нет.

Я сохранил сеанс (порядка 50 вкладок), вышел, загрузил сеанс - глюк исчез.
До этого, заходил по пункту "Восстановить последний сеанс" (или как там?)
surgeon
27 мая 2011, 09:23
Доброе утро. wink.gif
Такой вот интересный глючок в Opera, замечено начиная с одиннадцатой версии.
На сайте Photozone, отсутствует окно с объективами Canon.
IE отрабатывает страничку нормально. Оно конечно не смертельно, я не первый раз на этом сайте и клик по пустому месту открывает необходимое. Это сайт кривой или Opera балуется? Еще не сохраняется иконка с этого сайта.

Color
27 мая 2011, 09:32
Макинтош, Опера.

О программе
Информация о версии
Версия:
11.10

Сборка:
2092

Платформа:
Mac OS X

Система:
10.6.4


Окно с объективами Canon показывает.
Vitalka
27 мая 2011, 10:51

Color написал: Макинтош, Опера.

О программе
Информация о версии
Версия:
11.10

Сборка:
2092

Платформа:
Mac OS X

Система:
10.6.4

Окно с объективами Canon показывает.

W7 Корпоративная , Опера 11.11.

Аналогично, все показывает.
Нутый Чoк
27 мая 2011, 11:12
11.00 под линуксом тоже всё показывает.
Oksiel
27 мая 2011, 12:13
Проверь, нет ли чего заблокированного на этой страничке.
Я сам много раз на это попадал. Сначала заблокируешь какой-нибудь баннер, а потом и нужное не показывает.
surgeon
27 мая 2011, 12:13
Ребята, спасибо что потрудились ответить.
Кривым оказался adblock.css, удалил его и все работает. wink.gif
Constantin
1 июня 2011, 13:39
Неужели ни у кого больше не проявляется периодический глюк с вылетом Оперы (11.11, W7 Ult) при открытии диалога "Сохранить как..."?
Иногда этот глюк самостоятельно "исправляется", но закономерности не обнаружил...
Vitalka
1 июня 2011, 15:35

Constantin написал: Неужели ни у кого больше не проявляется периодический глюк с вылетом Оперы (11.11, W7 Ult) при открытии диалога "Сохранить как..."?

Ни разу такого не видел, опера на трех компах, другие браузеры не используются.
Dmitrik
1 июня 2011, 17:40

Vitalka написал: Ни разу такого не видел

ТБД.
Constantin
2 июня 2011, 02:08

Vitalka написал: Ни разу такого не видел, опера на трех компах, другие браузеры не используются.

Блин. И что мне с этим делать? Эксплорер при этом нормально открывает соответствующий диалог и все сохраняет...
Где копать...
gromich
2 июня 2011, 12:25

Constantin написал

Сносить пробовали? С ручным удалением файлов в вашем профиле в "Application Data" и "Local Settings\Application Data"?
Dmitrik
2 июня 2011, 12:37
Чему вот лично я не нарадуюсь, так это появлению в инсталляторе "десятки" portable-версии. Наконец-то я смог отказался от сомнительной и неофициальной Opera@USB.
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2019 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»