Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Проблемы клиентом
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25
Toxa
14 февраля 2008, 12:27
Вчера перестал открываться ПЖ. Открывается окно без списка тем.
В окне новостей темы из ПЖ есть.
forum42.txt удалял, forumlist.txt удалял, не помогло.
В форумлист про ПЖ пишет <br>42<|>Пикейные жилеты<|>48002<|>1202977105<|>Diman<|>40<|>36<|>
B@nshee
14 февраля 2008, 12:32

Developer написал: А FERReader.ini в нормальном состоянии?

Не знаю. А как проверить?
Toxa
15 февраля 2008, 17:07
Не знаю как, но открылось.
B@nshee
15 февраля 2008, 21:02

B@nshee написал:
Не знаю. А как проверить?

Еще раз скачал Клиент полностью. Там, по идее, FERReader.ini должен быть в порядке? Но все равно не работает - не дает авторизоваться.
Toxa
19 февраля 2008, 11:42
А теперь у меня в окне "Список форумов" только "The ECS project" smile.gif
Grag
3 марта 2008, 00:43

Toxa написал: А теперь у меня в окне "Список форумов" только "The ECS project" smile.gif

У меня то же самое появилось. В окне "Новости форума" - есть информация о новых сообщениях, но без названий подфорумов. Попытка открыть темы приводит к загрузке списка новых сообщений без самих сообщений. С чем это может быть связано?
ViolatorDM
3 марта 2008, 08:10

Grag написал: С чем это может быть связано?

Ходил в "Сервер/Авторизация"?
Grag
3 марта 2008, 17:57

ViolatorDM написал:
Ходил в "Сервер/Авторизация"?

А то ж. На всякий случай скачал заново архив, распаковал в другую папку. Вид тот же.
Ольга
4 марта 2008, 11:06

Grag написал: А то ж. На всякий случай скачал заново архив, распаковал в другую папку. Вид тот же.

А после этого еще раз авторизоваться не пробовал?
Grag
5 марта 2008, 00:47

Ольга написала: А после этого еще раз авторизоваться не пробовал?

Да авторизовался я, но ничего не меняло.
А вот сейчас - все нормально стало. Шо це було?!? Пожалуй, никто не ответит...
Всем спасибо за сочувствие.
Ksenia
10 марта 2008, 23:40
Если спрятать и показать панель ответа (Ctrl+R x 2), то в текущем окне уже нельзя менять высоту панели ответа с помощью мышки (не появляется курсор для "растаскивания" окна). Помогает только переоткрытие темы. В других открытых темах продолжает работать.
Developer
11 марта 2008, 13:03

Ksenia написала: Если спрятать и показать панель ответа (Ctrl+R x 2), то в текущем окне уже нельзя менять высоту панели ответа с помощью мышки (не появляется курсор для "растаскивания" окна).

Был такой баг. Вроде я это исправлял. confused.gif Но надо будет проверить ещё раз.
Ksenia
11 марта 2008, 22:51

Developer написал: Был такой баг. Вроде я это исправлял.  Но надо будет проверить ещё раз.

У меня последняя версия клиента (2.34). Windows XP SP2.
Dedok
12 марта 2008, 16:16
Второй день не могу подключиться к форуму, выдает ошибку "0", менял исполняемые файлы, ставил отедльно полную версию клиента. На полной версии клиент уточнил, что ошибка связана с невозможностью авторизации, в чем может быть проблема?

З.Ы. Пароль и логин ввожу правильные, разумеется.
ViolatorDM
12 марта 2008, 17:04

Dedok написал: в чем может быть проблема?

Ключ безопасности вычислял повторно?
Dedok
12 марта 2008, 17:23
Без прохождения авторизации клиент не дает вычислять ключ. На старой версии клиента вычислял (с этого начал), не помогло.
Dedok
13 марта 2008, 21:29
Так, вопрос снимаю. Судя по всему проблемы у меня в настройках фаервола сервака, т.к. отказ клиента по времени четко совпал с установкой нового сервака, я об этом как-то сразу не подумал. Но на самом сервере клиент запустился моментально. Будем искать.

.....
З.Ы. Все оказалось еще проще: ИЕ был в автономном режиме, а поскольку я им не пользуюсь практически, то и не заметил (((
Developer
13 марта 2008, 23:33

Dedok написал: Без прохождения авторизации клиент не дает вычислять ключ.

Ну, вообще-то и не должен. Для вычисления ключа авторизации с сервера запрашивается информация, которая, если мне память не изменяет, выдаётся только авторизованному пользователю.
Dedok
14 марта 2008, 04:52

Developer написал: Ну, вообще-то и не должен. Для вычисления ключа авторизации с сервера запрашивается информация, которая, если мне память не изменяет, выдаётся только авторизованному пользователю.

А я разве говорил где-то, что должен? confused.gif
Как оно работает я себе логически представлял, оказывается все правильно представлял. Опять же, я, спасибо тебе, клиентом пользуюсь еще с тех версий, когда ключ авторизации нужно было самому "выковыривать" и потом клиенту скармливать. Я просто в корректной форме и с поправкой на свой технической дебилизм удивился совету получить ключ авторизации, не авторизировавшись.
Кстати, решение "проблемы" своей тоже, благодаря тебе, нашел, прочитав твой ответ в одной из старых тем beer.gif

З.Ы. Я даже вспомнил, когда и при каких обстоятельствах я в автономный режим переключился, причем переключал именно клиент, а не ИЕ. И после этого я еще удивляюсь, что 90% проблем с железом в офисе мне удается решить проверкой подключения всех штекеров и разъемов ... biggrin.gif
Busybackson
19 марта 2008, 08:56
У меня тоже виден только этот подфорум в списке форумов и перестали подгружаться сообщения в темах weep.gif Дома.
На работе все ок.
Developer
19 марта 2008, 10:55

Busybackson написала: У меня тоже виден только этот подфорум в списке форумов и перестали подгружаться сообщения в темах  Дома.

Прямо напасть какя-то. confused.gif
А вот вот эта ссылка что показывает?
Busybackson
19 марта 2008, 11:22
На работе показывает что-то типа такого, но длиннее smile.gif


25<|>Cайт Экслер.Ру<|>8125<|>1205480116<|>EnergoHokum<|>498<|>24<|>
26<|>Фильмы<|>44952<|>1205910577<|>Lphant<|>227<|>67<|>
29<|>Общага<|>102857<|>1205911181<|>tanushka000<|>87<|>59<|>
30<|>Улетающий камин<|>18892<|>1205909997<|>Stashevskey<|>59<|>60<|>
35<|>Автомобили<|>16866<|>1205911091<|>A.L.X.<|>93<|>36<|>
37<|>Муки Зву<|>21960<|>1205875004<|>KaKTuZ<|>132<|>60<|>
42<|>Пикейные жилеты<|>50523<|>1205911064<|>Плохиш<|>52<|>36<|>
43<|>Спорт<|>44366<|>1205911051<|>Натали_из_Лондона<|>33<|>36<|>
47<|>Форумные митинги и их обсуждение<|>28134<|>1205910796<|>Garm<|>44<|>59<|>
52<|>Играют всех<|>87161<|>1205911302<|>Пудельман<|>61<|>59<|>
53<|>"Властелин колец"<|>36<|>1203502051<|>Paul V<|>2<|>60<|>
56<|>Мужчины и женщины<|>35863<|>1205911169<|>A Bun in the Oven<|>87<|>64<|>
57<|>Братья наши меньшие<|>39970<|>1205911034<|>Марфуша<|>55<|>64<|>

А дома я буду вечером, тогда вечером скажу, что показывает оттуда.
Busybackson
19 марта 2008, 23:08
О, и дома заработало. Шайтан какой-то.
Anskrim
5 апреля 2008, 10:39
Здесь тоже повторюсь на всякий случай:

Anskrim написал:  Небольшой глюк, который позволяет сделать "пакость клиентщикам".

Если пройти по нижеследующей ссылке, то откроется тред правила ФЭР Мафии.
Но вот закрыть этот тред теперь будет сложно, ибо выдаётся ошибка: "Cannot creat file <FERReader.exe path>\Data\f45745/.dat"
Ошибка заключена в поставленной в конце ссылке значка слэш [URL=http://forum.exler.ru/index.php?showtopic=45745/]

ps.gif Можете строить пакости. smile4.gif
ps.gif ps.gif Ошибка на моей машине оказалась критической. Клиент закрывается лишь через Диспетчер задач. 3d.gif А уж если галочку в Настройках поставить "Восстанавливать список ранее открытых тем", то вообще "весело" становится... 

Developer
6 апреля 2008, 12:31

Anskrim написал: Здесь тоже повторюсь на всякий случай

Простое решение. В файле 21455/Threads.rcn найти строчку, заканчивающуюся слэшем и удалить его. Тема будет нормально открываться. А по ссылки пока не ходи. wink.gif
angal
8 апреля 2008, 15:24
Вопрос не по теме, но нигде ответа не нашел, а здесь ответят - я знаю! wink.gif

Из каких браузеров проходит авторизация на форум? Opera 9 не авторизирует. Хотя может чего не подкрутил где.
Developer
8 апреля 2008, 23:02

angal написал: Opera 9 не авторизирует. Хотя может чего не подкрутил где.

Опера 9.27 нормально авторизует. Кликни правой кнопкой по странице и выбери "Изменить настройки узла..." Там есть закладка cookies. Какая опция выставлена?

А вообще такие вопросы лучше в Вопросы по форуму
angal
10 апреля 2008, 11:36

Developer написал: Опера 9.27 нормально авторизует. Кликни правой кнопкой по странице и выбери "Изменить настройки узла..." Там есть закладка cookies. Какая опция
выставлена?

У меня Опера 9.10, а в cookies выставлено - принимать cookies.


Developer написал: А вообще такие вопросы лучше в Вопросы по форуму

Был я там. Темы, где можно задать такой вопрос не нашел, а заводить новую тему - вопрос технический скорее, да и к клиенту имеет непосредственное отношение - пока не укажешь в настройках IE адрес прокси клиент не работает, а не хотелось бы указывать.
Developer
11 апреля 2008, 10:52

angal написал: да и к клиенту имеет непосредственное отношение - пока не укажешь в настройках IE адрес прокси клиент не работает, а не хотелось бы указывать.

Ничего не понял. Клиент с Оперой не имеет ничего общего.
А прокси можно указать прямо в Клиенте. (Сервер - Настройки)
angal
11 апреля 2008, 14:16

Developer написал: Ничего не понял. Клиент с Оперой не имеет ничего общего.
А прокси можно указать прямо в Клиенте. (Сервер - Настройки)

Я тоже так думал, что этого достаточно. Но не работает клиент, пока в настройках IE не укажешь в настройках LAN адрес прокси. Даже если в клиенте указал.
Не авторизуется - "и делай те со мной что хотите!" © . mad.gif
Sheva
25 апреля 2008, 16:11
У меня глюканул винт SATA. Сейчас я завела комп обратно, включила Клиент, а в нем все шрифты сбились. Кстати, и в Опере тоже смотрится вот так:

профиль ?????? ????????? email WWW ICQ Skype COPi ???????

Шрифт по умолчанию стоял Arial, но я вижу почему-то только латиницу. Поменяла на курьер, все равно кириллица вопросиками. Не понимаю...
Что делать?
Anton
25 апреля 2008, 16:54

SolaFide написала: Шрифт по умолчанию стоял Arial, но я вижу почему-то только латиницу. Поменяла на курьер, все равно кириллица вопросиками. Не понимаю...
Что делать?

Ждать, когда починят.
Каа
25 апреля 2008, 17:13


На форуме вроде починили, а в клиенте - сплошь вопросики.
Sheva
25 апреля 2008, 17:18
Починили!!! 2jump.gif Спасибо!!!
regex
25 апреля 2008, 17:18
Заработало?
Vasly
25 апреля 2008, 17:22
Кеш ТЕМЫ очистить не забудте. Ctrl+Del или Тема->Очистить кеш темы
Sheva
25 апреля 2008, 17:37

Vasly написал: Тема->Очистить кеш темы

У меня нет такой опции. confused.gif
Sheva
25 апреля 2008, 17:52
Такс.
А у меня сейчас везде кроме этого треда вот такое. Причем, если из других тредов это скопировать сюда, то тут получается нормально. Как сделать так, чтобы шрифты изменились в норму?

Developer
26 апреля 2008, 12:54

SolaFide написала: А у меня сейчас везде кроме этого треда вот такое.

Само не прошло?
Mil@dy
26 апреля 2008, 12:57
У меня прошло.
Developer
26 апреля 2008, 20:34
Вчера вообще форум колбасило. В броузере тоже.
Каа
2 июня 2008, 13:04
Несколько напрягает долгое открытие "новостей форума", если там было много тем и сообщений.
У меня клиент был активен несколько дней подряд и натянул туда много всякого. Потом питание пропало и при следующей загрузке клиента эта закладка открывалась чуть более двух часов. При этом клиент держал около 90% ресурсов процессора и не желал ни с кем делиться. Работать было невозможно.
Нельзя ли как-то оптимизировать этот процесс? Или может это уже сделано (у меня клиент версии 2.34)?
Developer
2 июня 2008, 13:10

Каа написал: Несколько напрягает долгое открытие "новостей форума", если там было много тем и сообщений.

Посмотрю, хотя полагаю, что тормоза не в новостях. В любом случае - не дело. mad.gif
Каа
2 июня 2008, 14:54

Developer написал: Посмотрю, хотя полагаю, что тормоза не в новостях.

Клиент открывается нормально. Список форумов - тоже. Там по форумам можно спокойно лазить и треды открывать. Но только в меню "Полезные окна" -> "Новости форума" - начинается длительная бурная деятельность.
Developer
2 июня 2008, 15:41

Каа написал: Но только в меню "Полезные окна" -> "Новости форума" - начинается длительная бурная деятельность.

М-да. Странно и скверно. Будем искать.
Monteckel
28 сентября 2008, 21:52
Недавно стал использовать клиента. Есть вопросы.

Запощенные форумчанами картинки видны не все. Часть не раскрывается ни в клиенте, ни в браузере через пункт меню клиента "Открыть в браузере", но если зайти на форум через браузер - прекрасно видны. Вот пример такой картинки.

В клиенте тред "Арсенала" "Кавказский конфликт 08.2008" 18 сентября после этого постапочему-то внезапно сменяется тредом "Все о танках"... Подозреваю, что после переноса части постов Очкариком...

Developer
29 сентября 2008, 10:26

Monteckel написал:  Запощенные форумчанами картинки видны не все. Часть не раскрывается ни в клиенте, ни в браузере через пункт меню клиента "Открыть в браузере", но если зайти на форум через браузер - прекрасно видны. Вот пример такой картинки.

У меня картинка по ссылке нормально открылась. Если ты эту ссылку из браузера получил, то мне интереснее ссылка на пост, к которому картинка приложена.
А вообще проверь в FERReader.ini строчку, начинающуюся с AttachmentURL.
Она должна выглядеть так:
CODE

AttachmentURL=http://forum.exler.ru/uploads


Monteckel написал: В клиенте тред "Арсенала" "Кавказский конфликт 08.2008" 18 сентября после этого постапочему-то внезапно сменяется тредом "Все о танках"...
Подозреваю, что после переноса части постов Очкариком...

С этим не понял. Надо разбираться какие там сообщения были, а какие нет. На первый взгляд всё, вроде, вполне уместно.
Monteckel
30 сентября 2008, 02:31

Developer написал:
У меня картинка по ссылке нормально открылась. Если ты эту ссылку из браузера получил, то мне интереснее ссылка на пост, к которому картинка приложена.

Клиент дал такой адрес этого поста. На всякий случай - искомый пост содержит слова "Новый немецкий посол в Афгане с телохранителем. ", автор - Sepp.

А вообще проверь в FERReader.ini строчку, начинающуюся с AttachmentURL.
Она должна выглядеть так:
CODE

AttachmentURL=http://forum.exler.ru/uploads


Строчка отличалась smile.gif

С этим не понял. Надо разбираться какие там сообщения были, а какие нет. На первый взгляд всё, вроде, вполне уместно.

Не знаю, как тебе объяснить...
А есть какой-то способ обновления треда в клиенте?
Developer
30 сентября 2008, 14:39

Monteckel написал: На всякий случай - искомый пост содержит слова "Новый немецкий посол в Афгане с телохранителем. ", автор - Sepp

Нормально загрузилась картинка в Клиенте. Думаю, всё-таки дело было в неправильном адресе.

Monteckel написал: А есть какой-то способ обновления треда в клиенте?

Ну да. Можно перечитать частично: Выбрать какой-либо пост и выполнить Тема - Перечитать всё начиная с выбранного

А можно вообще удалить тему из кэша Клиента и открыть её заново. Удаляется тема из списка тем форума Темы - Очистить кэш темы (Ctrl+Del)
Monteckel
1 октября 2008, 01:30

Developer написал:
Нормально загрузилась картинка в Клиенте. Думаю, всё-таки дело было в неправильном адресе.

А у меня все по-прежнему! Эта и еще куча картинок не грузяцца frown.gif
До того, как я включил опцию "Загружать картинки", на месте таких картинок был квадратик с восклицательным знаком, а при попытке их открыть в браузере вылезает ошибка "Внимание! Запрошенная Вами страница не найдена..." На месте же тех картинок, которые нормально грузятся, был прямоугольник с надписью "User posted image".
А в каком месте указано расположение ини-файла клиента? Вдруг он у меня не там где надо лежит...

А можно вообще удалить тему из кэша Клиента и открыть её заново. Удаляется тема из списка тем форума Темы - Очистить кэш темы (Ctrl+Del)

Очистка кэша помогла, спасибо smile.gif
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»