Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Проблемы клиентом
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25
Sheva
7 ноября 2011, 02:09

Pavel Bezborodkin написал: Вот уже где-то около 3 дней.

У меня сначала с перебоями было, а потом совсем умер. Повторный ввод ключа тоже не помог.
Diman
7 ноября 2011, 08:50

Chief написал:
Локально? Никак, ИМХО... Проблемы на сервере (и если кто не заметил, уже давно и не только с Клиентом... Так что рекомендую просто ждать... kos.gif

Блин - а я чуть комп не начал дома переустанавливать - думал что у меня чего переклинило.
Chief
7 ноября 2011, 14:58

Diman написал: Блин - а я чуть комп не начал дома переустанавливать

А комп то зачем? Как я понимаю, Клиент не слишком сильно завязан на системные библиотеки (завязан конечно), ведь под WINE он вполне сносно пашет, а там я просто его снес и поставил заново (WINE) - ни чего не изменилось.. Но я проверял чисто ради успокоения совести, и так понятно, что траблы с сервером. Я думаю, что Юра разберется, ЕМНИП, он сам из под Клиента тоже иногда сидитsmile.gif
Аня
7 ноября 2011, 14:59
Присоединяюсь к ожидающим.

Клиент разрешает читать, но не дает ничего отправить, написать привать или переавторизоваться.
Глухо...
Drumm
7 ноября 2011, 20:08
Если честно, я как осиротела frown.gif Привыкла к нему, как к родному!!!
LTata
7 ноября 2011, 23:09

SolaFide написала: Повторный ввод ключа тоже не помог.

Мне и ключ ввести не дали - пишет, что информация о пользователе еще не получена с сервера. tongue.gif
Третий день как не получена.
Kisska
8 ноября 2011, 09:01

Drumm написала: Если честно, я как осиротела frown.gif Привыкла к нему, как к родному!!!


Аналогично. Хорошо хоть додумалась сюда зайти. Тоже подумала, что какие-то косяки с системой. Теперь присоединюсь к мирно ожидающим. smile4.gif
LTata
8 ноября 2011, 09:13
Приваты не скачваются - ни добровольно, ни принудительно.
Diman
8 ноября 2011, 10:13

Chief написал:
А комп то зачем? Как я понимаю, Клиент не слишком сильно завязан на системные библиотеки (завязан конечно), ведь под WINE он вполне сносно пашет, а там я просто его снес и поставил заново (WINE) - ни чего не изменилось.. Но я проверял чисто ради успокоения совести, и так понятно, что траблы с сервером. Я думаю, что Юра разберется, ЕМНИП, он сам из под Клиента тоже иногда сидитsmile.gif

Ну мало ли - может проблемы с сокетом какие.
Аня
8 ноября 2011, 14:52
Почитала форум, вижу, что собственно ФЭР с основного адреса стал у многих блокироваться антивирусами...

Получается, на основном сервере все как-то очень глючно стало, если и клиент с ума сошел, и антивирусы верещат?

Я абсолютный чайник, но в такие совпадения как-то не верится.
Было бы здорово, если б пояснили, что все же произошло.
Vladimir_Y
8 ноября 2011, 15:12

Аня написала: Получается, на основном сервере все как-то очень глючно стало, если и клиент с ума сошел, и антивирусы верещат?

Антивирусы с клиентом не связаны никак, можешь быть спокойна. Да и клиент, кажется, снова в нами.

Во всяком случае, это сообщение отправлено от отредактировано именно клиентом.
Аня
8 ноября 2011, 15:13

Vladimir_Y написал: Да и клиент, кажется, снова в нами.

Спасибо за добрую весть, Володь. kiss.gif
UPD: Получилось! dance.gif
Аня
8 ноября 2011, 15:16
Добавлю ложку дегтя в свою бурную радость: список форумов так и остался глючно-неполным.
Drumm
8 ноября 2011, 15:23
Урррааа! smile.gif
Dead Knight
8 ноября 2011, 16:35
Наконец то...
Sheva
8 ноября 2011, 19:41
Раз-раз...
Ура!!!
Chief
8 ноября 2011, 19:50

Diman написал: может проблемы с сокетом какие

netsh winsock reset, а не переустановка... kos.gif
Suddenly
11 ноября 2011, 00:51
Извините за глупый вопрос, а где сейчас можно скачать клиент? Нашла в архиве какие-то ссылки, но они нерабочие.
Sheva
11 ноября 2011, 01:05

Suddenly написала: а где сейчас можно скачать клиент?


SolaFide написала: 

LTata написала: Где закрома?

Здеся.
Suddenly
15 ноября 2011, 01:56
Спасибо!

Слушайте, вы не поверите, но у меня в клиенте к треду Одной левой! из ДС присоединен тред про скупого из ТО, где-то начиная с середины. А у вас нормально?
Аня
16 ноября 2011, 09:38
И у меня вопрос: а почему из списка форумов в клиенте пропал подфорум с собственно проблемами клиента?

nastasyia
29 ноября 2011, 18:05
А у меня по-прежнему ничего не работаетfrown.gif Я уже и ключ запросила (не пришел). Не знаю, что делать
Chief
29 ноября 2011, 20:11

nastasyia : Я уже и ключ запросила (не пришел).

Переведи... Ключ можно ввести, можно вычислить, но где ты его запрашивала? confused.gif
nastasyia
30 ноября 2011, 01:15
Ну это я так функцию "вычислить" обозвала. Нажала "вычислить", ввела адрес - и ничего не происходит
Chief
30 ноября 2011, 01:21

nastasyia написала: Нажала "вычислить", ввела адрес - и ничего не происходит

Надписи "Ключ безопасности сохранен" не появляется?
nastasyia
30 ноября 2011, 18:28
Нет, вообще ничего не происходит.
Chief
30 ноября 2011, 19:24

nastasyia написала: Нет, вообще ничего не происходит.

Проверяй: загружается ли у тебя форум в ИЕ, и не стоит ли "работать автономно" там же и "работать без связи" в клиенте...
nastasyia
1 декабря 2011, 01:16
В эксплорере форум загружается. Галочка "работать автономно" не включена. К тому же раньше, при автономной работе в клиенте - отображался список форумов и тредов. Сейчас же даже автономная работа недоступна.
Suddenly
17 декабря 2011, 21:10

Аня написала: И у меня вопрос: а почему из списка форумов в клиенте пропал подфорум с собственно проблемами клиента?

У меня несколько подфорумов не видны: Cайт Экслер.Ру, The ECS project, НП, Интимства. В браузере все видно.

А еще почему-то мне теперь не помогает вернуть вручную пропавший параметр в FERReader.ini, из-за которого перестают обновляться профили пользователей и сбивается цитирование. В ini все нормально, а в программе по прежнему глюки.
Suddenly
11 января 2012, 03:15
Так что, на клиенте уже можно ставить жирный крест, и начать учиться работать в браузере, или есть еще какая-то надежда?

Хочется, чтобы хотя бы цитировать можно было нормально, ладно уж, пропавшие форумы не так важны.

Я смотрю, большинство последних отписавшихся цитируют нормально, вы уже перебрались в браузер?
Sheva
11 января 2012, 13:44

Suddenly написала: Я смотрю, большинство последних отписавшихся цитируют нормально, вы уже перебрались в браузер?

Я пишу из клиента, все работает. Хотя, этот конкретный подфорум и не показывает. Ну т.е. показывает, просто названия нет. Но все равно видно.
Suddenly
11 января 2012, 14:16
Странно, то есть у тебя и цитирование работает нормально, и подфорумы видны, хоть и без названий. Буду разбираться.
Sheva
11 января 2012, 14:19

Suddenly написала: и подфорумы видны, хоть и без названий

Стоп. У меня только один подфорум не виден, конкретно этот. Остальные в порядке.
Вжик
18 января 2012, 23:39
А что, поддержка клиента канула в Лету?
А то ужас как неудобно, что даные профилей и аватарки не грузятся.
Suddenly
19 января 2012, 02:17

Вжик написал: А что, поддержка клиента канула в Лету?
А то ужас как неудобно, что даные профилей и аватарки не грузятся.

У меня уже стали грузиться, хотя до этого тоже были проблемы. В очередной раз прописала в ini строчку:

CODE
Script3URL=http://forum.exler.ru/ib_client/cltp3z01.php


и все заработало. Хотя она пропадает время от времени. На прошлом компе у меня был батник, который сам исправлял ini, если будет часто пропадать, снова сделаю.

Меня после переезда в другую страну стала напрягать кодировка. У меня и менюшки теперь вопросиками, и копирование из клиента крякозябрами, не могу мужу приколы в аську цитировать. smile.gif Клиент очень не френдли к эмигрантам. smile.gif
Chief
19 января 2012, 11:23

Suddenly : и копирование из клиента крякозябрами

При копировании в ОБОИХ программах должен быть включен русский...

Suddenly :  У меня и менюшки теперь вопросиками

Как я понимаю, делать дефолтовым для не юникод программ русский нельзя?
Sheva
19 января 2012, 14:18

Chief написал: При копировании в ОБОИХ программах должен быть включен русский.

Для иврита не помогает.
Chief
19 января 2012, 17:24

SolaFide : Для иврита не помогает.

Ну тут извини, я сумлеваюсь, что Девелопер всеми языками будет заниматься...
Sheva
19 января 2012, 19:51

Chief написал: я сумлеваюсь, что Девелопер всеми языками будет заниматься...

Языков (т.е. шрифтов) не так уж и много. smile.gif А израильтян на ФЭРе валом! Как процитируют что-нибудь, так приходится идти читать в браузере.
Suddenly
19 января 2012, 20:44

Chief написал:
При копировании в ОБОИХ программах должен быть включен русский...

Как я понимаю, делать дефолтовым для не юникод программ русский нельзя?

О, круто, копирование действительно работает! Спасибо огромное!


В "System Locale" у меня как раз Russian (Russia) и выбран по умолчанию, но клиенту это не помогает. Я заметила, что вопросики в меню клиента зависят от поля "Formats" в "Region and Language" на вкладке "Formats" (там, где параметры даты времени, валюты и т.д.). Если выбираешь какой-то иностранный - то все, меню не показывается. У меня и в XP так было, и сейчас в 7-ке. Ставлю формат Ukrainian (Ukraine) - все нормально показывается.
Slonjra
20 января 2012, 22:42

SolaFide написала: 

Chief написал: При копировании в ОБОИХ программах должен быть включен русский.

Для иврита не помогает.

Да это даже для английского не помогает.
Я в свое время недели 2 воевал - бросил.
Slonjra
20 января 2012, 22:45

Suddenly написала: Если выбираешь какой-то иностранный - то все, меню не показывается

Вопросики в названиях тем, лечаться переходом на предыдущую версию 2.34 там этой проблемы нет.
Chief
20 января 2012, 22:46

Slonjra : Да это даже для английского не помогает.

Ну попытайся уговорить Девелопера перевести Клиент в Unicode...
Slonjra
20 января 2012, 22:54

Chief написал: 

Slonjra : Да это даже для английского не помогает.

Ну попытайся уговорить Девелопера перевести Клиент в Unicode...

Да ладно, я уже привык, откатился на 2.34. Вопросики стали показываться нормально.
Проблемки с копированием были в основном при копировании в ICQ и NotePad.
успешно решились тем, то Аська для меня, как нормальная программа, больше не существует. А в Скайп с клиента нормально копируется.
Suddenly
21 января 2012, 01:34
А насчет проверки орфографии не подскажете? Почему-то у меня на текущем компе не проверяется орфография, хотя я доставила в Ворд проверку для русского языка, и там она работает. Также поставила в Ворде русский язык дефолтным для проверки. Но клиент все равно пытается проверять по-английски.
ХайперРома
26 января 2012, 10:30
Исчезли названия тредов. frown.gif
Что где крутить?
матроскин
31 января 2012, 22:35
Такой вопрос.
Раньше как-то видел ответ, но забыл, поэтому задам снова.
Почему после объявы Jack the Topic Ripper о разделении темы клиент перестает читать
продолжение темы?
Восстанавливается только после вызова "очистить кэш темы", но с загрузкой с самого начала, что
очень неудобно, если инет медленный.
Можно ли проще?
Chief
1 февраля 2012, 16:34

матроскин написал: Можно ли проще?

Нет. Та часть темы ушла в архив, читать надо из разных баз - как ты себе это представляешь? kos.gif Нет, написать обработку таки можно, но просить об этом я, лично бы, не стал. У Девелопера и regexpa и так дел выше крыши, я полагаю...
Непоняткин
2 февраля 2012, 10:43

матроскин : Можно ли проще?

Можно попросить у кого-нибудь файл с этой темой (правда при медленном соединении, видимо, это не выход).
Можно не дожидаясь загрузки всех сообщений в теме перейти в конец, тогда Клиент не будет загружать все сообщения.
Ну и иногда, Клиент может продолжать читать тему без очистки.
Vlad Bo
13 марта 2012, 00:32
Пришёл сюда пожаловаться на клиента, почитал тред и всё исправил!
smile.gif
Script3URL почему-то слетел…

В списке форумов нет только «The ECS project»… frown.gif

Может в FAQ добавить, а то там ни про это, ни про авторизацию, ни про ключ ничего нет...
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»