Справка - Поиск - Участники - Войти - Регистрация
Полная версия: Проблемы клиентом
Частный клуб Алекса Экслера > The ECS project
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25
donna_hella
13 ноября 2012, 07:59

ViolatorDM написал: У меня что-то данные о новых пользователях не грузятся. О старых обновляются, а о новых - вообще ничего. "Script3URL=https://club443.ru/ib_client/cltp3z01.php" в ini есть.

У меня тоже про некоторых проглючивает.
Dedok
10 декабря 2012, 19:52
Только мне сегодня клиент выдает целый день "Сервер занят. Повторите запрос через некоторое время"?
Попробовал скачать установочный пакет и зайти "с нуля". Та же реакция.
Suddenly
11 декабря 2012, 03:31

Dedok написал: Только мне сегодня клиент выдает целый день "Сервер занят. Повторите запрос через некоторое время"?
Попробовал скачать установочный пакет и зайти "с нуля". Та же реакция.

У меня сегодня все отлично, но такое тоже бывает время от времени. Кажется, помогает просто перелогиниться.
Dedok
11 декабря 2012, 11:10

Suddenly : У меня сегодня все отлично, но такое тоже бывает время от времени. Кажется, помогает просто перелогиниться.

Спасибо добрый человек! beer.gif
За все время пользования клиентом это аж вторая проблема, вот я и недотумкал сам frown.gif
regex
11 декабря 2012, 21:45
Странное поведение. А пароль не менялся?
Suddenly
13 декабря 2012, 01:35

Dedok написал: Спасибо добрый человек!

Пожалуйста. smile.gif Кстати, судя по цитированию, у тебя в ини файле Script3URL слетел.

Скажите, а из окна спойлера текст нельзя скопировать?


Ольга
13 декабря 2012, 10:49

Suddenly написала: Скажите, а из окна спойлера текст нельзя скопировать?

Тоже столкнулась. frown.gif А еще в спойлерных окнах не работают ссылки...
povar
13 декабря 2012, 10:51
А это только у меня при открытии ссылки на пост из клиента этот пост открывается в браузере?
Vladimir_Y
14 декабря 2012, 20:32

povar написал: А это только у меня при открытии ссылки на пост из клиента этот пост открывается в браузере?

Любая ссылка? Клиент сам открывает только ссылки на club443.ru нижним регистром. Остальные — в браузер.
povar
17 декабря 2012, 11:35

povar написал: <br/>upd: не, вру. В клиенте открывается. Щас попробую цитрование из браузера сделать.

Цитата сделана в браузере. Пошёл в клиента.
upd: если нажать на ссылку из клиента, ссылка на пост открывается в браузере smile.gif
povar
17 декабря 2012, 11:42
написал - ссылка создана в клиенте, из клиента открывается в клиенте
povar
17 декабря 2012, 11:45
https://club443.ru/t/78128/p/27971568 - создана из браузера, открывается в браузере
http://Club443.ru/t/78128/p/27971568 - создана из клиента, открывается в клиенте
Вся разница в заглавной букве C. Наверное у меня что-то в инишке клиентской не так. Пойду посмотрю.

upd: ага, разобрался. У меня в инишке везде стояло Club443. Поменял большую С на маленькую, теперь всё заработало корректно. Извиняюсь smile.gif
Аня
19 декабря 2012, 15:45
Ну вот и меня догнало... Клиент не обновляет темы, пишет 1447, ошибка обращения к серверу.
Как я есть не специалист, подробностей показать не могу, мне дают читать то, что есть в кэше, а новые посты не подгружаются, ошибка...
И так много-много раз подряд, с перезапуском и без. frown.gif
Аня
19 декабря 2012, 16:20
Разрешилось всё только после переустановки и переавторизации. Не знаю, что это было.
Вжик
29 декабря 2012, 01:01

regex написал: Новая версия клиента от Developer

Какой все же Developer матёрый человечищще!!! Низкий ему поклон и огромное спасибо - я снова могу пользоваться форумом, а не только изредка заглядывать в одну тему pray.gif
nastasyia
11 января 2013, 00:23
До вчерашнего дня все было в порядке. А сейчас при попытках войти пишет "сервер занят, повторите запрос через некоторое время". Что делать? Ведь если переустанавливать - это у меня вся сохраненная история потеряется, да?
vladr
19 января 2013, 18:59
Регулярно сижу в этом треде. Последний раз заходил в него сегодня ночью (в 1:25). Сейчас запустил клиента - тред не читается, по симптомам - порипал Jack the Ripper. Заглянул в браузер - и правда порипал. Ну это как-то совсем несерьёзно - что, для того, чтобы сохранить тред, нужно обновлять его круглосуточно каждые 10 минут? А терять тред очень не хочется - у меня там 200 страниц, и периодически приходится отматывать назад. Смысл клиента как-то полностью теряется...
Непоняткин
19 января 2013, 19:41


Непросто реализовать, видимо, обработку обрезанных тредов, да и не всем она нужна. В данном случае два варианта:
1. исправить руками (попросить у товарища) файл с тредом, чтобы клиент продолжил его читать,
2. настроить архивного клиента
Вжик
27 января 2013, 18:16

nastasyia написала: Что делать? Ведь если переустанавливать - это у
меня вся сохраненная история потеряется, да?

Распакуйся в новую папку из установщика 2.35, перезапиши файлы, которые поменял Девелопер, скопируй в эту папку содержимое подпапок из папки с испортившимся клиентом.
Вжик
27 января 2013, 18:18

vladr написал: Смысл клиента как-то полностью теряется...

ППКС. Как обратно слить порипанные темы?

И в ту же степь вопрос - как настроить клиент, чтобы он прочитал отрипанную тему из архива. Я помню, был какой-то способ типа добавления arc/ к адресам в ини-файле, но куда точно добавлять - не знаю.
Vladimir_Y
28 января 2013, 12:44

Вжик написал: Как обратно слить порипанные темы?

Попросить коллегу-клиентщика выслать неразрезанный файл темы. Другого способа нет.

Добавление "arc" заставит клиент работать с архивом вместо "живого" форума. Совместить — не получится.
Вжик
28 января 2013, 23:17

Vladimir_Y написал: Добавление "arc" заставит клиент работать с архивом вместо "живого" форума. Совместить &mdash; не получится.

Мне совместно и не надо - я хочу сделать отдельного клиента для просмотра архива.
Сульпиций
7 февраля 2013, 18:36
Тут такой случай произошёл.
Клиент, вместо профиля участника с ником S/\on , подгрузил мне профиль участницы с ником son. Я бы и не обратил внимания, если бы при цитировании S/\on неожиданно не поменял пол.
Вот такая вот загогулина...
regex
7 февраля 2013, 20:17
Так задумано.
матроскин
3 марта 2013, 11:10
Клиент перестал грузиться (код 0).
При попытке установить заново и вычислить ключ безопасности, ответ:

"Информация о пользователе, необходимая для вычисления ключа безопасности. еще не получена с сервера"
regex
3 марта 2013, 11:19
На сервере ничего не менялось, так что подозреваю локальные проблемы.
матроскин
3 марта 2013, 11:38

regex:  На сервере ничего не менялось, так что подозреваю локальные проблемы.

Ну да.
Этот текст набран в клиенте с др. компа.
А что посоветуешь посмотреть там?
матроскин
3 марта 2013, 19:45

матроскин

regex:  На сервере ничего не менялось, так что подозреваю локальные проблемы.


Ну да.
Этот текст набран в клиенте с др. компа.
А что посоветуешь посмотреть там?

Реально локальная проблема из-за настройки сети.
Устранил восстановлением винды до более раннего состояния.
Почему изменения параметров рабочей группы сети повлияло на настройки клиента, буду разбираться.
regex
9 марта 2013, 11:02

матроскин написал: Реально локальная проблема из-за настройки сети.

IE ушел в оффлайн-режим?
chelfly
20 марта 2013, 23:20

regex написал: Так задумано.

Зачем?
chelfly
20 марта 2013, 23:22
У некоторых пользователей я не вижу аватары и прочую информацию профиля. Нужная строчка в ини-файле есть. Что делать?
Suddenly
16 апреля 2013, 00:36
В своем же посте с тремя спойлерами в клиенте при открытии любого спойлера я вижу все время содержимое третьего спойлера. Это у всех так?

ссылка для примера (должно быть три разных картинки)

ViolatorDM
16 апреля 2013, 06:17

Suddenly написала: Это у всех так?

У меня все 3 разные.
Аня
1 мая 2013, 21:36
С клиентом в последние минут 10 что-то произошло, не обновляет темы и не отображает списки тем в подфорумах.
Клиент по сути мертв.

Через браузер всё читается-пишется без проблем.
noon
8 мая 2013, 10:00

Аня написала: С клиентом в последние минут 10 что-то произошло, не обновляет темы и не отображает списки тем в подфорумах.
Клиент по сути мертв.

Заново авторизоваться пробовала?
Аня
11 мая 2013, 11:53

noon написал: Заново авторизоваться пробовала?

Я забыла отписаться тут, проблему, вроде как, давно решила, путем множественных перезапусков я пришла и к этой светлой идее. smile.gif
Спасиб, помогло. smile.gif
noon
31 мая 2013, 11:45
Странный глюк: При нажатии на ссылку в этом посте клиент падает.
regex
31 мая 2013, 12:32
Может из-за того, что в УРЛе явно прописан клиент и это firefox?
Vladimir_Y
31 мая 2013, 13:47
Скорее всего из-за длины строки. Как-никак более 1600 символов (там что, картинка UU-энкоденная?). Обычное дело, выход за границы буфера.
Ростислав
8 июня 2013, 22:22
Давно не пользовался клиентом - еще до переезда на club443 последний раз. Вроде все поменял, но теперь у меня клиент все читает, но при попытке написать - задумывается на пару минут, а потом вывешивает окно "Результат отправки сообщения" вот такого вида.
regex
8 июня 2013, 22:52
Очень похоже, что авторизация слетела.
Ростислав
8 июня 2013, 23:03
Я может слово Авторизация не так понимаю, но внизу у меня мой ник написан.
И в процессе я менял в ini-шнике адреса с FER на club443, а потом Авторизацию заново делал.
Ростислав
9 июня 2013, 10:05
Ну, и, кстати, да - проблемы с некоторыми профилями тоже есть.
Строка в ини-файле есть, но данные по многим форумчанам не отображаются.
noon
13 июня 2013, 00:19

Ростислав написал: данные по многим форумчанам не отображаются.

У меня тоже не отображаются профили форумчан, в нике которых, кроме букв, встречаются символы. Например ! @ и т.д.
Ростислав
14 июня 2013, 02:00
К сожалению,нет связи с спецсимволами.
А по поводу того,что не могу ответить через клиента нет идей?
Chief
14 июня 2013, 09:59

Ростислав написал: А по поводу того,что не могу ответить через клиента нет идей?

Ключ перезаводил?
LTata
14 июня 2013, 12:48
Не получается через Клиент прицеплять картинку нового разрешенного размера. Через браузер та же картинка цепляется, в Клиенте долго думает, потом пишет что не разрешено. frown.gif
regex
15 июня 2013, 14:30
Возможно, в клиент ограничения жестко вбиты старые ограничения.
povar
17 июня 2013, 15:21
Чо-та с утра сегодня клиент не работает. Сервер, говорит, занят, попробуйте попозже. Через браузер всё хорошо. У меня проблемы или глобальный глюк?
Ups:) Заработало - слетела авторизация просто
Дальше >>
Эта версия форума - с пониженной функциональностью. Для просмотра полной версии со всеми функциями, форматированием, картинками и т. п. нажмите сюда.
Invision Power Board © 2001-2017 Invision Power Services, Inc.
модификация - Яро & Серёга
Хостинг от «Зенон»Сервера компании «ETegro»